WordPress.org

Ready to get started?Download WordPress

Profiles

dpipitone

Profile picture of dpipitone
  • Member Since: February 20th, 2008
  • Find me on:

  • Posted a reply to "Videos suddenly not playing", on the site WordPress Support Forums:
    Sorry – it looks like this is turning out to be a plugin conflict with…

    5 months ago

  • Posted a reply to "Videos suddenly not playing", on the site WordPress Support Forums:
    Sorry – Link: http://www.radnet.com/musculoskeletal-mri-fellowship/lectures/ankle/

    5 months ago

  • Created a topic, Videos suddenly not playing, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Cluster Labels Display Incorrect Number, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Version 4.0.7 is live. Please let us know if you are still seeing issues", on the site WordPress Support Forums:
    Just updated, and the backups are not working. It states the locally saved backups should…

    11 months ago

  • Created a topic, Change Bar Colors?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Permalink URL Changing to Include "Revision-v1" When Ediitng Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Unable to Deactivate Plugins", on the site WordPress Support Forums:
    Thanks, @WPyogi, but I tried that. Once I did, and created a new plugins folder…

    2 years ago

  • Created a topic, Unable to Deactivate Plugins, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Seamless Donations by Designgeneers!] Monthly Donation (Subscription) Functionality?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Better WP Security] Fatal error: Allowed memory size", on the site WordPress Support Forums:
    Hi. I just deleted the bwps_filecheck from the table and I am still having issues.…

    2 years ago

  • Created a topic, Images fail to load after logging out of Dashboard, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Twitter text widget not working in 2.9.1, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "No WYSIWYG editor on 2.7-RC1-10041", on the site WordPress Support Forums:
    Same here...deactivated > then activated again (only 3 simple ones) and no dice.

    6 years ago

  • Created a topic, New Category No Showing, on the site WordPress Support Forums

    7 years ago