Profiles

  • Member Since: May 3rd, 2011
  • Find me on:
  • Created a topic, Unparsable structured data, on the site WordPress.org Forums:
    Unparsable structured data Parsing error: Missing ','…

  • Posted a reply to Unauthorised AJAX Calls via Freemius, on the site WordPress.org Forums:
    Also looking for a fix. https://wpscan.com/plugin/new-user-approve Thank you.

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    Works perfectly! I've added the code in /js/map_data.j…

  • Created a topic, User has access to restricted content before being approved, on the site WordPress.org Forums:
    When a new user registers in Restrict Content Pro, the…

  • Posted a reply to LSCache caching functions on this page are currently unavailable, on the site WordPress.org Forums:
    Where does it say parallel mode is only for initial testing? How can I test…

  • Posted a reply to LSCache caching functions on this page are currently unavailable, on the site WordPress.org Forums:
    Hi, How can I run LiteSpeed in parallel with Apache, where LiteSpeed is first? Thank…

  • Posted a reply to LSCache caching functions on this page are currently unavailable, on the site WordPress.org Forums:
    Can you please provide more details to your reply? What do you mean by "main…

  • Created a topic, LSCache caching functions on this page are currently unavailable, on the site WordPress.org Forums:
    Running Apache and LiteSpeed in parallel by running Li…

  • Posted a reply to ERROR : Content, title, and excerpt are empty., on the site WordPress.org Forums:
    Hi, Thanks for the reply. I'm using the Import Export Lite version. So there is…

  • Created a topic, ERROR : Content, title, and excerpt are empty., on the site WordPress.org Forums:
    Log [06:12:22] Record #1 [06:12:22] ERROR : Content, t…

  • Created a topic, The parameters passed to the API were invalid. Check your inputs!, on the site WordPress.org Forums:
    Messages are not sending. This is a new install. I h…

  • Created a topic, The Membership setting must be turned on, on the site WordPress.org Forums:
    The nag notice "The Membership setting must be turned …

  • Posted a reply to Disable Premium, on the site WordPress.org Forums:
    Hi @ionutcalara, There is an error on the line where "return" begins. https://paste.pics/886f8b8b99a5f98f66e8e82355f1fbe7 See screenshot…

  • Created a topic, Disable Premium, on the site WordPress.org Forums:
    I'd like to be able to disable premium banks. I added …

  • Created a topic, Easy, simple and works great – well organized submissions, on the site WordPress.org Forums:
    Great support! Replied within 12 hours. Remember thi…

  • Created a topic, status failed, on the site WordPress.org Forums:
    Magic Post Thumbnail status failed. Does not work for …

  • Created a topic, Messages All Duplicated in Email Log, on the site WordPress.org Forums:
    Every message is duplicated in the Email Log report. I…

  • Created a topic, Forbidden. Message seems to be spam, on the site WordPress.org Forums:
    *** Forbidden. Message seems to be spam. *** I'm usin…

  • Created a topic, Error: Translation set not known in WooCommerce, on the site WordPress.org Forums:
    Getting this error message while trying translate. Us…