WordPress.org

Profiles

  • Member Since: September 6th, 2019
  • Find me on:
  • Posted a reply to Your submission failed. The server responded with (code )., on the site WordPress.org Forums:
    OK,5 stars praised´╝ü

    2 months ago

  • Created a topic, The plugin supporter is very good!, on the site WordPress.org Forums:
    I solved a AMP problem with MR Weston Ruter's great he…

    2 months ago

  • Posted a reply to Your submission failed. The server responded with (code )., on the site WordPress.org Forums:
    Hi, Weston, very very thank you for your good advice! Now bluehost solve thie problem…

    2 months ago

  • Posted a reply to Your submission failed. The server responded with (code )., on the site WordPress.org Forums:
    They give me this link, a screenshot of error code: http://prntscr.com/p43ada.

    2 months ago

  • Posted a reply to WPForms can not send Emails in AMP mode, on the site WordPress.org Forums:
    Thank you. The AMP plugin supporter said it was a web server configuration problem, and…

    2 months ago

  • Posted a reply to Your submission failed. The server responded with (code )., on the site WordPress.org Forums:
    Rejected because a high level security rules of ModSecurity was triggered, and the whitelist could…

    2 months ago

  • Posted a reply to Your submission failed. The server responded with (code )., on the site WordPress.org Forums:
    I ask them but they say it is not a bug, it is for security…

    2 months ago

  • Posted a reply to Your submission failed. The server responded with (code )., on the site WordPress.org Forums:
    Thank you very much for your prompt and professional reply. I bought bluehost web hosting,…

    2 months ago

  • Created a topic, Your submission failed. The server responded with (code )., on the site WordPress.org Forums:
    My website is https, wordpress 5.2.3, AMP Version 1.2.…

    2 months ago

  • Created a topic, WPForms can not send Emails in AMP mode, on the site WordPress.org Forums:
    1 My website is https. 2 I active the "AMP for WordPre…

    2 months ago