WordPress.org

Profiles

donpro

  • Member Since: February 27th, 2014
  • @donpro on WordPress.org
  • Find me on:

  • Created a topic, Error: (104) Unable to export your database. Please try again, on the site WordPress.org Forums:
    The backup crashes when trying to export the database

    3 weeks ago

  • Posted a reply to Failed to send your message. Please try later or contact the administrator…, on the site WordPress.org Forums:
    Installing the plugin: WP-Mail-SMTP was the cause of the problem. Removing it fixed the problem…

    2 months ago

  • Posted a reply to Images not importing from URL – No errors, on the site WordPress.org Forums:
    Product images don't import using URLS so best find another plugin

    3 months ago

  • Created a topic, Plugin does not import featured image, on the site WordPress.org Forums:
    Hi, While I can import products and details, the feat…

    3 months ago

  • Created a topic, Plugin no longer works properly since updatring to the latest version, on the site WordPress.org Forums:
    Hi, Since updating, I am having problems importing a …

    3 months ago

  • Created a topic, Froms not weorking in Tables, on the site WordPress.org Forums:
    Is there a problem with the plugin and tables? I have …

    4 months ago

  • Created a topic, Unable to submit form – error: The field is required., on the site WordPress.org Forums:
    Hi, I have a form with many fields, some required. Af…

    4 months ago

  • Created a topic, Radio Buttons and Checkboxes are not displaying, on the site WordPress.org Forums:
    Hi, Added the following code to my Contact Form 7 For…

    4 months ago

  • Created a topic, A good idea but causes more troubles than it fixes, on the site WordPress.org Forums:
    After install, site breaks. Lots of JS errors TypeErr…

    5 months ago

  • Posted a reply to Some problems with this plugin, on the site WordPress.org Forums:
    http://www.bhelevator.com/elevator-myths/ Thanks / Don

    5 months ago

  • Created a topic, Some problems with this plugin, on the site WordPress.org Forums:
    A nice looking FAQ but some bugs 1. When creating a F…

    5 months ago

  • Posted a reply to Agaian: Failed to import product, on the site WordPress.org Forums:
    Sent, thanks

    8 months ago

  • Posted a reply to Agaian: Failed to import product, on the site WordPress.org Forums:
    Yes, the Title column is mapped. It would be nice if the plugin gave information…

    8 months ago

  • Created a topic, Agaian: Failed to import product, on the site WordPress.org Forums:
    Hi, I have imported a few CSV files but when I try th…

    8 months ago

  • Created a topic, Shortcodes Ultimate, on the site WordPress.org Forums:
    Great plugin. I use it for WordPress sites that do not…

    8 months ago

  • Posted a reply to g.com/staticmaperror, on the site WordPress.org Forums:
    I'm getting the same error and I used the same address as returned by Google…

    9 months ago

  • Created a topic, Spacious Theme, on the site WordPress.org Forums:
    I have to give this theme a one star rating for now as…

    9 months ago

  • Posted a reply to How insert the PDF?, on the site WordPress.org Forums:
    Hi. There seems to be no documentation with the plugin? How does one insert a…

    9 months ago

  • Created a topic, PDV Viewer in Widget - only displaying on Home page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Footer Menu orientation, on the site WordPress Support Forums:
    Sure. It is: http://testbed.looksigns.ca

    1 year ago

  • Posted a reply to Footer Menu orientation, on the site WordPress Support Forums:
    Hi, That had no effect. Thanks any ways, Don

    1 year ago

  • Created a topic, Footer Menu orientation, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Table builder editor too difficult too use, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cannot add SIGN UP! button, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Question on setting the price, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Question on setting the price, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Bug in CSS code, on the site WordPress Support Forums:
    Well the problem, is back. The only way to fix it is to disable the…

    2 years ago

  • Posted a reply to Bug in CSS code, on the site WordPress Support Forums:
    I commented out the following lines in tlpstyle.css and the problem resolved. Then I removed…

    2 years ago

  • Created a topic, Bug in CSS code, on the site WordPress Support Forums

    2 years ago

  • Created a topic, No Payment methods showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Latest updates - unable to set Titile Tag for homw page, on the site WordPress Support Forums:
    Checking the checkbox for "Enable force rewrite titles" seems to have solved the issue

    2 years ago

  • Posted a reply to Meta description missing with 3.03, on the site WordPress Support Forums:
    The Description works but still unable to set the Home page title tag. It really…

    2 years ago

  • Created a topic, Latest updates - unable to set Titile Tag for homw page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Shortcodes param,eters do not work correctly, on the site WordPress Support Forums:
    Does the PRO version allow for a READ MORE button below each Team member, which…

    2 years ago

  • Posted a reply to Shortcodes param,eters do not work correctly, on the site WordPress Support Forums:
    What file do I find the code to hide the Default button?

    2 years ago

  • Posted a reply to Shortcodes param,eters do not work correctly, on the site WordPress Support Forums:
    HI, I set the COL parameter to 4. It now shows 3 which is what…

    2 years ago

  • Posted a reply to Shortcodes param,eters do not work correctly, on the site WordPress Support Forums:
    As for CSS, when I inspect element, I see what you mean, there is a…

    2 years ago

  • Posted a reply to Shortcodes param,eters do not work correctly, on the site WordPress Support Forums:
    HI, I don't know why I don;t see the grey buttons but I tried all…

    2 years ago

  • Posted a reply to Shortcodes param,eters do not work correctly, on the site WordPress Support Forums:
    In TLP Team Settings, there is a setting called "Primary Color". When I change it,…

    2 years ago

  • Posted a reply to Shortcodes param,eters do not work correctly, on the site WordPress Support Forums:
    Hi, For the theme, class .span12 has width:1170px; I cannot see any left or right…

    2 years ago

  • Posted a reply to Shortcodes param,eters do not work correctly, on the site WordPress Support Forums:
    I will check the theme CSS but I still have a problem with the buttons?…

    2 years ago

  • Posted a reply to Shortcodes param,eters do not work correctly, on the site WordPress Support Forums:
    Hi, I updated using the link but i think you are correct that it was…

    2 years ago

  • Posted a reply to Shortcodes param,eters do not work correctly, on the site WordPress Support Forums:
    Hi, I have updated to the latest version but it seems to have broken my…

    2 years ago

  • Posted a reply to Bug when managing galleries, on the site WordPress Support Forums:
    OK, no worries. I found a work around by placing the following HTML code in…

    2 years ago

  • Posted a reply to Bug when managing galleries, on the site WordPress Support Forums:
    Speaking of, what is the database table name I would need to edit as I…

    2 years ago

  • Created a topic, Bug when managing galleries, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Shortcodes param,eters do not work correctly, on the site WordPress Support Forums:
    OK. I added a fifth and it looks worse. I think what is happening is…

    2 years ago

  • Created a topic, Shortcodes param,eters do not work correctly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Refresh does not work properly, on the site WordPress Support Forums:
    Hi. I am using the display: NextGEN Basic Thumbnails Yes, I have set AJAX paginati0on…

    2 years ago

  • Created a topic, Refresh does not work properly, on the site WordPress Support Forums

    2 years ago