WordPress.org

Profiles

donnytree

  • Member Since: September 28th, 2010
  • @donnytree on WordPress.org
  • Find me on:

  • Posted a reply to 4.7 update breaks slideshow on Pages, on the site WordPress.org Forums:
    I should have marked as resolved, thanks again!

    2 weeks ago

  • Posted a reply to 4.7 update breaks slideshow on Pages, on the site WordPress.org Forums:
    Hi Jeremy, Thanks so much, 4.7.1 fixes it for me! Thanks again, Donna

    2 weeks ago

  • Posted a reply to 4.7 update breaks slideshow on Pages, on the site WordPress.org Forums:
    Thanks so much, appreciate it! Just let me know if you need anything else on…

    2 weeks ago

  • Posted a reply to 4.7 update breaks slideshow on Pages, on the site WordPress.org Forums:
    I tried both the attachment and media file links, but it is still broken.

    2 weeks ago

  • Posted a reply to 4.7 update breaks slideshow on Pages, on the site WordPress.org Forums:
    OK I just updated it so you should be able to see. Thanks!

    2 weeks ago

  • Posted a reply to 4.7 update breaks slideshow on Pages, on the site WordPress.org Forums:
    Hi Jeremy, Thanks! I am not using a minify plugin on this site. Here are…

    2 weeks ago

  • Created a topic, event handler for the $(‘.toggle-caret’).click, on the site WordPress.org Forums:
    Hello, In my main menu some of the top-level menu ite…

    2 weeks ago

  • Posted a reply to Shrinking the sidebar – changing the width of the sidebar, on the site WordPress.org Forums:
    Hi @sonamhum, Not sure if you've already figured out how to do this, but if…

    2 weeks ago

  • Posted a reply to sticky event on home page, on the site WordPress.org Forums:
    Thanks Barry, I understand and appreciate your response.

    3 weeks ago

  • Created a topic, 4.7 update breaks slideshow on Pages, on the site WordPress.org Forums:
    Hello, I recently updated my Jetpack plugin to 4.7. W…

    3 weeks ago

  • Posted a reply to OG URL problem for like count issue after HTTPS migration, on the site WordPress.org Forums:
    Hi, sorry if I confused, I have the same question. Is there anyway to update…

    1 month ago

  • Created a topic, sticky event on home page, on the site WordPress.org Forums:
    Hello, I would like to make an Event custom post type…

    1 month ago

  • Posted a reply to OG URL problem for like count issue after HTTPS migration, on the site WordPress.org Forums:
    I did the same customization and my likes are not showing up again, it worked…

    1 month ago

  • Posted a reply to Double tribe-events-cal-links, on the site WordPress.org Forums:
    Hi Shelby, I finally just figured it out! Per this page, https://theeventscalendar.com/knowledgebase/change-the-text-for-ical-and-google-calendar-export-buttons/, I added the…

    2 months ago

  • Posted a reply to Double tribe-events-cal-links, on the site WordPress.org Forums:
    OK, thanks so much Shelby!

    2 months ago

  • Posted a reply to Double tribe-events-cal-links, on the site WordPress.org Forums:
    Hi Shelby, Thanks so much and thank you for the awesome plugin. When I switched…

    2 months ago

  • Created a topic, Double tribe-events-cal-links, on the site WordPress.org Forums:
    Hello, Since the plugin update to 4.4.0.1, my Google …

    3 months ago

  • Posted a reply to Latest update – Fatal error, on the site WordPress.org Forums:
    Same here. When I updated the plugin from 3.1.3 to 3.2 on WP 4.7, I…

    3 months ago

  • Posted a reply to custom transformer rules, on the site WordPress.org Forums:
    @jeremyclarke finally circling back to this. The IgnoreRule worked, thanks so much!

    4 months ago

  • Posted a reply to custom transformer rules, on the site WordPress.org Forums:
    Ah, thanks @jeremyclarke, I will try that! I knew I was missing something, which is…

    5 months ago

  • Posted a reply to remove author name or set constant, on the site WordPress.org Forums:
    Thanks @courtb. I don't like to edit plugin files because then future updates break and…

    5 months ago

  • Posted a reply to custom transformer rules, on the site WordPress.org Forums:
    @jeremyclarke, thanks! The problem is I don't know how to fix the JSON. So if…

    5 months ago

  • Created a topic, custom transformer rules, on the site WordPress.org Forums:
    Hello, I am having trouble following the documentatio…

    5 months ago

  • Created a topic, change featured image as article image, on the site WordPress.org Forums:
    Hello, Right now Instant Articles is using our Featur…

    5 months ago

  • Created a topic, remove author name or set constant, on the site WordPress.org Forums:
    Hello, I am having trouble changing the AuthorRule so…

    5 months ago

  • Posted a reply to Advanced Settings not showing up after update, on the site WordPress.org Forums:
    Same problem here, WP 4.6.1. Thanks!

    5 months ago

  • Posted a reply to Fatal error: Can't use function return value in write context, on the site WordPress.org Forums:
    Hey Grant, Updating to 3.1.3 removed this error for me. Looks like there's another update…

    6 months ago

  • Posted a reply to add/remove Categories and Tags, on the site WordPress.org Forums:
    Hi Vladimir, Thanks so much for this. However, users are still not able to see…

    6 months ago

  • Created a topic, add/remove Categories and Tags, on the site WordPress.org Forums:
    Hello, Thank you for the awesome plugin! I have my Co…

    6 months ago

  • Created a topic, Export list of links, on the site WordPress.org Forums:
    Hello, Thank you for the great plugin. I wonder if th…

    7 months ago

  • Posted a reply to Fatal error: Can't use function return value in write context, on the site Support:
    Same issue as above, WP 4.6 and updated to 3.1.2. Than…

    7 months ago

  • Posted a reply to $has_venue_address not working on home page, on the site WordPress Support Forums:
    I meant to add, that the "Working" code is from /tribe-events/single-event.php. Thank you!

    7 months ago

  • Created a topic, $has_venue_address not working on home page, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Titles appearing as [entry-title] on category blog page after updating theme, on the site WordPress Support Forums:
    Thanks niccigilland, I was hoping to not have to do that, but it looks like…

    8 months ago

  • Posted a reply to Titles appearing as [entry-title] on category blog page after updating theme, on the site WordPress Support Forums:
    Hello, I am having the same issue after updating from 0.5.8 to 0.6.0, I am…

    8 months ago

  • Posted a reply to Editing Scheduled Posts, on the site WordPress Support Forums:
    I am also looking for a way to allow the Contributor role to edit future…

    8 months ago

  • Posted a reply to change category to custom field?, on the site WordPress Support Forums:
    Perfect, thanks so much!

    10 months ago

  • Posted a reply to change category to custom field?, on the site WordPress Support Forums:
    Would the idea be to use this in the functions.php file to overwrite?

    10 months ago

  • Created a topic, change category to custom field?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to The new Make Primary category function in Yoast SEO, on the site WordPress Support Forums:
    No fuss really, it just broke my entire site because of the negative interaction between…

    11 months ago

  • Posted a reply to primary category not working and showing in red, on the site WordPress Support Forums:
    Awesome, thanks so much for all!

    12 months ago

  • Posted a reply to primary category not working and showing in red, on the site WordPress Support Forums:
    One other note, I have to go back in and re-set all of the primary…

    12 months ago

  • Posted a reply to The new Make Primary category function in Yoast SEO, on the site WordPress Support Forums:
    This new functionality also interacts badly with WP Category Permalink plugin. I disabled the Make…

    12 months ago

  • Posted a reply to primary category not working and showing in red, on the site WordPress Support Forums:
    Hi Jordy, I just figured it out, it's the new Yoast SEO plugin "Make Primary"…

    12 months ago

  • Posted a reply to primary category not working and showing in red, on the site WordPress Support Forums:
    That's exciting about the plugin updates. And OK, I will look into potential admin and…

    12 months ago

  • Posted a reply to primary category not working and showing in red, on the site WordPress Support Forums:
    Hi again, Any thoughts? Primary category is broken on our site so all the relationships…

    12 months ago

  • Posted a reply to primary category not working and showing in red, on the site WordPress Support Forums:
    Hi, Thanks so much for replying. The plugin is currently not working at all. The…

    12 months ago

  • Created a topic, primary category not working and showing in red, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to questions about Premium level, on the site WordPress Support Forums:
    Thanks so much!

    1 year ago

  • Created a topic, questions about Premium level, on the site WordPress Support Forums

    1 year ago