WordPress.org

Profiles

donnytree

Profile picture of donnytree
  • Member Since: September 28th, 2010
  • @donnytree on WordPress.org
  • Find me on:

  • Posted a reply to custom transformer rules, on the site WordPress.org Forums:
    @jeremyclarke finally circling back to this. The IgnoreRule worked, thanks so much!

    6 days ago

  • Posted a reply to custom transformer rules, on the site WordPress.org Forums:
    Ah, thanks @jeremyclarke, I will try that! I knew I was missing something, which is…

    1 month ago

  • Posted a reply to remove author name or set constant, on the site WordPress.org Forums:
    Thanks @courtb. I don't like to edit plugin files because then future updates break and…

    1 month ago

  • Posted a reply to custom transformer rules, on the site WordPress.org Forums:
    @jeremyclarke, thanks! The problem is I don't know how to fix the JSON. So if…

    1 month ago

  • Created a topic, custom transformer rules, on the site WordPress.org Forums:
    Hello, I am having trouble following the documentatio…

    2 months ago

  • Created a topic, change featured image as article image, on the site WordPress.org Forums:
    Hello, Right now Instant Articles is using our Featur…

    2 months ago

  • Created a topic, remove author name or set constant, on the site WordPress.org Forums:
    Hello, I am having trouble changing the AuthorRule so…

    2 months ago

  • Posted a reply to Advanced Settings not showing up after update, on the site WordPress.org Forums:
    Same problem here, WP 4.6.1. Thanks!

    2 months ago

  • Posted a reply to Fatal error: Can't use function return value in write context, on the site WordPress.org Forums:
    Hey Grant, Updating to 3.1.3 removed this error for me. Looks like there's another update…

    2 months ago

  • Posted a reply to add/remove Categories and Tags, on the site WordPress.org Forums:
    Hi Vladimir, Thanks so much for this. However, users are still not able to see…

    2 months ago

  • Created a topic, add/remove Categories and Tags, on the site WordPress.org Forums:
    Hello, Thank you for the awesome plugin! I have my Co…

    2 months ago

  • Created a topic, Export list of links, on the site WordPress.org Forums:
    Hello, Thank you for the great plugin. I wonder if th…

    3 months ago

  • Posted a reply to Fatal error: Can't use function return value in write context, on the site Support:
    Same issue as above, WP 4.6 and updated to 3.1.2. Than…

    3 months ago

  • Posted a reply to $has_venue_address not working on home page, on the site WordPress Support Forums:
    I meant to add, that the "Working" code is from /tribe-events/single-event.php. Thank you!

    3 months ago

  • Created a topic, $has_venue_address not working on home page, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Titles appearing as [entry-title] on category blog page after updating theme, on the site WordPress Support Forums:
    Thanks niccigilland, I was hoping to not have to do that, but it looks like…

    4 months ago

  • Posted a reply to Titles appearing as [entry-title] on category blog page after updating theme, on the site WordPress Support Forums:
    Hello, I am having the same issue after updating from 0.5.8 to 0.6.0, I am…

    4 months ago

  • Posted a reply to Editing Scheduled Posts, on the site WordPress Support Forums:
    I am also looking for a way to allow the Contributor role to edit future…

    5 months ago

  • Posted a reply to change category to custom field?, on the site WordPress Support Forums:
    Perfect, thanks so much!

    6 months ago

  • Posted a reply to change category to custom field?, on the site WordPress Support Forums:
    Would the idea be to use this in the functions.php file to overwrite?

    6 months ago

  • Created a topic, change category to custom field?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to The new Make Primary category function in Yoast SEO, on the site WordPress Support Forums:
    No fuss really, it just broke my entire site because of the negative interaction between…

    8 months ago

  • Posted a reply to primary category not working and showing in red, on the site WordPress Support Forums:
    Awesome, thanks so much for all!

    8 months ago

  • Posted a reply to primary category not working and showing in red, on the site WordPress Support Forums:
    One other note, I have to go back in and re-set all of the primary…

    8 months ago

  • Posted a reply to The new Make Primary category function in Yoast SEO, on the site WordPress Support Forums:
    This new functionality also interacts badly with WP Category Permalink plugin. I disabled the Make…

    8 months ago

  • Posted a reply to primary category not working and showing in red, on the site WordPress Support Forums:
    Hi Jordy, I just figured it out, it's the new Yoast SEO plugin "Make Primary"…

    8 months ago

  • Posted a reply to primary category not working and showing in red, on the site WordPress Support Forums:
    That's exciting about the plugin updates. And OK, I will look into potential admin and…

    8 months ago

  • Posted a reply to primary category not working and showing in red, on the site WordPress Support Forums:
    Hi again, Any thoughts? Primary category is broken on our site so all the relationships…

    8 months ago

  • Posted a reply to primary category not working and showing in red, on the site WordPress Support Forums:
    Hi, Thanks so much for replying. The plugin is currently not working at all. The…

    8 months ago

  • Created a topic, primary category not working and showing in red, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to questions about Premium level, on the site WordPress Support Forums:
    Thanks so much!

    8 months ago

  • Created a topic, questions about Premium level, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to block existing subscribers?, on the site WordPress Support Forums:
    Thanks so much!

    9 months ago

  • Posted a reply to block existing subscribers?, on the site WordPress Support Forums:
    Hi Liz, Thanks so much! So if they are pre-existing, did not sign up through…

    9 months ago

  • Created a topic, block existing subscribers?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, v1.0 not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, exclude category from shortcode, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to error in your SQL syntax, on the site WordPress Support Forums:
    Got it, I will try and let you know. Thanks again!

    1 year ago

  • Posted a reply to error in your SQL syntax, on the site WordPress Support Forums:
    I am seeing it in our error logs and I'm not really sure what to…

    1 year ago

  • Created a topic, error in your SQL syntax, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to RSS Link not working, on the site WordPress Support Forums:
    OK sorry, I thought they were close enough, I will start anew. Thanks!

    1 year ago

  • Posted a reply to RSS Link not working, on the site WordPress Support Forums:
    I am getting a very similar error message: [Mon Aug 10 05:48:26 2015] [error] [client…

    1 year ago

  • Posted a reply to Outputting PHP in the dashboard, on the site WordPress Support Forums:
    I am having the same problem, were you ever able to resolve it?

    1 year ago

  • Posted a reply to future schedule posts, on the site WordPress Support Forums:
    OK thanks!

    1 year ago

  • Created a topic, future schedule posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Google Analytics Dashboard Widget Errors, on the site WordPress Support Forums:
    I am having the exact same error, any help would be appreciated. I'm on WP…

    2 years ago

  • Posted a reply to tabs break when using apply_filters(), on the site WordPress Support Forums:
    OK one more bit of info in case it's helpful. If I view the source…

    2 years ago

  • Posted a reply to tabs break when using apply_filters(), on the site WordPress Support Forums:
    I also tried just using <?php echo the_content(); ?> and only the first tab content…

    2 years ago

  • Created a topic, tabs break when using apply_filters(), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to 2.2 and now can't set permalink, on the site WordPress Support Forums:
    I just looked, and I don't seeing anything. Let me know if you want me…

    2 years ago