WordPress.org

Profiles

  • Member Since: September 6th, 2013
  • Website: crosswebideas.com
  • Find me on:
  • Posted a reply to Unable to blacklist some pages, on the site WordPress.org Forums:
    The two problem pages can still not be blacklisted. I think the problem is with…

    1 month ago

  • Posted a reply to Custom URL, on the site WordPress.org Forums:
    It works. For my particular circumstances, I want to include the external url with other…

    1 month ago

  • Posted a reply to Unable to blacklist some pages, on the site WordPress.org Forums:
    Thanks for the new update!

    1 month ago

  • Posted a reply to Custom URL, on the site WordPress.org Forums:
    Hi, thanks for the new update!

    1 month ago

  • Posted a reply to Styling the 404 page, on the site WordPress.org Forums:
    Thanks for your help. You made me realise that the problem lay not in the…

    2 months ago

  • Created a topic, Styling the 404 page, on the site WordPress.org Forums:
    Hi, I would like to use css to style the error page bu…

    2 months ago

  • Posted a reply to Custom URL, on the site WordPress.org Forums:
    Thanks, I'll check with the new version.

    2 months ago

  • Posted a reply to Unable to blacklist some pages, on the site WordPress.org Forums:
    Thanks for getting back to me. I think the problem must lie in how I…

    2 months ago

  • Created a topic, Unable to blacklist some pages, on the site WordPress.org Forums:
    Hi, I have been able to blacklist many pages without p…

    2 months ago

  • Created a topic, Custom URL, on the site WordPress.org Forums:
    Hi, I've just installed the plugin and I am having a f…

    2 months ago

  • Posted a reply to Remove underlining to required asterisk on billing section of checkout page, on the site WordPress.org Forums:
    Thank you, it works!

    2 months ago

  • Created a topic, Remove underlining to required asterisk on billing section of checkout page, on the site WordPress.org Forums:
    Hi, I have linked to a woocommerce Storefront demo as …

    2 months ago

  • Created a topic, Excellent, on the site WordPress.org Forums:
    So effective and nothing else like it. I'm using it on…

    2 months ago

  • Posted a reply to Another ‘Can’t create links’ with my pro copy, on the site WordPress.org Forums:
    I tried this from another thread and it worked: "It sound like the database upgrade…

    9 months ago

  • Posted a reply to Cannot add new or update existing links, on the site WordPress.org Forums:
    Hi, stztrading20183, did you find a way to fix this? I've been having similar issues…

    9 months ago

  • Posted a reply to Another ‘Can’t create links’ with my pro copy, on the site WordPress.org Forums:
    No response and two months have gone by. Still not working. Please respond.

    9 months ago

  • Created a topic, Update on 15/5/2020 not completing install, on the site WordPress.org Forums:
    Hi, the latest update 1.16.24. is not completing after…

    10 months ago

  • Posted a reply to Logout page named ‘Login’, on the site WordPress.org Forums:
    Thanks for your help, I will contact them shortly.

    10 months ago

  • Posted a reply to Moderate comments?, on the site WordPress.org Forums:
    Thanks for your help, I will send an email shortly.

    10 months ago

  • Posted a reply to Moderate comments?, on the site WordPress.org Forums:
    Thanks for checking this. With my setup this doesn't work – any ideas why that…

    10 months ago

  • Posted a reply to Logout page named ‘Login’, on the site WordPress.org Forums:
    Hi, that has done soething. Deactivating changed the title of the 'Logout' page to 'My…

    10 months ago

  • Created a topic, Logout page named ‘Login’, on the site WordPress.org Forums:
    The logout page created in my website's My Account sec…

    10 months ago

  • Posted a reply to Compatibility with Woocommerce version 4.0, on the site WordPress.org Forums:
    I see, thank you.

    10 months ago

  • Posted a reply to Compatibility with Woocommerce version 4.0, on the site WordPress.org Forums:
    Thank you for getting back so quickly. When I click to update Woocommerce to version…

    10 months ago

  • Created a topic, Compatibility with Woocommerce version 4.0, on the site WordPress.org Forums:
    Do you have plans to update this plugin to the latest …

    10 months ago

  • Posted a reply to Moderate comments?, on the site WordPress.org Forums:
    No, I'm not using any moderation plugin at the moment. I just wondered if there…

    11 months ago

  • Created a topic, Moderate comments?, on the site WordPress.org Forums:
    Hello, is it possible to moderate comments? Or integra…

    11 months ago

  • Posted a reply to WooCommerce 4.0 not supported yet?, on the site WordPress.org Forums:
    Thank you!

    11 months ago

  • Posted a reply to WooCommerce 4.0 not supported yet?, on the site WordPress.org Forums:
    Can I add my voice to this thread. Thie new version of Woocommerce was introduced…

    11 months ago

  • Created a topic, Another ‘Can’t create links’ with my pro copy, on the site WordPress.org Forums:
    Hi, I've been using this plugin since 2014. I think th…

    12 months ago

  • Created a topic, Excellent plugin and helpful beyond measure, on the site WordPress.org Forums:
    Very precise options on where to activate a conditiona…

    1 year ago

  • Posted a reply to Not swapping menu created on archive page, on the site WordPress.org Forums:
    Thank you so much for this detailed response. Your helpfulness is really appreciated.

    1 year ago

  • Created a topic, Not swapping menu created on archive page, on the site WordPress.org Forums:
    I've tested my conditional settings on standard menus …

    1 year ago

  • Posted a reply to Hidden empty cart causes jump of alignment on load, on the site WordPress.org Forums:
    Thank you! That was a very quick result.

    1 year ago

  • Posted a reply to Hidden empty cart causes jump of alignment on load, on the site WordPress.org Forums:
    The cart is in the top right corner.

    1 year ago

  • Posted a reply to Hidden empty cart causes jump of alignment on load, on the site WordPress.org Forums:
    Thanks for getting back so quick. It's in a staging environment: https://staging6.donaldmcleman.co.uk/ How do I…

    1 year ago

  • Created a topic, Hidden empty cart causes jump of alignment on load, on the site WordPress.org Forums:
    Hi, I have clicked the option to hide the cart when em…

    1 year ago

  • Created a topic, Excellent support, on the site WordPress.org Forums:
    Works great and such a useful plugin. Easy to set up a…

    1 year ago

  • Posted a reply to Disabled FB comments, then re-enabled but not working, on the site WordPress.org Forums:
    Hi, Thank you so much for your personal support. I really didn't know what to…

    1 year ago

  • Posted a reply to Disabled FB comments, then re-enabled but not working, on the site WordPress.org Forums:
    I tried de-activating the FB option and uninstalling in the hope that it would work…

    1 year ago

  • Created a topic, Disabled FB comments, then re-enabled but not working, on the site WordPress.org Forums:
    Hi, thank you for a plugin than works great. I had en…

    1 year ago

  • Posted a reply to WordPress threaded comments, on the site WordPress.org Forums:
    My mistake – I see it's working after all!

    1 year ago

  • Created a topic, WordPress threaded comments, on the site WordPress.org Forums:
    Hi, thanks for a plugin that works. On my site I have…

    1 year ago

  • Posted a reply to Unable to change link name, on the site WordPress.org Forums:
    Yes, I've just Published a post and I was able to edit the pretty-link-name after…

    1 year ago

  • Created a topic, Unable to change link name, on the site WordPress.org Forums:
    In the past I would change the pretty link name for ea…

    1 year ago

  • Posted a reply to Additional Feature Requests, on the site WordPress.org Forums:
    Hi, Jon, I see your name on recent posts so please look at this question…

    2 years ago

  • Posted a reply to Unable to add new link, on the site WordPress.org Forums:
    Hi, Paul, thank you, great work fixing it! Donald

    2 years ago

  • Posted a reply to Unable to add new link, on the site WordPress.org Forums:
    Hi, Paul, thanks that worked for the Pretty Bar error message, it's now gone. Donald

    2 years ago

  • Posted a reply to Unable to add new link, on the site WordPress.org Forums:
    Hi, that hasn't made a difference on either site. Site 1, the original site -…

    2 years ago

  • Posted a reply to Unable to add new link, on the site WordPress.org Forums:
    Hi, cartpauj. I've double-checked, both sites running 3.0.3. One of the sites is still under…

    2 years ago