WordPress.org

Profiles

  • Member Since: October 12th, 2014
  • Find me on:
  • Posted a reply to Post meta not deleted when uninstalling, on the site WordPress.org Forums:
    Hi @raster02 Yes, as I said in my opening post, I did use the Uninstall…

    1 month ago

  • Created a topic, Post meta not deleted when uninstalling, on the site WordPress.org Forums:
    Hi We tried out the plugin but decided not to use it …

    1 month ago

  • Created a topic, ESI Nonce – how to confirm?, on the site WordPress.org Forums:
    I've been experimenting with the ESI nonce settings on…

    2 months ago

  • Posted a reply to Vary groups config, on the site WordPress.org Forums:
    I've found that ESI has to be "On", in order for Vary Groups to work.…

    2 months ago

  • Posted a reply to Vary groups config, on the site WordPress.org Forums:
    @qtwrk Thanks for your reply :-) ... just to be really clear on this: Cache…

    2 months ago

  • Created a topic, Vary groups config, on the site WordPress.org Forums:
    Hi Our site has many different roles, each able to vi…

    2 months ago

  • Created a topic, Widget adds inline styles to and, on the site WordPress.org Forums:
    I noticed that inline styles are being added to the ht…

    2 months ago

  • Created a topic, Using Template Tag Functions in a block, on the site WordPress.org Forums:
    Reporting an issue when using a template tag function …

    4 months ago

  • Posted a reply to Block render called twice when editing a page/post, on the site WordPress.org Forums:
    Hi @ryankienstra I've worked out that this is mainly an issue with the other plugin…

    4 months ago

  • Created a topic, Block render called twice when editing a page/post, on the site WordPress.org Forums:
    When I edit a post/page containing a GCB block, my "bl…

    4 months ago

  • Posted a reply to Toggle and Checkbox always initially false, on the site WordPress.org Forums:
    Hi @ryankienstra All good, as far as I can see. I set up a block…

    4 months ago

  • Posted a reply to Toggle and Checkbox always initially false, on the site WordPress.org Forums:
    @ryankienstra Hi Ryan - I think that has done the trick. I see what you…

    5 months ago

  • Created a topic, Toggle and Checkbox always initially false, on the site WordPress.org Forums:
    The block I've defined needs a yes/no switch, so I fir…

    5 months ago

  • Posted a reply to Plugin not appearing in Search, on the site WordPress.org Forums:
    Hey @ryankienstra, Thanks for confirming. Anyway, I went through the migration steps on a local…

    11 months ago

  • Created a topic, Plugin not appearing in Search, on the site WordPress.org Forums:
    I'm trying to install the plugin from the WP plugin ad…

    11 months ago

  • Posted a reply to Possible to add Event Organisers?, on the site WordPress.org Forums:
    Thanks for supporting the idea. In my case, the organisers would probably be companies or…

    1 year ago

  • Created a topic, Possible to add Event Organisers?, on the site WordPress.org Forums:
    I'm thinking about using this plugin to replace The Ev…

    1 year ago

  • Posted a reply to Activating Block Editor causes single event view to show only title, on the site WordPress.org Forums:
    I've now been able to track the issue through the code, and discovered that in…

    1 year ago

  • Posted a reply to Activating Block Editor causes single event view to show only title, on the site WordPress.org Forums:
    Just to add that the problem only affects events that I have created or updated…

    1 year ago

  • Posted a reply to Activating Block Editor causes single event view to show only title, on the site WordPress.org Forums:
    Thanks for confirming, @mikedaul . I've also seen that @stevehanlon has the same issue, and…

    1 year ago

  • Posted a reply to Activating Block Editor causes single event view to show only title, on the site WordPress.org Forums:
    Following up on this - I have a test site with TEC 5.0.2.1 installed, so…

    1 year ago

  • Created a topic, Activating Block Editor causes single event view to show only title, on the site WordPress.org Forums:
    I'm using The Events Calendar (TEC) 5.0.3.1 on WP 5.4.…

    1 year ago

  • Posted a reply to “Archive” title on events page, on the site WordPress.org Forums:
    One other suggestion, if you are willing to change the file in the theme. Open…

    1 year ago

  • Posted a reply to “Archive” title on events page, on the site WordPress.org Forums:
    Sorry, I didn't make it clear. You need to add *all* of the spacious-header-title function…

    1 year ago

  • Posted a reply to “Archive” title on events page, on the site WordPress.org Forums:
    I've installed the free version of the Spacious template, not Pro, but this should work.…

    1 year ago

  • Posted a reply to Can’t edit single-event.php, on the site WordPress.org Forums:
    If you're not using the block editor, then the single event template is at: src/views/single-event.php…

    1 year ago

  • Posted a reply to Venue description and featured image, on the site WordPress.org Forums:
    A suggestion - you might need to copy the template for a venue to your…

    1 year ago

  • Created a topic, Page title tag has encoded apostrophe, on the site WordPress.org Forums:
    Our site name includes an apostrophe. For example, Ji…

    1 year ago

  • Created a topic, Suggestion (to facilitate programmatic creation of blocks), on the site WordPress.org Forums:
    Hi again, Just been doing some more investigation of …

    1 year ago

  • Posted a reply to Can priority of “init” actions be reduced (for taxonomies)?, on the site WordPress.org Forums:
    Hi @ryankienstra Somewhat depressing to report that I can't rely on other plugins registering their…

    1 year ago

  • Created a topic, Update on using subdirectories, on the site WordPress.org Forums:
    The Events Calendar seems to struggle when WordPress i…

    1 year ago

  • Posted a reply to Datepicker only works once (V5.1.0), on the site WordPress.org Forums:
    Just to say that I've now been able to install WordPress on a test site…

    1 year ago

  • Posted a reply to Suggestion – publish list of Block Lab icons, on the site WordPress.org Forums:
    Thanks, @ryankienstra

    1 year ago

  • Created a topic, Suggestion – publish list of Block Lab icons, on the site WordPress.org Forums:
    Just a thought - for people who use the API to create …

    1 year ago

  • Posted a reply to Datepicker only works once (V5.1.0), on the site WordPress.org Forums:
    Still not working at version 5.0.2 :-(

    1 year ago

  • Posted a reply to Can priority of “init” actions be reduced (for taxonomies)?, on the site WordPress.org Forums:
    Thanks, @ryankienstra

    1 year ago

  • Posted a reply to Datepicker only works once (V5.1.0), on the site WordPress.org Forums:
    @bud91 I have discovered that it is caused by having WordPress installed in a subdirectory…

    1 year ago

  • Posted a reply to Suggestion – Overriding template locations, on the site WordPress.org Forums:
    OK, thanks @ryankienstra

    1 year ago

  • Created a topic, Datepicker only works once (V5.1.0), on the site WordPress.org Forums:
    I still have problems with the datepicker in the new v…

    1 year ago

  • Posted a reply to Suggestion – Overriding template locations, on the site WordPress.org Forums:
    Hi @ryankienstra Yes, I did mean a UI setting when I first posted this, but…

    1 year ago

  • Posted a reply to Can priority of “init” actions be reduced (for taxonomies)?, on the site WordPress.org Forums:
    Yes indeed. Or at least, it gives custom taxonomies a chance to be registered first.…

    1 year ago

  • Created a topic, Brilliant plugin – makes blocks a breeze, on the site WordPress.org Forums:
    I found this plugin after struggling for a while with …

    1 year ago

  • Created a topic, Suggestion – Overriding template locations, on the site WordPress.org Forums:
    At present, templates are stored in the theme director…

    1 year ago

  • Posted a reply to Make block visible on Edit page, on the site WordPress.org Forums:
    Just to say that one of the things I like about Block Lab is that…

    1 year ago

  • Posted a reply to Can priority of “init” actions be reduced (for taxonomies)?, on the site WordPress.org Forums:
    Good question :-) The taxonomy is created by a plugin, and I realised overnight that…

    1 year ago

  • Posted a reply to Can priority of “init” actions be reduced (for taxonomies)?, on the site WordPress.org Forums:
    Hmm. I'm just trying this on another WP test site, and the problem has returned.…

    1 year ago

  • Posted a reply to Suggestion – Autocomplete fields, on the site WordPress.org Forums:
    No problem, Ryan. I'm using the "select" field for situations where there is only a…

    1 year ago

  • Posted a reply to Can priority of “init” actions be reduced (for taxonomies)?, on the site WordPress.org Forums:
    Thanks, Ryan Confirmed - all working. In my theme functions.php, I have this code that…

    1 year ago

  • Posted a reply to Suggestion – Autocomplete fields, on the site WordPress.org Forums:
    Yes, I guess a text field is the most likely. In the past, I've used…

    1 year ago

  • Created a topic, Can priority of “init” actions be reduced (for taxonomies)?, on the site WordPress.org Forums:
    I'm using block_lab_add_field, in the block_lab_add_bl…

    1 year ago