WordPress.org

Profiles

  • Member Since: September 6th, 2014
  • Find me on:
  • Posted a reply to No/some images and blank pages, on the site WordPress.org Forums:
    Okay I've spent a good few hours trying to fix the split images I tried…

    9 months ago

  • Posted a reply to No/some images and blank pages, on the site WordPress.org Forums:
    Thank you taking the time to reply Tried 2.0 alpha - much better - though…

    9 months ago

  • Created a topic, No/some images and blank pages, on the site WordPress.org Forums:
    Shortcode is just [print-me] Theme is Generatepress …

    9 months ago

  • Posted a reply to Failed Orders – Fake Information, on the site WordPress.org Forums:
    @tapaway there are many different IP's from many countries

    9 months ago

  • Posted a reply to Failed Orders – Fake Information, on the site WordPress.org Forums:
    @madjax Yes they are all the entries for 82.78.27.18 Here is another previous one: 123.100.241.85…

    9 months ago

  • Posted a reply to Failed Orders – Fake Information, on the site WordPress.org Forums:
    @madjax Yes accounts were created

    9 months ago

  • Posted a reply to Failed Orders – Fake Information, on the site WordPress.org Forums:
    I already posted the access logs from a failed order

    9 months ago

  • Posted a reply to Failed Orders – Fake Information, on the site WordPress.org Forums:
    This is what I see in the web log for a failed order: 82.78.27.18 -…

    9 months ago

  • Posted a reply to Is wp-mpdf 3.5 compatible with WP 5.5.1?, on the site WordPress.org Forums:
    I just tried to install it: "The link you followed has expired. Please try again."…

    9 months ago

  • Posted a reply to Cannot add fields, on the site WordPress.org Forums:
    I built the whole site using Gutenberg blocks - Cover, image, heading, paragraph, columns etc…

    9 months ago

  • Posted a reply to Cannot add fields, on the site WordPress.org Forums:
    Munir thanks for the reply and video :) I tried and it still did not…

    9 months ago

  • Created a topic, Cannot add fields, on the site WordPress.org Forums:
    Site uses Generatepress theme but I deactivated all pl…

    9 months ago

  • Created a topic, Product images do not display, on the site WordPress.org Forums:
    Product image option set to Show None display is prev…

    1 year ago

  • Created a topic, Flexible and fast, on the site WordPress.org Forums:
    I found Tablepress (with extensions) has many options …

    1 year ago

  • Posted a reply to Stripe Payment Request live mode requires SSL., on the site WordPress.org Forums:
    Do you have SSL installed and the site URL set to https ?

    1 year ago

  • Posted a reply to Mixed Content error – HTTP> HTTPS., on the site WordPress.org Forums:
    Indeed I had the same issue but WordPress address ONLY was set to http Changing…

    1 year ago

  • Created a topic, CSP and http requests, on the site WordPress.org Forums:
    With cache active minified CSS files are requested ove…

    1 year ago

  • Posted a reply to Columns filter extends outside container, on the site WordPress.org Forums:
    Brilliant thanks

    2 years ago

  • Created a topic, Columns filter extends outside container, on the site WordPress.org Forums:
    Have added responsive and Datatables columns filter pl…

    2 years ago

  • Created a topic, No email/name in order, on the site WordPress.org Forums:
    Order placed and paid for but there is no email (or Na…

    2 years ago

  • Created a topic, Great for uncropped images as well, on the site WordPress.org Forums:
    If you have portrait/landscape uncropped images this w…

    2 years ago

  • Posted a reply to Default cache timeout, on the site WordPress.org Forums:
    Okay so slightly confused at this point! Changing the global cache timeout did not work,…

    2 years ago

  • Posted a reply to Default cache timeout, on the site WordPress.org Forums:
    Thanks for the replies I don't think the first solution is sustainable: if Caldera do…

    2 years ago

  • Created a topic, [LiteSpeed Cache] Default cache timeout, on the site WordPress.org Forums:
    The default timeout for the plugin is 136 hours This c…

    2 years ago

  • Created a topic, Useful, on the site WordPress.org Forums:
    It works and is useful, thanks

    2 years ago

  • Created a topic, SSL not working, on the site WordPress.org Forums:
    I do not display any images (done via CSS) The site w…

    4 years ago

  • Posted a reply to Logout – cannot login on that page, on the site WordPress.org Forums:
    Thanks

    4 years ago

  • Posted a reply to Logout – cannot login on that page, on the site WordPress.org Forums:
    David my apologies - I left out some pertinent information! In Shield there is an…

    4 years ago

  • Created a topic, Logout – cannot login on that page, on the site WordPress.org Forums:
    If you 1.logout of admin the url is in the form htt…

    4 years ago

  • Posted a reply to Compatibility – Shield Security – adding new website, on the site WordPress.org Forums:
    I just wanted to reply - it may or may not help! I have been…

    4 years ago

  • Created a topic, Not compatible – does not work, on the site WordPress.org Forums:
    Spent the time trying to set this up but could not fin…

    4 years ago

  • Posted a reply to Multiple issues with WooCommerce 3.0.0, on the site WordPress.org Forums:
    You could try WP Rollback ........ (test it first!)

    4 years ago

  • Posted a reply to Issues with Stripe 3.0.3 and 3.0.4, on the site WordPress.org Forums:
    OK just to update I tested this on localhost Update from 3.02 to 3.05 -…

    5 years ago

  • Posted a reply to Issues with Stripe 3.0.3 and 3.0.4, on the site WordPress.org Forums:
    Just to subscribe, am on 3.02 glad I did not update!

    5 years ago