Profiles

  • Member Since: May 23rd, 2020
  • GitHub: tdmrhn
  • Find me on:
  • Posted a reply to Error message since last update, on the site WordPress.org Forums:
    Hi @oaz Could you please check the plugin with one of the core themes like…

  • Posted a reply to Error message since last update, on the site WordPress.org Forums:
    Hi @oaz I am not sure if this is related to child theme or some…

  • Posted a reply to Error message since last update, on the site WordPress.org Forums:
    Hi @oaz Can you blank resave the permalinks and check again?

  • Posted a reply to Mobile Usability Issue, on the site WordPress.org Forums:
    Hi @s3ri0us8lack The page seems fine on mobile, have you cleared your caches. https://i.imgur.com/kc7JEBK.jpg BTW…

  • Posted a reply to Any other HTML tag alternatives to {site_title} in footer?, on the site WordPress.org Forums:
    Hi @wordmax you can define your custom shortcodes like; https://gist.github.com/tdmrhn/856acaae00b149d00534b206d6331fcc

  • Posted a reply to Sidebar not showing on homepage, on the site WordPress.org Forums:
    Hi @esteembynature you can enable sidebar in; Customizer > Blog Posts > Sidebar (after enable…

  • Posted a reply to Every page has gotten bigger, on the site WordPress.org Forums:
    Hi @victoria1999 Looks fine on my end, can you check if your browser's zoom is…

  • Posted a reply to [Blocksy] account modal popup is cut on signup form, on the site WordPress.org Forums:
    Hi @prabuddh09 No issues on my end; https://streamable.com/lu905x

  • Posted a reply to [Blocksy] URL not mobile friendly – wordpress, on the site WordPress.org Forums:
    Hi @jfan524, It’ll be fix if you update the Blocksy theme (Appearance > Themes >…

  • Posted a reply to [Blocksy] Font-weight attribute does not work in Top Level Menu Header’s options, on the site WordPress.org Forums:
    Hi @dakini2 I tested with FF it works fine, have you cleared your browsers cache?

  • Posted a reply to [Blocksy] How to set product gallery thumbnail size?, on the site WordPress.org Forums:
    Hi @cloudinstone This filter should work; add_filter( 'woocommerce_get_image_size_gallery_thumbnail', function ( $size ) { return array(…

  • Posted a reply to [Blocksy] blocksy_posts pagination not working when placed in a custom post type page, on the site WordPress.org Forums:
    Hi @gabriela67 I can see you are limiting posts to “3”, try removing the limit…

  • Posted a reply to [Blocksy] Pods auto template not loading, on the site WordPress.org Forums:
    Hi @oystein This forum is for free users only, as a premium user you can…

  • Posted a reply to Fatal error: after update Version: 1.8.32, on the site WordPress.org Forums:
    Hi @tanvirhassan as far as I can see from your error code you are using…

  • Posted a reply to blocksy all blog posts are down, on the site WordPress.org Forums:
    Hi @jfan524 can you share your url to check?

  • Posted a reply to Remove a row from the Customizing Header, on the site WordPress.org Forums:
    Hi @rabahf this option is "Content Area Vertical Spacing". You can adjust it for all…

  • Posted a reply to Shop/Blog Header Image, on the site WordPress.org Forums:
    Hi @grantbnagel you can change shop title/hero bg image here; Customizing ▸ Product Archives ▸…

  • Posted a reply to Mobile menu – Triger – Problem, on the site WordPress.org Forums:
    Hi @wordmatej have you cleared your cache (plugin and cdn)?

  • Posted a reply to Background image, on the site WordPress.org Forums:
    Hi @summitwinterguard if you mean to add site background image for all pages; Customizing >…

  • Created a topic, Simple and effective, on the site WordPress.org Forums:
    I liked the simplicity and enough options.

  • Posted a reply to Changes doesn’t take effect in live preview, on the site WordPress.org Forums:
    @t0t0r0555 glad you solved it. Additional info you can add reusable blocks to the admin…

  • Posted a reply to How long does the Floreo import take?, on the site WordPress.org Forums:
    @storylinesocialmedia better to ask their support.

  • Posted a reply to How long does the Floreo import take?, on the site WordPress.org Forums:
    Hi @storylinesocialmedia please check your PHP settings; https://creativethemes.com/blocksy/docs/troubleshooting/starter-site-import-stuck-at-xx/

  • Posted a reply to Changes doesn’t take effect in live preview, on the site WordPress.org Forums:
    @t0t0r0555 reusable blocks are WP core feature, not something that can be fixed in themes.…

  • Posted a reply to Constant color on “Home”, as if it’s stuck… How to fix that?, on the site WordPress.org Forums:
    Hi @sectobrawler99 this is normal behavior for existing pages, if you are on home page…

  • Posted a reply to Changes doesn’t take effect in live preview, on the site WordPress.org Forums:
    Hi @t0t0r0555 please try to disable your caching options for admin/logged-in users.

  • Posted a reply to How show descriotion featured image?, on the site WordPress.org Forums:
    @sakti2610 just try to disable the Code Snippet which you created.

  • Posted a reply to How show descriotion featured image?, on the site WordPress.org Forums:
    @sakti2610 please let us know if the code worked for you and covers your request.

  • Posted a reply to Post type archive name change, on the site WordPress.org Forums:
    @kingking1 glad everything is okay :)

  • Posted a reply to Product Review in-post slider not showing full image, on the site WordPress.org Forums:
    @kingking1 glad everything is okay :)

  • Posted a reply to How show descriotion featured image?, on the site WordPress.org Forums:
    @sakti2610 this is not the code i shared :) If you don't have enough experience…

  • Posted a reply to Review Entity not showing, on the site WordPress.org Forums:
    @kingking1 at least on the new year's weekend, the devs deserve a rest :)

  • Posted a reply to How show descriotion featured image?, on the site WordPress.org Forums:
    @sakti2610 you can copy/paste it to Blocksy Child theme's functions.php or you can use (copy/paste…

  • Posted a reply to Review Entity not showing, on the site WordPress.org Forums:
    @kingking1 no need to open the same topic, just wait for the answer like @cteduard…

  • Posted a reply to How show descriotion featured image?, on the site WordPress.org Forums:
    @sakti2610 if you mean showing featured image description under image here is a snippet, you…

  • Posted a reply to Product Review in-post slider not showing full image, on the site WordPress.org Forums:
    @kingking1 updated the custom CSS, here is the link.

  • Posted a reply to Product Review in-post slider not showing full image, on the site WordPress.org Forums:
    @kingking1 try to copy from here, WP blocks quoting marks.

  • Posted a reply to Product Review in-post slider not showing full image, on the site WordPress.org Forums:
    @kingking1 you can use this CSS until a filter comes, you can c/p it to…

  • Posted a reply to How show descriotion featured image?, on the site WordPress.org Forums:
    Hi @sakti2610 What's the question? If you have any other questions other than "How?", please…

  • Posted a reply to Product Review in-post slider not showing full image, on the site WordPress.org Forums:
    Hi @kingking1 no issues on my end, please share your URL for a closer look.

  • Posted a reply to Post type archive name change, on the site WordPress.org Forums:
    Hi @kingking1 here is an other quick video about it; https://streamable.com/dzcxmi

  • Posted a reply to Post type archive name change, on the site WordPress.org Forums:
    Hi @kingking1 you can use Loco to change any strings you want; Dashboard > Loco…

  • Posted a reply to Cant change excerpt lenght search result page (Cards Options), on the site WordPress.org Forums:
    Hi @phmtiendat check this options; Customizing ▸ Search Page ▸ Cards Options ▸ Excerpt (click…

  • Posted a reply to Suddenly the complete website was right aligned, on the site WordPress.org Forums:
    Hi @easy4startup have you checked the rtl options of the Essential Real Estate plugin?

  • Posted a reply to Account Modal, on the site WordPress.org Forums:
    @jdrobertssff there are two states for the account element, please make sure you set and…

  • Posted a reply to Account Modal, on the site WordPress.org Forums:
    Hi @jdrobertssff have you tried clean your caches (plugin, cdn, browser etc.)?

  • Posted a reply to Comment form before comments on single post, on the site WordPress.org Forums:
    Hi @tirips try this snippet; https://gist.github.com/tdmrhn/61055b5b3a6e8200117837de8efa8d48

  • Posted a reply to Entry title – line height, on the site WordPress.org Forums:
    Hi @tirips you can adjust this CSS as you wish; [data-prefix="blog"] .entry-card .entry-title { min-height:…

  • Posted a reply to Hide, on the site WordPress.org Forums:
    Hi @anthonyb04 I tried the code you provide works on my end, can you try…

  • Posted a reply to Persona Starter Site Footer Overlap, on the site WordPress.org Forums:
    Hi @asfarasng you can enable Footer Reveal Effect by following this path; Customizing ▸ Footer…

Türkçe (Turkish) Translation Contributor - #tr_TR

Blocksy