WordPress.org

Profiles

dmgphotography

Profile picture of dmgphotography
  • Member Since: August 26th, 2010
  • @dmgphotography on WordPress.org
  • Find me on:

  • Posted a reply to Is there a captcha feature?, on the site WordPress Support Forums:
    By any chance is the Wordfence login security putting itself ahead of any CAPTCHA type…

    7 months ago

  • Posted a reply to Just updated get error, on the site WordPress Support Forums:
    Same here (in case anyone thinks it is a one-off)

    1 year ago

  • Posted a reply to 6.4.9 - Uncaught ReferenceError: datelabel is not defined (possible solution), on the site WordPress Support Forums:
    FYI, I have 6.4.9.4 installed and I'm still seeing the ReferenceError: datelabel is not defined…

    1 year ago

  • Posted a reply to Upcoming Event Widget reporting incorrect dates (2.1.4?), on the site WordPress Support Forums:
    Thanks for the quick fix.

    4 years ago

  • Created a topic, Upcoming Event Widget reporting incorrect dates (2.1.4?), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Caption broken in new 3.4 posts, on the site WordPress Support Forums:
    andidas thank you so much for chasing this down and providing a very clear fix.

    4 years ago

  • Posted a reply to [Plugin: Relevanssi - A Better Search] Attempt to modify property of non-object Warning, on the site WordPress Support Forums:
    FYI, I still see this error with WP 3.2.1 and Relevanssi 2.9.5 Warning: Attempt to…

    5 years ago

  • Posted a reply to Page will not update depending on content, on the site WordPress Support Forums:
    Wow, it sure does. We indeed have a firewall configured. I will check with our…

    6 years ago

  • Created a topic, Page will not update depending on content, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to LBAK User Tracking Fatal Error, on the site WordPress Support Forums:
    Upgraded to V1.7.9 and it activated and is working. Thank you!

    6 years ago

  • Posted a reply to Unusual WordPress internal load times, on the site WordPress Support Forums:
    Just to follow up - we moved from the MediaTemple GS system to a Storm…

    6 years ago

  • Posted a reply to LBAK User Tracking Fatal Error, on the site WordPress Support Forums:
    FYI, I had the following error trying to activate the plugin (v1.7.7): Plugin could not…

    6 years ago

  • Created a topic, Unusual WordPress internal load times, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: W3 Total Cache] 500 Internal Server Error, on the site WordPress Support Forums:
    Hi Frederick. I also had the "activate causing 500 Internal Errors" issue. It took me…

    6 years ago