Profiles

  • Member Since: June 12th, 2006
  • Find me on:
  • Created a topic, fix fatal error in WooCommerce 6.4.1, on the site WordPress.org Forums:
    I'm guessing that this plugin is no longer supported. …

  • Created a topic, Does what it says on the tin, on the site WordPress.org Forums:
    I didn't have access to FTP or a cPanel, etc. This al…

  • Created a topic, Export causes fatal error, on the site WordPress.org Forums:
    Hi, We have the plugin installed on two sites. On bot…

  • Created a topic, iHover image hover title problem, on the site WordPress.org Forums:
    Hi, I also contacted you via the PageBuilder site, but…

  • Posted a reply to Woocommerce: “We were unable to process your order, please try again”, on the site WordPress.org Forums:
    Unfortunately the tech support at Elegant Themes (Divi) doesn't work exactly that way. One opens…

  • Posted a reply to Woocommerce: “We were unable to process your order, please try again”, on the site WordPress.org Forums:
    I have a ticket with them - that's how I got the information that it's…

  • Posted a reply to CRITICAL error logged on product updates, on the site WordPress.org Forums:
    Thank you - that seems to have fixed it.

  • Posted a reply to Woocommerce: “We were unable to process your order, please try again”, on the site WordPress.org Forums:
    I've confirmed with Divi that this is indeed a known bug that they are working…

  • Posted a reply to Error message shows THEN order goes through successfuly, on the site WordPress.org Forums:
    Thanks for the confirmation. I've also confirmed with Divi (Elegant Themes) that this is indeed…

  • Posted a reply to Error message shows THEN order goes through successfuly, on the site WordPress.org Forums:
    True - my webhook secret was not correct. That has taken care of the webhook…

  • Posted a reply to Error message shows THEN order goes through successfuly, on the site WordPress.org Forums:
    Ok, I ended up having to create a separate page with the woocommerce checkout page…

  • Posted a reply to Error message shows THEN order goes through successfuly, on the site WordPress.org Forums:
    Ok, I did the troubleshooting with only WooCommerce and the Strip Gateway activated. I tried…

  • Posted a reply to Error message shows THEN order goes through successfuly, on the site WordPress.org Forums:
    So I went to Stripe and there were no webhooks for testing. Perhaps I only…

  • Posted a reply to Error message shows THEN order goes through successfuly, on the site WordPress.org Forums:
    Here's another one I just did where i saw the behavior and was able to…

  • Posted a reply to Error message shows THEN order goes through successfuly, on the site WordPress.org Forums:
    Well, the log was pretty big. I don't know if I got everything from the…

  • Created a topic, CRITICAL error logged on product updates, on the site WordPress.org Forums:
    Hi, We just did a bunch of product stock number update…

  • Posted a reply to Error message shows THEN order goes through successfuly, on the site WordPress.org Forums:
    We're working on shipping configuration now so I can't test a full order. It turns…

  • Posted a reply to Error message shows THEN order goes through successfuly, on the site WordPress.org Forums:
    thanks for the response. Here's what you asked for: ### WordPress Environment ### WordPress address…

  • Created a topic, Error message shows THEN order goes through successfuly, on the site WordPress.org Forums:
    I'm testing using the test mode of the Stripe gateway …

  • Posted a reply to Missing Credit Card Images on Checkout Page, on the site WordPress.org Forums:
    would also be interested in this info! thanks

  • Created a topic, Filter on in/out of stock on simple products, on the site WordPress.org Forums:
    Hi, I probably don't understand the best way to accomp…

  • Posted a reply to Custom Field Titles in form builder, on the site WordPress.org Forums:
    Glad that it's on the list at least. Hope it comes soon. Thanks!

  • Created a topic, Custom Field Titles in form builder, on the site WordPress.org Forums:
    Hi, I'm a big Forminator fan, but there is one nagging…

  • Created a topic, free Divi video lightbox plugin that WORKS!, on the site WordPress.org Forums:
    I've had SO MANY problems getting a video lightbox plu…

  • Posted a reply to One image not using webp, on the site WordPress.org Forums:
    Thank you - that took care of it!

  • Posted a reply to Dimensions and admin favicon, on the site WordPress.org Forums:
    Yep - it looks good now. Thanks!

  • Created a topic, One image not using webp, on the site WordPress.org Forums:
    Hi, On this page: https://ehallmarks.com/, all the ima…

  • Posted a reply to The latest Divi update, on the site WordPress.org Forums:
    I would love to hear your results. Divi's new options + SG Optimizer certainly create…

  • Created a topic, Dimensions and admin favicon, on the site WordPress.org Forums:
    Hi, I just installed it on https://refreshignite.co.uk…

  • Created a topic, Did not work for me., on the site WordPress.org Forums:
    Hasn't been updated in a while. Didn't work for me. …

  • Posted a reply to Understanding the zip file names, on the site WordPress.org Forums:
    Great. Thanks - that helps.

  • Created a topic, Understanding the zip file names, on the site WordPress.org Forums:
    Hi, I'd like to keep 2 months worth of monthly backups…

  • Posted a reply to Tooltip custom function not working, on the site WordPress.org Forums:
    Helpful! Thanks!

  • Posted a reply to Disable for other products?, on the site WordPress.org Forums:
    The top part of the code @talus offered (thank you VERY MUCH!!) can be wrapped…

  • Created a topic, Needs to be selective, on the site WordPress.org Forums:
    It's really well done and simple but perhaps too simpl…

  • Posted a reply to Tooltip custom function not working, on the site WordPress.org Forums:
    Thank you very much. It was the "Load from Ajax" that was keeping the tooltip…

  • Posted a reply to Tooltip custom function not working, on the site WordPress.org Forums:
    Yes I understand that it's custom code and I appreciate your willingness to look at…

  • Created a topic, Tooltip custom function not working, on the site WordPress.org Forums:
    Trying to get the custom function for Forminator toolt…

  • Posted a reply to tooltip when hover an input or label, on the site WordPress.org Forums:
    Yes, I realize it's a custom function. Still not working. I'll create a new ticket…

  • Posted a reply to tooltip when hover an input or label, on the site WordPress.org Forums:
    According to this support post, it is possible: https://wordpress.org/support/topic/show-the-field-description-as-a-tooltip/ because a WPMUDEV developer added a…

  • Created a topic, Really good and getting better, on the site WordPress.org Forums:
    They keep improving this plugin and it just gets bette…

  • Posted a reply to Premium plugin reverting to free version with updates, on the site WordPress.org Forums:
    Thank you - very helpful.

  • Created a topic, How to fix a messed up Media Library, on the site WordPress.org Forums:
    Really happy to find this FREE solution to a messed up…

  • Posted a reply to Premium plugin reverting to free version with updates, on the site WordPress.org Forums:
    OK. So can you/someone explain how this might have happened if the plugin was blocked…

  • Created a topic, Premium plugin reverting to free version with updates, on the site WordPress.org Forums:
    Hi, I use a premium version of the WP-MAILSTER plugin.…

  • Created a topic, Embed a video in a popup, on the site WordPress.org Forums:
    Hi, I'm trying to embed a video in a marker popup like…

  • Posted a reply to Fatal Error with latest update, on the site WordPress.org Forums:
    Yes, I got the same error. Downgrading to 2.15.15 fixed it for me. I hope…

  • Created a topic, The iframe is there but not visible (complex DIVI layout), on the site WordPress.org Forums:
    Hi, I've been looking all over for a well-behaving vid…

  • Created a topic, Get rid of it, on the site WordPress.org Forums:
    I'm new to A2 Hosting. I did my research and compared…

  • Posted a reply to 3.1.28 Crashed, on the site WordPress.org Forums:
    3.1.31 seems to have corrected it. It's working for me anyway.