Profiles

  • Member Since: December 16th, 2012
  • Find me on:
  • Created a topic, User being logged in before verification, on the site WordPress.org Forums:
    Having multiple issues: - user registers - User Verif…

  • Posted a reply to Feature Request: Toggle to show plugins NOT in a group, on the site WordPress.org Forums:
    That works great if the plugins aren't already in another group. For example, I have…

  • Created a topic, Very useful if you have a lot of plugins, on the site WordPress.org Forums:
    The more recent version really cleans up the interface…

  • Created a topic, Feature Request: Toggle to show plugins NOT in a group, on the site WordPress.org Forums:
    It would be great to have a toggle on the Plugins page…

  • Created a topic, Works fine after update, on the site WordPress.org Forums:
    Does what it says it will do.

  • Created a topic, Works great., on the site WordPress.org Forums:
    This does exactly what is says it will do.

  • Created a topic, Email deliverability and error issues, on the site WordPress.org Forums:
    I'm testing and having two issues: - emails are deliv…

  • Posted a reply to Tiny MCE not working, on the site WordPress.org Forums:
    We're having the same issue with one of our customer sites but not sure when…

  • Posted a reply to How Do I Prevent Version 1.9.12 from Automatically Deactivating on my Site?, on the site WordPress.org Forums:
    I found v 2.0.17 deactivated on my site today. When I reactivated it, the FAQ's…

  • Created a topic, Great is you have a lot of media, on the site WordPress.org Forums:
    Really helps you keep track of media when you have a b…

  • Posted a reply to Plugin Ui not working after updating to WP 5.6, on the site WordPress.org Forums:
    There's also an issue with the jQuery Migrate Helper dashboard warning overlaying the plugin UI.…

  • Created a topic, Paid Support form rejected, on the site WordPress.org Forums:
    I filled out a support form for my paid account and re…

  • Posted a reply to Image upload through Paid Memberships Pro not working, on the site WordPress.org Forums:
    This plugin was working great until WP 5.3 came out. Now we have a large…

  • Posted a reply to Image upload through Paid Memberships Pro not working, on the site WordPress.org Forums:
    How long do you think it might be before you can test in 5.3? I'd…

  • Posted a reply to Image upload through Paid Memberships Pro not working, on the site WordPress.org Forums:
    It appears that core only fixes images uploaded using the media library. I'm having the…

  • Posted a reply to Display on hover, on the site WordPress.org Forums:
    Thanks. That should work.

  • Posted a reply to Display on hover, on the site WordPress.org Forums:
    Can a shortcode from https://wordpress.org/plugins/text-hover/ be used within the table?

  • Created a topic, Display on hover, on the site WordPress.org Forums:
    Does this plugin have a way to display text on hover?

  • Created a topic, Work with custom post types, on the site WordPress.org Forums:
    Will the geocoder work for custom post types? It's not…

  • Created a topic, Best spam plugin out there, on the site WordPress.org Forums:
    Best spam plugin out there, especially for spam and fr…

  • Created a topic, PHP 7 update?, on the site WordPress.org Forums:
    Has anyone found a fork of this plugin that is compati…

  • Posted a reply to PHP 7.2 Incompatibility, on the site WordPress.org Forums:
    Has anyone tested this plugin on 7.2? Here's some excerpts from Cloudflare support: Me: When…

  • Created a topic, Fixed User Deletion Errors, on the site WordPress.org Forums:
    I was having an issue with not being able to delete us…

  • Created a topic, Great idea but starts too late, on the site WordPress.org Forums:
    Looking for something that starts right away and doesn…

  • Created a topic, Any issues with CloudFlare?, on the site WordPress.org Forums:
    Will last modified play well with Cloudflare headers?

  • Posted a reply to Load login buttons in popup or another page, on the site WordPress.org Forums:
    Although I'm using CloudFlare on WP Engine which aggressively caches our sites, I can confirm…

  • Created a topic, search_columns support in the WP REST API, on the site WordPress.org Forums:
    When the WP REST API was a plugin, we could limit the …

  • Created a topic, Version 5.4 missing from Changelog, on the site WordPress.org Forums:
    Please update.

  • Created a topic, Works well, great support, on the site WordPress.org Forums:
    I paid for User Plus for the admin usermeta features. …

  • Created a topic, Works well, great support, on the site WordPress.org Forums:
    I paid for the paid version, User Plus for the admin u…

  • Posted a reply to Disable by Role, on the site WordPress.org Forums:
    Thanks for the response. We ended up using code from here: https://maddisondesigns.com/2016/12/what-you-may-not-know-about-the-wp-rest-api/

  • Created a topic, Disable by Role, on the site WordPress.org Forums:
    Is this plugin coded in a way that we could modify it …

  • Posted a reply to WordPress 4.7: Custom taxonomy filter stopped working, on the site WordPress.org Forums:
    Found a solution here: https://github.com/WP-API/rest-filter/issues/3#issuecomment-268342560 but it only seems to work with syntax like: wp-json/wp/v2/professionals?filter[posts_per_page]=-1&filter[meta_query][0][key]=blabla&filter[meta_query][0][value]=sarasa&filter[meta_query][0][compare]==…

  • Created a topic, Doesn’t work with IPv6 addresses?, on the site WordPress.org Forums:
    CleanTalk doesn't appear to check IPv6 addresses? Is t…

  • Posted a reply to Exact match search with REST API, on the site WordPress.org Forums:
    Thanks for checking.

  • Created a topic, Exact match search with REST API, on the site WordPress.org Forums:
    I'm having an issue with searching for usernames and e…

  • Created a topic, Works just like core should work, on the site WordPress.org Forums:
    Great job in fixing a long-standing bug in core.

  • Created a topic, Posts fro WP REST API not indexed, on the site WordPress.org Forums:
    I'm having issues with my theme not including custom p…