WordPress.org

Profiles

  • Member Since: September 29th, 2017
  • Website: warcrafttavern.com
  • Find me on:
  • Created a topic, Great plugin, mediocre support, on the site WordPress.org Forums:
    Support when you're using the free version is not frie…

    1 month ago

  • Posted a reply to 500 error with lazy load on images with large pixel height, on the site WordPress.org Forums:
    Thank you! I must have missed the update.

    2 months ago

  • Posted a reply to 500 error with lazy load on images with large pixel height, on the site WordPress.org Forums:
    Thank you for the fix! Any idea when it will roll out via the regular…

    2 months ago

  • Created a topic, 500 error with lazy load on images with large pixel height, on the site WordPress.org Forums:
    Hey there, I had to disable lazy load because I was ad…

    3 months ago

  • Created a topic, Works great, minimal setup, on the site WordPress.org Forums:
    Works right out of the box but has enough options to c…

    3 months ago

  • Posted a reply to Issue with width on mobile, on the site WordPress.org Forums:
    Awesome, that fixed it. Thank you!

    6 months ago

  • Created a topic, Issue with width on mobile, on the site WordPress.org Forums:
    Hi there, for some reason my tables are very squished.…

    6 months ago

  • Posted a reply to PHP warnings, on the site WordPress.org Forums:
    @vishakha The site I've had the errors on is https://www.dkpminus.com/

    7 months ago

  • Posted a reply to Remove button from WYSIWYG editor, on the site WordPress.org Forums:
    Thank you, I have no idea how I missed that. I swear I looked!

    7 months ago

  • Created a topic, Remove button from WYSIWYG editor, on the site WordPress.org Forums:
    Is there any way to remove the WP User Avatar button f…

    8 months ago

  • Posted a reply to PHP warnings, on the site WordPress.org Forums:
    I have the same issue here, plugin and WordPress are fully updaed. Any resolutions forthcoming?

    8 months ago

  • Posted a reply to Yasr not allowing votes after update, on the site WordPress.org Forums:
    Seems like the update broke it more. Now the stars are not clickable and the…

    9 months ago

  • Posted a reply to Yasr not allowing votes after update, on the site WordPress.org Forums:
    No worries, these things happen. I appreciate the fast support, I'll keep an eye out…

    10 months ago

  • Posted a reply to Yasr not allowing votes after update, on the site WordPress.org Forums:
    My apologies as I see there is an update as of today as well. This…

    10 months ago

  • Created a topic, Yasr not allowing votes after update, on the site WordPress.org Forums:
    The multiset field says you must be logged in to vote,…

    10 months ago

  • Posted a reply to Multiset missing options on a single post, on the site WordPress.org Forums:
    Thank you! That's the only one like that out of more than 100 posts so…

    10 months ago

  • Created a topic, Multiset missing options on a single post, on the site WordPress.org Forums:
    For some reason on this post the multiset is missing t…

    10 months ago

  • Created a topic, Customizer settings?, on the site WordPress.org Forums:
    Are you able to adjust settings in the customizer for …

    11 months ago

  • Posted a reply to Logs and Schema not working, on the site WordPress.org Forums:
    Ah, I see now. Yes my assumption was that it would use the average of…

    12 months ago

  • Posted a reply to Logs and Schema not working, on the site WordPress.org Forums:
    I don't understand, how are you supposed to use multi-sets and still get schema markup…

    12 months ago

  • Posted a reply to How to align center shortcode in a post?, on the site WordPress.org Forums:
    Just add this to your css: .yasr_table_multi_set_shortcode tr td { text-align: center; }

    12 months ago

  • Created a topic, Logs and Schema not working, on the site WordPress.org Forums:
    Schema doesn't seem to be generating. I read your othe…

    12 months ago

  • Posted a reply to PHP Warnings in Error Log, on the site WordPress.org Forums:
    @mateuszgbiorczyk I'm not sure what you mean, can you explain please?

    1 year ago

  • Created a topic, PHP Warnings in Error Log, on the site WordPress.org Forums:
    Recently my error log started going crazy, everything …

    1 year ago

  • Posted a reply to Can’t login to site, on the site WordPress.org Forums:
    Disregard please, I don't think this is related to your plugin. The issue still happens…

    1 year ago

  • Created a topic, Can’t login to site, on the site WordPress.org Forums:
    I'm using version 6.4.16 of the plugin, sometime in th…

    1 year ago

  • Posted a reply to HTTP insecure content issue, on the site WordPress.org Forums:
    I didn't try that because I'm using a custom avatar which requires that option though…

    1 year ago

  • Posted a reply to Title formats?, on the site WordPress.org Forums:
    Last question! What about the ability to not include certain post types or select taxonomy…

    1 year ago

  • Posted a reply to Title formats?, on the site WordPress.org Forums:
    That's good to know, thank you for the quick reply. As a followup question what…

    1 year ago

  • Posted a reply to Single post type title tags for custom post types, on the site WordPress.org Forums:
    As a followup in case this is possible, what if there is more than one…

    1 year ago

  • Created a topic, Single post type title tags for custom post types, on the site WordPress.org Forums:
    I can't seem to get single post type title tags to dis…

    1 year ago

  • Created a topic, Title formats?, on the site WordPress.org Forums:
    Is there a way to set title tag formats for post types…

    1 year ago

  • Created a topic, HTTP insecure content issue, on the site WordPress.org Forums:
    Sorry the page is visible only to logged in users, how…

    1 year ago

  • Created a topic, Possible issue when disabling with_front on CPT, on the site WordPress.org Forums:
    I have my permalinks setting as: /blog/%postname%/ I …

    2 years ago

  • Created a topic, Working great so far, on the site WordPress.org Forums:
    Testing this in a dev environment at the moment, worki…

    2 years ago

  • Posted a reply to Mobile footer menu not expanding after update, on the site WordPress.org Forums:
    I checked those before I posted, it looks like the footer.php has changed significantly and…

    2 years ago

  • Created a topic, Mobile footer menu not expanding after update, on the site WordPress.org Forums:
    Updated WordPress and the theme on a dev site, now the…

    2 years ago