Profiles

  • Member Since: December 2nd, 2010
  • Find me on:
  • Posted a reply to Fatal Error after 2.2.15 update, on the site WordPress.org Forums:
    I see you pushed an update that added the missing file to that latest version.

  • Created a topic, Fatal Error after 2.2.15 update, on the site WordPress.org Forums:
    Getting a Fatal Error and crashing the entire site aft…

  • Created a topic, Great Plugin!, on the site WordPress.org Forums:
    This is a very helpful plugin, thank you! I'm hopin…

  • Posted a reply to Last update 6 min ago dependency fail!!, on the site WordPress.org Forums:
    Crashed my site as well.

  • Posted a reply to Still getting fatal PHP error with 2.5.3, on the site WordPress.org Forums:
    It seems to be resolved for me as well. Thanks!

  • Posted a reply to Still getting fatal PHP error with 2.5.3, on the site WordPress.org Forums:
    @dwaynepivac Glad it helped you out. Also, I want to add that PHP 7.4 as…

  • Posted a reply to Still getting fatal PHP error with 2.5.3, on the site WordPress.org Forums:
    The error still exists in latest SVG Support v2.5.4. PHP Notice: Trying to access array…

  • Posted a reply to Still getting fatal PHP error with 2.5.3, on the site WordPress.org Forums:
    To Simplify where the error is occurring (line 28): PHP Warning: array_intersect(): Expected parameter 1…

  • Posted a reply to Starting a scan from WP-CLI, on the site WordPress.org Forums:
    @wfphil No I would not expect free support for a custom plugin. However, it would…

  • Created a topic, Starting a scan from WP-CLI, on the site WordPress.org Forums:
    Hi, I'm looking for a way to start/initiate a Wordfenc…

  • Posted a reply to Redis Object Cache 2.1.4 error, on the site WordPress.org Forums:
    @tillkruess Much appreciated!

  • Posted a reply to Redis Object Cache 2.1.4 error, on the site WordPress.org Forums:
    You change it on line 284 of this file: wp-content/plugins/redis-cache/includes/class-plugin.php

  • Created a topic, Redis Object Cache 2.1.4 error, on the site WordPress.org Forums:
    Query Monitor is throwing the following error: Use of …

  • Posted a reply to 3.6.10 bug – Ninja Forms not loading, on the site WordPress.org Forums:
    Basically, you will need to audit any other code in your theme's functions.php or any…

  • Posted a reply to 3.6.10 bug – Ninja Forms not loading, on the site WordPress.org Forums:
    So, it is conflicting with an old plugin named "Cookie Params" which uses a very…

  • Created a topic, 3.6.10 bug – Ninja Forms not loading, on the site WordPress.org Forums:
    So, we use Ninja Forms on landing pages. We have a Nin…

  • Posted a reply to Contact Form 7 5.4 upgrade missing folder, on the site WordPress.org Forums:
    My problem was the same as @samferguson. I've migrated this site a couple times and…

  • Posted a reply to Site Health Status issues., on the site WordPress.org Forums:
    Gotcha. Yeah, that makes this pretty useless then. At that point it would need some…

  • Posted a reply to Site Health Status issues., on the site WordPress.org Forums:
    While I know the power of BBQ is it's simplicity/speed, in which removing the word…

  • Posted a reply to Site Health Status issues., on the site WordPress.org Forums:
    Thanks, sorry to be a pain, I know it's an edge case.

  • Posted a reply to Site Health Status issues., on the site WordPress.org Forums:
    I put some print statements into the plugin itself to see what was happening. From…

  • Posted a reply to Site Health Status issues., on the site WordPress.org Forums:
    Jeff, Just to be clear, this isn't part of the referrer_items. This is coming from…

  • Posted a reply to Site Health Status issues., on the site WordPress.org Forums:
    @specialk So I ended up going through all my nginx configs and made them identical…

  • Posted a reply to Site Health Status issues., on the site WordPress.org Forums:
    @specialk Thanks for taking the time to look into the issue. I'm running the latest…

  • Created a topic, Site Health Status issues., on the site WordPress.org Forums:
    When BBQ latest plugin is Installed & Activated it…

  • Posted a reply to Issue with 3.4.28 upgrade, on the site WordPress.org Forums:
    Running 3.4.30 and everything seems fine to me. Currently running the latest PHP as well…

  • Posted a reply to Issue with 3.4.28 upgrade, on the site WordPress.org Forums:
    I changed line 12 to this and the error is gone. $block = ( file_exists…

  • Posted a reply to Issue with 3.4.28 upgrade, on the site WordPress.org Forums:
    Same issue here. Looks like QA/QC dept. needs to install the WP plugin 'Query Monitor'…

  • Posted a reply to Deprecated: Cannot use “parent” when current class scope has no parent, on the site WordPress.org Forums:
    The error is gone but on upgrade there is some NF Maria DB migration errors.…

  • Posted a reply to Just updated to 2.0.9 Getting 404, on the site WordPress.org Forums:
    Also, the 2.0.10 update did fix my issue, thank you!

  • Posted a reply to Just updated to 2.0.9 Getting 404, on the site WordPress.org Forums:
    Sorry had to run out real quick. Appreciate the plugin and the update!

  • Posted a reply to Just updated to 2.0.9 Getting 404, on the site WordPress.org Forums:
    Sure thing. As root did a: redis-cli FLUSHALL Same result, 404 page. Some additional info…

  • Created a topic, Just updated to 2.0.9 Getting 404, on the site WordPress.org Forums:
    So just updated to 2.0.9 and flushed the cache as aske…

  • Posted a reply to How do you integrate with Ninja Forms, on the site WordPress.org Forums:
    There are some JS errors with the ZeroSpam's Ninja Forms piece as well as what…

  • Posted a reply to Deprecated: Cannot use “parent” when current class scope has no parent, on the site WordPress.org Forums:
    Can't you just change 'parent' to 'this' and its fixed? Maybe I'm over simplifying the…

  • Created a topic, Seeing errors, on the site WordPress.org Forums:
    First I want to say thanks for creating this plugin! …

  • Posted a reply to maxlength attribute?, on the site WordPress.org Forums:
    Thanks for the reply and the information.

  • Posted a reply to Limit issue, on the site WordPress.org Forums:
    @brettshumaker, Thanks for the append/overwrite snippet and I can totally appreciate the large query slowdown…

  • Created a topic, Limit issue, on the site WordPress.org Forums:
    Didn't see a way to change this in any of the document…

  • Created a topic, maxlength attribute?, on the site WordPress.org Forums:
    Is there an easy way to add an attribute to a text inp…

  • Posted a reply to Broken with WP 5.0, on the site WordPress.org Forums:
    Thanks, the fix worked for me!

  • Created a topic, Broken with WP 5.0, on the site WordPress.org Forums:
    Seems this plugin breaks when updating to WordPress 5.…