WordPress.org

Profiles

dking64

Profile picture of dking64
  • Member Since: March 17th, 2011
  • @dking64 on WordPress.org
  • Find me on:

  • Created a topic, Can’t access settings, on the site WordPress.org Forums:
    Once activated, the "settings" link leads to "Sorry, y…

    2 months ago

  • Posted a reply to Is it working with 4.5.x?, on the site WordPress Support Forums:
    Have you had a chance to check on this, Johan? I'm also getting the same…

    6 months ago

  • Posted a reply to Turn off "Yoast SEO has been updated to version..." message?, on the site WordPress Support Forums:
    Thanks, Markus. Folks at Yoast: please build in an admin option to turn off these…

    7 months ago

  • Posted a reply to Prevent collapsing groups from interacting, on the site WordPress Support Forums:
    Gots it. Thanks again.

    11 months ago

  • Posted a reply to Prevent collapsing groups from interacting, on the site WordPress Support Forums:
    Brilliant -- works perfectly! Marked as resolved and will donate. Thanks for your work and…

    11 months ago

  • Posted a reply to Prevent collapsing groups from interacting, on the site WordPress Support Forums:
    I think what I want is conceptually straightforward: I would like the opening and closing…

    11 months ago

  • Posted a reply to Prevent collapsing groups from interacting, on the site WordPress Support Forums:
    Thanks for replying quickly. I don't see any re-use of ID's; only the classes which,…

    11 months ago

  • Created a topic, Prevent collapsing groups from interacting, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Just works, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Possible 2.1.1 problem with page/post update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Roles Management Errors, on the site WordPress Support Forums:
    Great. Just downloaded beta6. Thanks!

    3 years ago

  • Posted a reply to Roles Management Errors, on the site WordPress Support Forums:
    Below is a link to screen captures to show you how, in beta, 3.2-Beta1, the…

    3 years ago

  • Posted a reply to Roles Management Errors, on the site WordPress Support Forums:
    Paul: I noticed a very minor glitch in beta, in Roles Management: when switching from…

    3 years ago

  • Posted a reply to Roles Management Errors, on the site WordPress Support Forums:
    Got it. The plugin is still key to keeping our media library organized, even without…

    3 years ago

  • Posted a reply to Roles Management Errors, on the site WordPress Support Forums:
    What I'm after is restricting access on the back end. Let's say I have 500…

    3 years ago

  • Posted a reply to Roles Management Errors, on the site WordPress Support Forums:
    Roles Management is working for me with the latest beta -- thank you. The plugin…

    3 years ago

  • Posted a reply to Roles Management Errors, on the site WordPress Support Forums:
    Thanks for the suggestion but replacing isset() with !empty() as specified in mediatags_settings.php didn't do…

    3 years ago

  • Posted a reply to Roles Management Errors, on the site WordPress Support Forums:
    Any solution forthcoming? I tagged my media items specifically for role-specific access but also have…

    3 years ago

  • Posted a reply to Custom CSS PDF, on the site WordPress Support Forums:
    Please ignore my comment -- it's a browser issue.

    3 years ago

  • Posted a reply to Custom CSS PDF, on the site WordPress Support Forums:
    I created a custom stylesheet for v.3.3.2 and am finding the caching to be so…

    3 years ago

  • Posted a reply to Known Plugin and Theme Conflicts 2.0.7, on the site WordPress Support Forums:
    Thanks to @ johanna2patricia and others for identifying problems with 2.0.7 and caching plugins. I…

    3 years ago

  • Created a topic, Screen Options not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Date Format control in UI not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Widget stopped appearing on Homepage only, on the site WordPress Support Forums:
    Daniel's tip worked for me: remove "@" in the username.

    4 years ago

  • Posted a reply to [Plugin: Code Snippets] Snippets per page does not work, on the site WordPress Support Forums:
    Thanks, Shea. Great plugin!

    4 years ago

  • Posted a reply to [Plugin: Code Snippets] Snippets per page does not work, on the site WordPress Support Forums:
    I'm experiencing the same issue no matter which theme I use, including Twenty Twelve. The…

    4 years ago

  • Posted a reply to [Plugin: W3 Total Cache] Purge policy on custom post tye, on the site WordPress Support Forums:
    Same here: index page for my custom post type is not updating.

    4 years ago

  • Created a topic, Connecting to account manaully, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Class for active thumb, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Advanced Custom Fields] Best plugin ever!, on the site WordPress Support Forums:
    I agree with everything Vince says above. Combining ACF and Custom Post Types has made…

    4 years ago

  • Created a topic, [Plugin: Link Library] User link submission error, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WordPress Content Slide] Titles positioned on top of image links, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Hide Login] Can't log in with hide mode, on the site WordPress Support Forums:
    I got the same result with v2.1.

    4 years ago

  • Posted a reply to [Plugin: Hide Login] Can't log in with hide mode, on the site WordPress Support Forums:
    'Login Redirect' is set to 'wordpress admin'. When "hide mode" is disabled, my custom login…

    4 years ago

  • Created a topic, [Plugin: Hide Login] Can't log in with hide mode, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: FeedBurner FeedSmith Extend] Separate main feed and blog feed, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Link Library] saving updates doesn't work, on the site WordPress Support Forums:
    Thanks for checking it out. We have same issue.

    5 years ago

  • Posted a reply to [Plugin: Link Library] Captcha cookie error, on the site WordPress Support Forums:
    OK - thanks for considering it. It's an odd one, alright.

    5 years ago

  • Posted a reply to [Plugin: Link Library] Captcha cookie error, on the site WordPress Support Forums:
    I saw in the forum for the SI Plugin that the developer said it's possible…

    5 years ago

  • Posted a reply to [Plugin: Link Library] Captcha cookie error, on the site WordPress Support Forums:
    I deactivated all plugins other than link library and still get the same result: "No…

    5 years ago

  • Posted a reply to [Plugin: Link Library] Captcha cookie error, on the site WordPress Support Forums:
    I'm far from knowledgable about php config, but I looked over the php.ini file for…

    5 years ago

  • Posted a reply to [Plugin: Link Library] Captcha cookie error, on the site WordPress Support Forums:
    Thanks for the follow-up. I checked with our web host and no recent changes with…

    5 years ago

  • Created a topic, [Plugin: Link Library] Captcha cookie error, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Error Message with 1.0 update, on the site WordPress Support Forums:
    Thanks for the info. I uninstalled the plugin and re-installed 1.0.1 with the plan to…

    5 years ago

  • Posted a reply to Error Message with 1.0 update, on the site WordPress Support Forums:
    I did make some modifications to theme files on both sites that I was referring…

    5 years ago

  • Posted a reply to Error Message with 1.0 update, on the site WordPress Support Forums:
    Unfortunately rolling back to 0.5.3 didn't work for me either this time. When I activate…

    5 years ago

  • Posted a reply to Error Message with 1.0 update, on the site WordPress Support Forums:
    I started this thread weeks ago when an entire page disappeared when I updated to…

    5 years ago

  • Posted a reply to [Plugin: Link Library] escaped characters, on the site WordPress Support Forums:
    Seems to be working. Thanks! I also like the display-category-as-select-list option. Nice work!

    5 years ago

  • Posted a reply to [Plugin: Link Library] changing servers, on the site WordPress Support Forums:
    I made the change right in the database rather than doing it through the interface.…

    5 years ago

  • Created a topic, [Plugin: Link Library] changing servers, on the site WordPress Support Forums

    5 years ago