WordPress.org

Profiles

  • Member Since: September 20th, 2020
  • Find me on:
  • Posted a reply to Having issues with loading youtube videos, on the site WordPress.org Forums:
    Hi @aahulsebos, Did you check and find something?

    4 months ago

  • Created a topic, Error 403 for js and css when using through firewall, on the site WordPress.org Forums:
    Hi, I have an issue wherein my blog website loads pro…

    4 months ago

  • Posted a reply to marking your touch and wheel event listeners as `passive` for comments, on the site WordPress.org Forums:
    Hi, This has been fixed. Thanks

    4 months ago

  • Posted a reply to Having issues with loading youtube videos, on the site WordPress.org Forums:
    Hi @aahulsebos , Yes, I do see that the toggle button is enabled in the…

    4 months ago

  • Posted a reply to Option to only include specific images to have pin save button, on the site WordPress.org Forums:
    @weblizar Currently this is the only thing preventing me from using this. The reason being…

    4 months ago

  • Posted a reply to Having issues with loading youtube videos, on the site WordPress.org Forums:
    Hi @aahulsebos , I am not using lazy loading at all. Neither images, iframes and…

    4 months ago

  • Posted a reply to Having issues with loading youtube videos, on the site WordPress.org Forums:
    Further: When I deactivated Wp-Rocket, this is working without any issue. Also when I keep…

    4 months ago

  • Created a topic, Having issues with loading youtube videos, on the site WordPress.org Forums:
    Hi, Upon loading the page, the YouTube videos are not…

    4 months ago

  • Created a topic, Option to only include specific images to have pin save button, on the site WordPress.org Forums:
    Hi, I see that there is an option to exclude images f…

    4 months ago

  • Posted a reply to image in footer tag not lazy loaded, on the site WordPress.org Forums:
    Hi, Yes, I updated. Thanks a lot for your efforts!

    4 months ago

  • Created a topic, Remove notification banner once actioned, on the site WordPress.org Forums:
    Hi, I keep getting this notification SEO Notice banne…

    4 months ago

  • Posted a reply to PDF file in iframe not lazy loaded, on the site WordPress.org Forums:
    Hi, Yes, the native lazy load was the problem. It is working fine now. Thanks.

    4 months ago

  • Created a topic, PDF file in iframe not lazy loaded, on the site WordPress.org Forums:
    Hi, In the link attached, I have a PDF file which I …

    4 months ago

  • Posted a reply to image in footer tag not lazy loaded, on the site WordPress.org Forums:
    Thanks

    4 months ago

  • Posted a reply to image in footer tag not lazy loaded, on the site WordPress.org Forums:
    @florianbrinkmann Hi. I tested it on my site. It works! I will wait for the…

    4 months ago

  • Created a topic, image in footer tag not lazy loaded, on the site WordPress.org Forums:
    Hi, I am using a HTML code in my footer which has a p…

    4 months ago

  • Created a topic, Perrrrrfect!!!!!!!!, on the site WordPress.org Forums:
    Thanks for this amazing plugin man! I was looking for …

    4 months ago

  • Posted a reply to Set loading threshold, on the site WordPress.org Forums:
    Got

    4 months ago

  • Created a topic, Lazy load background images, on the site WordPress.org Forums:
    Does this plugin work on background images? I am using…

    4 months ago

  • Created a topic, Does not work., on the site WordPress.org Forums:
    This plugin does not work anymore it seems. Also the s…

    4 months ago

  • Created a topic, Set loading threshold, on the site WordPress.org Forums:
    Hi, I am wondering, is there a way to set the thresho…

    4 months ago

  • Created a topic, Background images not lazy loading, on the site WordPress.org Forums:
    Hi, The lazy loading is not working on two background…

    4 months ago

  • Created a topic, how to skip specific images, on the site WordPress.org Forums:
    Hi, How do I skip lazy loading for certain images and…

    4 months ago

  • Created a topic, marking your touch and wheel event listeners as `passive` for comments, on the site WordPress.org Forums:
    Hi, Google pagespeed provides the below suggestions f…

    5 months ago

  • Posted a reply to Reorder and resize comments form, on the site WordPress.org Forums:
    Achieved it using the below : .wp-caption-text{text-align:center;font-size:14px}selector img{border:11px solid #fff;box-shadow:5px 5px 15px grey;margin:25px 0 5px…

    5 months ago

  • Created a topic, Link image with CSS in text editor, on the site WordPress.org Forums:
    I want the images I insert in the text editor to have …

    5 months ago

  • Posted a reply to Reorder and resize comments form, on the site WordPress.org Forums:
    @tobifjellner Thanks! I am not a UI developer, but managed to get the responsiveness working…

    5 months ago

  • Created a topic, Reorder and resize comments form, on the site WordPress.org Forums:
    Hi, I am trying to restructure my comments form. I wa…

    5 months ago

  • Posted a reply to gtag Javascript unused?, on the site WordPress.org Forums:
    Thanks @jamesosborne . One last question. If I setup both GA4 and UA with the…

    5 months ago

  • Posted a reply to gtag Javascript unused?, on the site WordPress.org Forums:
    It was just yesterday that I setup a new GA4 analytics as I was using…

    5 months ago

  • Posted a reply to Urgent! Disabling CSS breaks the page, on the site WordPress.org Forums:
    @gvectorssupport , I forgot to mention that I am using elementor for the entire site…

    5 months ago

  • Created a topic, Urgent! Disabling CSS breaks the page, on the site WordPress.org Forums:
    I decided to remove the comments on a post where it wa…

    5 months ago

  • Posted a reply to gtag Javascript unused?, on the site WordPress.org Forums:
    Hi @jamesosborne , I went through the link and looked like breeze wasn't functioning properly…

    5 months ago

  • Created a topic, Nice efforts! Only problem with jquery, on the site WordPress.org Forums:
    Hi, I managed to get a really good page speed score f…

    5 months ago

  • Posted a reply to gtag Javascript unused?, on the site WordPress.org Forums:
    Hi @jamesosborne , I am using Siteground and breeze plugin. But the javascript minification and…

    5 months ago

  • Posted a reply to Enabling Clouflare results in 524 error when Updating Posts, on the site WordPress.org Forums:
    Quick question: Cloudflare is already enabled in sitetools. Also on the cloudflare website, there are…

    5 months ago

  • Posted a reply to height of the login form, on the site WordPress.org Forums:
    Hi, The send button of your LoginPress support form is not working. I am not…

    5 months ago

  • Created a topic, height of the login form, on the site WordPress.org Forums:
    Hi, I managed to get my awesome login page ready. How…

    5 months ago

  • Created a topic, Exclude current post from Post list, on the site WordPress.org Forums:
    Hi, I like the post list widget. It's a one stop solu…

    5 months ago

  • Posted a reply to Enabling WAF via htaccess returns 500 error on the website, on the site WordPress.org Forums:
    Hi, I have not yet received any support on this. Please help. Can you be…

    5 months ago

  • Posted a reply to Malware scanning problem, on the site WordPress.org Forums:
    Hi, I have not yet received any support on this. Please help.

    5 months ago

  • Created a topic, Enabling Clouflare results in 524 error when Updating Posts, on the site WordPress.org Forums:
    Hi, When I enable Cloudflare through SG optimizer, I …

    5 months ago

  • Posted a reply to Remove the fade in effect of banner, on the site WordPress.org Forums:
    Thanks!

    5 months ago

  • Created a topic, Remove the fade in effect of banner, on the site WordPress.org Forums:
    Hi, Could you help with removing the fade-in effect o…

    5 months ago

  • Posted a reply to Featured image size for Post list, on the site WordPress.org Forums:
    @benjirahmed Can you confirm this feature image is responsive? Google PageSpeed suggestion shows that for…

    5 months ago

  • Created a topic, Remove unused font, on the site WordPress.org Forums:
    Hi, I used the below CSS provided by you to change th…

    5 months ago

  • Posted a reply to Enable only required CSS, on the site WordPress.org Forums:
    Done through https://wpmet.com/plugin/elementskit/roadmaps/ . Thanks

    5 months ago

  • Created a topic, Styling not working, on the site WordPress.org Forums:
    Hi, I got this to work about a month ago. But recentl…

    5 months ago

  • Posted a reply to Mysterious bullet appearing before thumbnail, on the site WordPress.org Forums:
    Thanks. This code snippet solved the issue.

    5 months ago

  • Posted a reply to Captcha option for lost password page, on the site WordPress.org Forums:
    Hi, It is for the the WordPress default lost password page. I have submitted the…

    5 months ago