Profiles

  • Member Since: December 16th, 2006
  • Find me on:
  • Posted a reply to Google Pay flow ends with nothing happening, on the site WordPress.org Forums:
    ### WordPress Environment ### WordPress address (URL): https://liturgy.sophiainstitute.com Site address (URL): https://liturgy.sophiainstitute.com WC Version: 6.2.0…

  • Created a topic, Google Pay flow ends with nothing happening, on the site WordPress.org Forums:
    The Google Pay button is present. I tap on it; the int…

  • Posted a reply to Error on WordPress Multisite Network with WP Sites on Sub-Directory., on the site WordPress.org Forums:
    Did you Network Activate the plugin? If so, Network Deactivate it, and then activate it…

  • Created a topic, Add filter to custom slug title, on the site WordPress.org Forums:
    This is an easy enhancement request. Within the force…

  • Posted a reply to No Upgrade Message after updating to 2.0, on the site WordPress.org Forums:
    Well, I went to the WCV demo site and it had the notice displayed. So,…

  • Created a topic, No Upgrade Message after updating to 2.0, on the site WordPress.org Forums:
    On my staging site, I performed an update from 1.9.14 …

  • Posted a reply to Incorrect og:url with WC-Vendors plugin, on the site WordPress.org Forums:
    Firing it at get_header worked out. Thanks.

  • Posted a reply to Incorrect og:url with WC-Vendors plugin, on the site WordPress.org Forums:
    Thanks, but this has a problem. It's strange. If I remove the last condition, &&…

  • Posted a reply to Incorrect og:url with WC-Vendors plugin, on the site WordPress.org Forums:
    Unfortunately, that didn't do anything. Even after I modified it to simply: add_action( 'the_seo_framework_front_init', function()…

  • Posted a reply to Incorrect og:url with WC-Vendors plugin, on the site WordPress.org Forums:
    Thanks. What about the possibility of disabling TSF on those vendor pages. My attempts to…

  • Created a topic, Fatal Error with WooCommerce Subscriptions, on the site WordPress.org Forums:
    PHP Fatal error: Uncaught Error: Cannot use object of…

  • Created a topic, Incorrect og:url with WC-Vendors plugin, on the site WordPress.org Forums:
    With WC-Vendors: On individual vendor pages, the og:u…

  • Created a topic, Ripoff of Image Watermark plugin by dFactory, on the site WordPress.org Forums:
    Here's what they ripped off: https://wordpress.org/plu…

  • Created a topic, Inconsistent opacity / transparency, on the site WordPress.org Forums:
    Here are two images with my watermark applied. Same i…

  • Created a topic, No Keywords functionality, on the site WordPress.org Forums:
    Fresh install and Keywords functionality is missing. …

  • Posted a reply to Undefined property: stdClass::$id, on the site WordPress.org Forums:
    The problem has persisted over many versions. Currently, WP 4.7 and BP 2.7.3. Theme is…

  • Posted a reply to Issues after Update, on the site WordPress.org Forums:
    @poolet08 , did you come to resolve this issue? If so, may I ask how?…

Plugins