Profiles

  • Member Since: December 12th, 2014
  • Find me on:
  • Created a topic, Großartig, vielen Dank., on the site WordPress.org Forums:
    Was für ein großartiges plugin. Möge es über die nächs…

  • Created a topic, Vimeo?, on the site WordPress.org Forums:
    Could you enhance this awesome plugin, so that we can …

  • Created a topic, Awesome and VERY useful, on the site WordPress.org Forums:
    One of the best Plugins out there. Works like a charm …

  • Posted a reply to [Simple Calendar - Google Calendar Plugin] Calendar is out by 1 Day, on the site WordPress.org Forums:
    Found a workaround until it is fixed: Open: ../wp-content/plugins/google-calendar-events/includes/calendars/views/default-calendar-grid.php look for (atm at line 245)…

  • Posted a reply to Plugin not compatible with latest WP version, on the site WordPress.org Forums:
    Hey Matt, just wanted to say thank you for this great tool. Wishing you all…

  • Created a topic, Awesome and VERY useful, on the site WordPress.org Forums:
    Been using it now for years and it is one of the most …

  • Created a topic, Awesome, on the site WordPress.org Forums:
    Been using it for a long time now. Very good.

  • Created a topic, Awesome starting with V4.0, on the site WordPress.org Forums:
    Version 4.0 seems to solve all the problems that used …

  • Posted a reply to Strange Error, on the site WordPress.org Forums:
    Problem is fixed. Awesome, thnx!

  • Posted a reply to Strange Error, on the site WordPress.org Forums:
    Thank you. And it's good to know that this error is only showing when I…

  • Created a topic, Strange Error, on the site WordPress.org Forums:
    Since the last update on top of each webpage following…

  • Posted a reply to Warning in Error-Log, on the site WordPress.org Forums:
    The link didn't help. Hmmm - it is the only plugin from about 20 I…

  • Posted a reply to Warning in Error-Log, on the site WordPress.org Forums:
    Thankyou for your answer. I am hosting my own root-server and will follow the steps…

  • Created a topic, Warning in Error-Log, on the site WordPress.org Forums:
    Hi, I am getting very many warnings everyday: Warning…

  • Posted a reply to nofollow attribute to link?, on the site WordPress.org Forums:
    Awesome. i will do exactly that. thank you so much 😃👍

  • Posted a reply to nofollow attribute to link?, on the site WordPress.org Forums:
    Hmmm, but I would have to redo this after each plugin update, right? Could the…

  • Created a topic, nofollow attribute to link?, on the site WordPress.org Forums:
    Hi, is it possible to add the nofollow attribute to th…

  • Posted a reply to Possible graphical bug?, on the site WordPress.org Forums:
    Hi guys, changelog says it's fixed, but on my site the problem still is there.…

  • Posted a reply to Possible graphical bug?, on the site WordPress.org Forums:
    I can see by your changelist how busy you guys are. Just wanted to ask…

  • Posted a reply to Possible graphical bug?, on the site WordPress.org Forums:
    Not fixed yet. Any estimate when the fix will be done? 😉

  • Posted a reply to Possible graphical bug?, on the site WordPress.org Forums:
    Thank you so much 😀

  • Created a topic, Possible graphical bug?, on the site WordPress.org Forums:
    When I use the amp-pages on a small screen, the hambur…

  • Posted a reply to Poppins font causing low score in google page speed test, on the site WordPress.org Forums:
    That is a little bit more complicated. Those are files on googles servers. You cannot…

  • Posted a reply to Child Theme? Is it possible?, on the site WordPress.org Forums:
    Ah - easy :-) Thank you, I will try that. Do you have a detailed…

  • Posted a reply to Poppins font causing low score in google page speed test, on the site WordPress.org Forums:
    I might have an answer to that problem. I is a bug, but there is…

  • Created a topic, Child Theme? Is it possible?, on the site WordPress.org Forums:
    Hi, I am using the swift theme and have changed severa…

  • Posted a reply to amp/ and amp without /, on the site WordPress.org Forums:
    Nope will not be duplicate content. Just make sure you only publish one version in…

  • Posted a reply to Insert images without div and figure, on the site WordPress.org Forums:
    Hmm - still no way to do that?

  • Posted a reply to Amp Support?, on the site WordPress.org Forums:
    Ah - closed :-)

  • Posted a reply to Move amp-style to another site, on the site WordPress.org Forums:
    Thanks

  • Posted a reply to Insight tells me to use font-display, on the site WordPress.org Forums:
    Ah, goes away, when choosing a google font in the settings.

  • Posted a reply to AMPforWP makes my site slower?, on the site WordPress.org Forums:
    Ah, seems to be an issue with AMP itself. You need to put videos below…

  • Created a topic, Insight tells me to use font-display, on the site WordPress.org Forums:
    Google PageSpeed insight votes me down, because of not…

  • Posted a reply to Disallowed attribute or attribute value present in HTML tag., on the site WordPress.org Forums:
    Same problem here. Please help!

  • Posted a reply to Move amp-style to another site, on the site WordPress.org Forums:
    Thank you for your answer. I purchased the pro styles and imported one into my…

  • Created a topic, Move amp-style to another site, on the site WordPress.org Forums:
    Hi, I imported a style from the pro styles into the am…

  • Posted a reply to Amp Support?, on the site WordPress.org Forums:
    Works perfectly with the costum urls. I have written an php, that will automatically add…

  • Posted a reply to Amp Support?, on the site WordPress.org Forums:
    Ah, great :-) Looking forward to this new feature. And using the XML feature is…

  • Created a topic, Amp Support?, on the site WordPress.org Forums:
    Could you add support for amp well? So that all existi…

  • Posted a reply to AMPforWP makes my site slower?, on the site WordPress.org Forums:
    I have been doing some research myself. And I think I found a clue, what…

  • Posted a reply to AMPforWP makes my site slower?, on the site WordPress.org Forums:
    I just sent an Email to team@magazine3.com:

  • Posted a reply to AMPforWP makes my site slower?, on the site WordPress.org Forums:
    Thank you - I will do that :-)

  • Posted a reply to AMPforWP makes my site slower?, on the site WordPress.org Forums:
    And I purchased your cache plugin, but it doesn't work.

  • Posted a reply to AMPforWP makes my site slower?, on the site WordPress.org Forums:
    Btw, I am using WPSuperCache and other plugins like above the fold. But they don't…

  • Posted a reply to Where can I cancel my subscription?, on the site WordPress.org Forums:
    Solved. Thank you :-)

  • Posted a reply to AMPforWP makes my site slower?, on the site WordPress.org Forums:
    The problem seems to be especially on pages, that have a YouTube-Video embedded. The YouTube-Video…

  • Posted a reply to AMPforWP makes my site slower?, on the site WordPress.org Forums:
    Here are the screenshots: https://www.liesenfeld.de/up/test-amp.jpg https://www.liesenfeld.de/up/test-html.jpg

  • Posted a reply to AMPforWP makes my site slower?, on the site WordPress.org Forums:
    Yes, Startpage is only slightly slower 99 vs 91 for me. Still - why is…

  • Created a topic, Where can I cancel my subscription?, on the site WordPress.org Forums:
    I cannot find a link to cancel my subscription in my A…

  • Created a topic, AMPforWP makes my site slower?, on the site WordPress.org Forums:
    While my Website usually ranks between 97 and 99 on in…

Deutsch (German) Translation Contributor - #de_DE

Insights from Google PageSpeed