WordPress.org

Profiles

  • Member Since: November 9th, 2016
  • Find me on:
  • Posted a reply to Display Date Posted, on the site WordPress.org Forums:
    Just did that.

    2 months ago

  • Posted a reply to Display Date Posted, on the site WordPress.org Forums:
    Not at all. No customization.

    2 months ago

  • Posted a reply to Display Date Posted, on the site WordPress.org Forums:
    Template settings: https://pasteboard.co/JBp3tBT.jpg feed source settings:https://pasteboard.co/JBp3PPC.jpg Feed source url: https://forums.allschool.com.ng/community/recent/?type=rss2&forum=g

    2 months ago

  • Created a topic, Perfect plugin, on the site WordPress.org Forums:
    The plugin serves its purpose

    2 months ago

  • Created a topic, Don’t assign user submitted posts to another author, on the site WordPress.org Forums:
    I already registered two users on the site. I want th…

    3 months ago

  • Created a topic, Display Date Posted, on the site WordPress.org Forums:
    I am using the RSS Aggregator through widget but the p…

    3 months ago

  • Posted a reply to How can I disable homepage from being cached, on the site WordPress.org Forums:
    Thanks alot for replying. I contacted my host again and they said they have removed…

    3 months ago

  • Created a topic, Helpful and Timely Plugin, on the site WordPress.org Forums:
    Thanks for this helpful and timely plugin. It means a …

    3 months ago

  • Posted a reply to Make featured image in single post center, on the site WordPress.org Forums:
    Oh, thanks a lot. This worked. Gracias

    3 months ago

  • Posted a reply to New Content is not Updating on the Homepage, on the site WordPress.org Forums:
    Yes, I am using a caching plugin and I will purge the cache now. Thanks…

    4 months ago

  • Created a topic, New Content is not Updating on the Homepage, on the site WordPress.org Forums:
    Thanks for this great plugin. My website is a news si…

    4 months ago

  • Created a topic, Give option to “Off Cache AMP “, on the site WordPress.org Forums:
    In my site, we most times update old pages, and due to…

    4 months ago

  • Posted a reply to Plugin Not Compatible with wpDiscuz, on the site WordPress.org Forums:
    I did that already 😎

    4 months ago

  • Posted a reply to Plugin Not Compatible with wpDiscuz, on the site WordPress.org Forums:
    It worked. Thanks

    4 months ago

  • Created a topic, Plugin Not Compatible with wpDiscuz, on the site WordPress.org Forums:
    After installing the plugin, I started having compatib…

    4 months ago

  • Created a topic, So helpful, on the site WordPress.org Forums:
    The plugin helps organize links. Thanks a lot

    4 months ago

  • Posted a reply to The rel nofollow and/or sponsored clears off after plugin update, on the site WordPress.org Forums:
    1. The latest version (14.9) 2. The default block editor. 3. This is happening to…

    4 months ago

  • Created a topic, The rel nofollow and/or sponsored clears off after plugin update, on the site WordPress.org Forums:
    When creating/updating posts, I use(d) the rel="nofoll…

    4 months ago

  • Posted a reply to How can I disable homepage from being cached, on the site WordPress.org Forums:
    Oh. I contacted the his and they claim to have fixed it. Can please help…

    4 months ago

  • Posted a reply to How can I disable homepage from being cached, on the site WordPress.org Forums:
    Hi, I know I am probably asking much, please I checked the .htaccess file and…

    4 months ago

  • Posted a reply to How can I disable homepage from being cached, on the site WordPress.org Forums:
    Okay Thanks. I will look into that

    4 months ago

  • Posted a reply to How can I disable homepage from being cached, on the site WordPress.org Forums:
    Thanks for your help. Any way to remove that? I use Cloudflare, could that be…

    4 months ago

  • Posted a reply to How can I disable homepage from being cached, on the site WordPress.org Forums:
    Hi again. I used the first option but it didn't work. The homepage is still…

    4 months ago

  • Posted a reply to How can I disable homepage from being cached, on the site WordPress.org Forums:
    Thanks. Its done

    4 months ago

  • Created a topic, How can I disable homepage from being cached, on the site WordPress.org Forums:
    I have a news blog and the homepage is usually updated…

    4 months ago

  • Created a topic, How to to Add Ads to the header, on the site WordPress.org Forums:
    I am having issues trying to add my google ads to the …

    4 months ago

  • Created a topic, Make featured image in single post center, on the site WordPress.org Forums:
    I want featured images added to the site to be automat…

    4 months ago

  • Posted a reply to Not working properly in AMP Pages, on the site WordPress.org Forums:
    Okay. I have updated the plugin and have reached out to the mail you sent.

    5 months ago

  • Posted a reply to Not working in my website, on the site WordPress.org Forums:
    Its fixed now. Issue is from the feed Thanks

    5 months ago

  • Created a topic, Not working in my website, on the site WordPress.org Forums:
    One of my website is strictly forum website which is p…

    5 months ago

  • Created a topic, Perfect plugin, on the site WordPress.org Forums:
    I have been using this plugin for years and it stands …

    5 months ago

  • Created a topic, Not working properly in AMP Pages, on the site WordPress.org Forums:
    I use AMP for WP plug-in for my amp pages. They have t…

    5 months ago

  • Created a topic, Some embeds from other website not showing, on the site WordPress.org Forums:
    Some embeds from websites like facebook or twitter som…

    5 months ago

  • Created a topic, WordPress buttons do not show in AMP Pages, on the site WordPress.org Forums:
    Good day. I have a page that have wordpress buttons. B…

    5 months ago

  • Posted a reply to There’s a critical issue with Version: 0.8 after update, on the site WordPress.org Forums:
    Nothing else. Thanks for the help.

    5 months ago

  • Posted a reply to There’s a critical issue with Version: 0.8 after update, on the site WordPress.org Forums:
    I thought you will go through the website immediately. The website really looks bad with…

    5 months ago

  • Posted a reply to There’s a critical issue with Version: 0.8 after update, on the site WordPress.org Forums:
    Okay I have reactivated the theme now. Please CLICK HERE to see exactly what I…

    5 months ago

  • Created a topic, There’s a critical issue with Version: 0.8 after update, on the site WordPress.org Forums:
    The theme was working perfectly well until I updated t…

    5 months ago

  • Posted a reply to Push Notification not working on Mobile Device, on the site WordPress.org Forums:
    The notification works well from desktop site and non amp site.

    6 months ago

  • Posted a reply to Push Notification not working on Mobile Device, on the site WordPress.org Forums:
    Sure. See the screenshot here

    6 months ago

  • Posted a reply to How to configure Social Share buttons, on the site WordPress.org Forums:
    Okay. Thanks

    6 months ago

  • Created a topic, How to configure Social Share buttons, on the site WordPress.org Forums:
    Thanks for this nice Theme, I really love it. The soc…

    6 months ago

  • Created a topic, I so much love this plugin, on the site WordPress.org Forums:
    This plugin gave my website a suave look. I really lov…

    6 months ago

  • Created a topic, Push Notification not working on Mobile Device, on the site WordPress.org Forums:
    I enabled the OneSignal Push Notification for AMP. Its…

    6 months ago

  • Posted a reply to When people click the “Short Url” they see 404 error, on the site WordPress.org Forums:
    Adding Trailing Slash got the issue fixed. Thanks for your help.

    6 months ago

  • Created a topic, Site and Topic Snippet Titile/Description is not showing when shared, on the site WordPress.org Forums:
    My website is solely used for forum Issue: When users…

    6 months ago

  • Created a topic, ‘Leave a Comment’ is not redirecting to the Comment section, on the site WordPress.org Forums:
    In the AMP Page, When mobile users clicks on the 'leav…

    6 months ago

  • Posted a reply to There was an error when checking the AMP validity for my site, on the site WordPress.org Forums:
    I'm okay with that but since you said in next version it will start checking…

    6 months ago

  • Posted a reply to There was an error when checking the AMP validity for my site, on the site WordPress.org Forums:
    So I wanted to add, the above error messages comes up only when I use…

    6 months ago

  • Posted a reply to There was an error when checking the AMP validity for my site, on the site WordPress.org Forums:
    I just deactivated all the plugins now. Then install just the AMP. Yet, I had…

    6 months ago