WordPress.org

Profiles

dinsan

Profile picture of dinsan
  • Member Since: August 10th, 2012
  • Find me on:

  • Posted a reply to "Adsense Unit Cut Off on Stargazer Theme", on the site WordPress Support Forums:
    Hey, Thanks for the reply! Is it ok to modify the code?, like policy violation…

    8 months ago

  • Created a topic, Adsense Unit Cut Off on Stargazer Theme, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Using godaddy domain to a wordpress.com site", on the site WordPress Support Forums:
    Hi, Here is how to map your domain name to wordpress.com blog: http://en.support.wordpress.com/domains/map-existing-domain/

    8 months ago

  • Posted a reply to "WordPress White Screen when connecting from the internet", on the site WordPress Support Forums:
    Can you share the link?

    8 months ago

  • Posted a reply to "Adding a new a advert location in MatrixOne Theme", on the site WordPress Support Forums:
    Hey, The link you added is not working. I use the Quick Adsense plugin to…

    8 months ago

  • Posted a reply to "Installed Customizr Theme - View of Site Is Blank", on the site WordPress Support Forums:
    Can you try deleting the theme once and reinstalling it?

    9 months ago

  • Posted a reply to "i really need help", on the site WordPress Support Forums:
    If you do not have MySQL up, it is not a WordPress issue yet. Please…

    9 months ago

  • Posted a reply to "i really need help", on the site WordPress Support Forums:
    I would assume it is not installed properly then. Did you create db and db…

    9 months ago

  • Posted a reply to "i really need help", on the site WordPress Support Forums:
    Looks like you haven't given the database server address correctly. Have you checked your database…

    9 months ago

  • Posted a reply to "Installed Customizr Theme - View of Site Is Blank", on the site WordPress Support Forums:
    Are you able to access Appearance > Customize option to configure the theme?

    9 months ago

  • Posted a reply to "WordPress Won't let Me Install Theme", on the site WordPress Support Forums:
    Have you tried using a different computer?/browser?

    9 months ago

  • Posted a reply to "i really need help", on the site WordPress Support Forums:
    Have you tried following the steps given here: http://make.wordpress.org/core/handbook/installing-a-local-server/installing-desktopserver/#5-creating-a-new-local-site

    9 months ago

  • Posted a reply to "WordPress just wouldn't install", on the site WordPress Support Forums:
    Can you paste the error message here please?

    9 months ago

  • Posted a reply to "Help: no data received", on the site WordPress Support Forums:
    I am able to access your website just fine, no Namecheap page. It must be…

    9 months ago

  • Posted a reply to "Addon Domain Redirect Problem", on the site WordPress Support Forums:
    Please contact your host to get this fixed, most probably via .htaccess

    9 months ago

  • Posted a reply to "Post count says 63, even though only 62 posts exist?", on the site WordPress Support Forums:
    Is it counting drafts?

    9 months ago

  • Posted a reply to "WordPress Portfolio Page Title", on the site WordPress Support Forums:
    The portfolio feature that you are referring to is mostly from the theme you have…

    9 months ago

  • Posted a reply to "Media Problem", on the site WordPress Support Forums:
    What happens when you try to insert image? What is the erorr message that you…

    9 months ago

  • Posted a reply to "FTP uploaded images appearing as 1x1 pixels", on the site WordPress Support Forums:
    Unable to test because your site sends me to login page.

    9 months ago

  • Posted a reply to "wp-admin page not loading", on the site WordPress Support Forums:
    Your website is working perfectly fine. It must be DNS propagation delay, if you bought…

    9 months ago

  • Posted a reply to "Unique WP Migration Problem!", on the site WordPress Support Forums:
    Please mark this post resolved :)

    9 months ago

  • Posted a reply to "Unique WP Migration Problem!", on the site WordPress Support Forums:
    I think your guess might be correct, but the developer says they fixed it here:…

    9 months ago

  • Posted a reply to "Session time out", on the site WordPress Support Forums:
    Just to be sure if it is the theme, have you tried going back to…

    9 months ago

  • Posted a reply to "Log in and admin pages disabled", on the site WordPress Support Forums:
    Hi, Your site looks great:) Usually, the fix for this login problem will be to…

    9 months ago

  • Posted a reply to "Install on a page", on the site WordPress Support Forums:
    Which plugin are you talking about? If the plugin allows such controls, yes.

    9 months ago

  • Posted a reply to "Virtue theme question", on the site WordPress Support Forums:
    I am not sure if I follow you. That being said: If you want the…

    9 months ago

  • Posted a reply to "How do I delete my yoast sitemap from Firezilla?", on the site WordPress Support Forums:
    Have you tried unchecking sitemap from the plugin's settings?

    9 months ago

  • Posted a reply to "Unique WP Migration Problem!", on the site WordPress Support Forums:
    If there are no customizations for you to save, delete the theme and the plugin…

    9 months ago

  • Posted a reply to "Right Column Missing in Dashboard Widget Screen", on the site WordPress Support Forums:
    Can you access ftp and delete jetpack from there temporarily?

    9 months ago

  • Posted a reply to "Unique WP Migration Problem!", on the site WordPress Support Forums:
    Once you upload the database in the new server (usually though PhpMyadmin) you can edit…

    9 months ago

  • Posted a reply to "Unable to recover my website which i developed at my local host ... :(", on the site WordPress Support Forums:
    If you have access to the site via FTP, you can edit it from there.…

    9 months ago

  • Posted a reply to "featured image to override header image?", on the site WordPress Support Forums:
    Not the best suggestion, but try using a plugin like Jetpack that will let you…

    9 months ago

  • Posted a reply to "Page not available ONLY using phone/tablet", on the site WordPress Support Forums:
    The best option however is to contact your host and have them check. I am…

    9 months ago

  • Posted a reply to "Page not available ONLY using phone/tablet", on the site WordPress Support Forums:
    Can you check if the .htaccess file still exists? If yes, instead of deleting, comment…

    9 months ago

  • Posted a reply to "Right Column Missing in Dashboard Widget Screen", on the site WordPress Support Forums:
    Hmm, try using a different browser may be? Cache can be an issue I guess.…

    9 months ago

  • Posted a reply to "Finished new website on wordpress.org- cant find it on web", on the site WordPress Support Forums:
    Can you post the website address here? What do you see when you type the…

    9 months ago

  • Posted a reply to "Dashboard", on the site WordPress Support Forums:
    I suspect if the network that you are on blocks something (assuming that I understood…

    9 months ago

  • Posted a reply to "About W3 total cache", on the site WordPress Support Forums:
    Nope, do not copy the CSS. I would suggest you wait a day to see…

    9 months ago

  • Posted a reply to "About W3 total cache", on the site WordPress Support Forums:
    It may take a while to show up I guess?

    9 months ago

  • Posted a reply to "add new user error", on the site WordPress Support Forums:
    Looks like it is coming from the LDAP authentication plugin that you are using. If…

    9 months ago

  • Posted a reply to "New page becomes the landing page", on the site WordPress Support Forums:
    can you try changing the url of the hello page (the slug)

    9 months ago

  • Posted a reply to "NavBar has Moved - Help", on the site WordPress Support Forums:
    Your header and nav bar appears fine from my side. Can you try clearing cache?…

    9 months ago

  • Posted a reply to "My site is down", on the site WordPress Support Forums:
    1. Your site is working for me. 2. Next time you see your site down,…

    9 months ago

  • Posted a reply to "New page becomes the landing page", on the site WordPress Support Forums:
    Have you opted to show your latest posts on your homepage or you want a…

    9 months ago

  • Posted a reply to "Unique WP Migration Problem!", on the site WordPress Support Forums:
    First, I am not 100% sure that I understood the issue correctly, that being said:…

    9 months ago

  • Posted a reply to "nav bar out of position only on blog page different header", on the site WordPress Support Forums:
    Not an expert in CSS, but the only difference I could spot is the background…

    9 months ago

  • Posted a reply to "pictures not loading", on the site WordPress Support Forums:
    The original image is present and working http://justatraveller.com/wp-content/uploads/2014/08/cover.jpg Which hosting are you using? Looks the…

    9 months ago

  • Posted a reply to "google webmaster problem with sitemap", on the site WordPress Support Forums:
    1. Open your sitemap in browser and check if you have contents there 2. Try…

    9 months ago

  • Posted a reply to "Changing Content Widths in a WP Theme", on the site WordPress Support Forums:
    You should be looking in the style.css file. I am not sure how this will…

    9 months ago

  • Posted a reply to "Rename "Name" field in comments.", on the site WordPress Support Forums:
    Looks like your theme is using the default form. Sorry! I did some research and…

    9 months ago