WordPress.org

Profiles

  • Member Since: May 4th, 2019
  • Find me on:
  • Posted a reply to Forbidden direct access to PHP script, on the site WordPress.org Forums:
    Well, just checked and there IS an index.php in uploads/wppa and i assure you i…

    1 month ago

  • Created a topic, Forbidden direct access to PHP script, on the site WordPress.org Forums:
    Hi, I get a lot of this warning from our firewall plu…

    1 month ago

  • Posted a reply to Logged in users, on the site WordPress.org Forums:
    Thank you.

    1 month ago

  • Created a topic, Logged in users, on the site WordPress.org Forums:
    Hello. I have set OFF the cache for logged in users. …

    1 month ago

  • Created a topic, Duplicate entry Database Error, on the site WordPress.org Forums:
    Hello. Is this something i should worry? Duplicate e…

    1 month ago

  • Posted a reply to array_unshift() expects parameter 1 to be array, null given, on the site WordPress.org Forums:
    Same as the above posted. The error seems to happen in admin dashboard, when uninstalling…

    1 month ago

  • Posted a reply to array_unshift() expects parameter 1 to be array, null given, on the site WordPress.org Forums:
    @chrisbz Thanks for the report, so i don't feel alone :) My WP is not…

    2 months ago

  • Posted a reply to array_unshift() expects parameter 1 to be array, null given, on the site WordPress.org Forums:
    No, i do not see any problem in the links. Seems to work fine.

    2 months ago

  • Posted a reply to array_unshift() expects parameter 1 to be array, null given, on the site WordPress.org Forums:
    Hello. This is showing in my debug.log, i have no idea when it happens. I'm…

    2 months ago

  • Created a topic, array_unshift() expects parameter 1 to be array, null given, on the site WordPress.org Forums:
    Warning in debug.log. array_unshift() expects paramet…

    2 months ago

  • Posted a reply to If I could give this review a 0, I would!, on the site WordPress.org Forums:
    WP Super cache has many small bugs here are there but it can't corrupt anything.…

    3 months ago

  • Posted a reply to Deletes wp-config.php when you click deactivate, on the site WordPress.org Forums:
    Not my plugin, i'm just a user.

    3 months ago

  • Posted a reply to Deletes wp-config.php when you click deactivate, on the site WordPress.org Forums:
    If there was such an issue, i'm pretty sure some from the 2.000.000 active installations…

    3 months ago

  • Posted a reply to Deletes wp-config.php when you click deactivate, on the site WordPress.org Forums:
    It doesn't delete any wp-config.php, something else is wrong in your installation or web hosting…

    3 months ago

  • Posted a reply to Filter emails accepted, on the site WordPress.org Forums:
    I clearly asked for specific help in filtering email/subdomains. All the above posted are totally…

    3 months ago

  • Posted a reply to Filter emails accepted, on the site WordPress.org Forums:
    Thanks but i'm just a webmaster, not a coder.

    3 months ago

  • Posted a reply to Filter emails accepted, on the site WordPress.org Forums:
    Yes, the standard WP registration. No plugins for that.

    3 months ago

  • Created a topic, Filter emails accepted, on the site WordPress.org Forums:
    Hello. I'm looking for some code to block new users r…

    3 months ago

  • Posted a reply to errors, on the site WordPress.org Forums:
    What is the "html" part of the path? /profitequine.com/html/wp-content/ This is probably a hosting setup…

    4 months ago

  • Posted a reply to errors, on the site WordPress.org Forums:
    Just be sure that in wp-config.php has define('WP_CACHE', true); define( 'WPCACHEHOME', '/home/wp-content/plugins/wp-super-cache/' ); (the /home…

    4 months ago

  • Posted a reply to errors, on the site WordPress.org Forums:
    WP Super Cache (in some cases) changes wp-config.php to 600. But in your case, apparently…

    4 months ago

  • Posted a reply to HTML Waiting time too long, on the site WordPress.org Forums:
    Here is everything you need to know to debug your problem: https://www.webpagetest.org/result/200414_XE_27396b200a8f278574047edadd565567/

    4 months ago

  • Posted a reply to errors, on the site WordPress.org Forums:
    Check your wp config.php file, is it 644 or 600 as permission?

    4 months ago

  • Posted a reply to Support for caching plugins?, on the site WordPress.org Forums:
    This is not my plugin, i'm just a user helping an other user. If you…

    4 months ago

  • Posted a reply to Support for caching plugins?, on the site WordPress.org Forums:
    It works with any caching plugin as far as i have seen. At least the…

    4 months ago

  • Posted a reply to Alarming email, on the site WordPress.org Forums:
    Ok, i understand that the message means NOT admin options but whatever is available for…

    4 months ago

  • Created a topic, Alarming email, on the site WordPress.org Forums:
    Hello. Just now i got this: "Someone just logged in …

    4 months ago

  • Posted a reply to Trying to get property ‘ID’ of non-object, on the site WordPress.org Forums:
    Seems fixed. I did not seen any more of those. Thanks !

    5 months ago

  • Created a topic, Disable to link to itself, on the site WordPress.org Forums:
    Hello. If there a way to disable linking to itself? …

    5 months ago

  • Created a topic, Trying to get property ‘ID’ of non-object, on the site WordPress.org Forums:
    Hello. WordPress 5.3.2 & PHP 7.2.x Trying to get…

    6 months ago

  • Created a topic, The Plugin “Call’s Home”, on the site WordPress.org Forums:
    This plugin connects to some cdn, without asking me, w…

    6 months ago

  • Created a topic, Fix for Undefined Indexes (11), on the site WordPress.org Forums:
    I guess if we can find a way to fix one below, all the…

    6 months ago

  • Posted a reply to No Link to Itself, on the site WordPress.org Forums:
    It seems that WPA plugin link to itself ONLY when the Duplicate option check is…

    6 months ago

  • Created a topic, Extra “;”, on the site WordPress.org Forums:
    I'm sure those are extra ";" and not needed, in two pl…

    6 months ago

  • Posted a reply to Creating default object from empty value, on the site WordPress.org Forums:
    Can you please or some moderator remove/hide the path with the name of the domain,…

    6 months ago

  • Created a topic, Creating default object from empty value, on the site WordPress.org Forums:
    Creating default object from empty value Type: PHP War…

    6 months ago

  • Created a topic, Best Optimizing plugin, on the site WordPress.org Forums:
    This is the best optimizing plugin that i have tried. …

    7 months ago

  • Created a topic, Small visual problem, on the site WordPress.org Forums:
    Album Admin / Edit an album. Half of the down arrows …

    7 months ago

  • Created a topic, Undefined index: REQUEST_URI, on the site WordPress.org Forums:
    Some notice: PHP Notice Line: 898 File: /home/wp-cont…

    7 months ago

  • Posted a reply to Refresh Rate changes to 10 seconds, on the site WordPress.org Forums:
    Oh, ok then, i clear my cookies several times during tests. So, it is ok…

    7 months ago

  • Posted a reply to Home page is cleared with (no apparent) reason, on the site WordPress.org Forums:
    I can't do that, since i'm on a shared hosting. I have no control to…

    7 months ago

  • Created a topic, Home page is cleared with (no apparent) reason, on the site WordPress.org Forums:
    Hello. My home page is set to purge every 604800 seco…

    7 months ago

  • Created a topic, Refresh Rate changes to 10 seconds, on the site WordPress.org Forums:
    Hello. Even if i set the refresh rate to 5 seconds, a…

    7 months ago

  • Posted a reply to Working or not, no signature, on the site WordPress.org Forums:
    I have done so, a long time ago.

    7 months ago

  • Created a topic, Form for excluding files (css & js), on the site WordPress.org Forums:
    Worderful plugin, thank you. I find it hard to exclud…

    7 months ago

  • Posted a reply to Working or not, no signature, on the site WordPress.org Forums:
    Well, there was a cache false left in WP config and i removed it. Also…

    7 months ago

  • Created a topic, Working or not, no signature, on the site WordPress.org Forums:
    Hi. Just installed it to a new site and i have no ide…

    7 months ago

  • Posted a reply to No keywords form shown and lots or notices, on the site WordPress.org Forums:
    Hello. I have no idea, i don't have that installed anymore.

    7 months ago

  • Posted a reply to Wrong time stamp, on the site WordPress.org Forums:
    all right then, all well. many thanks

    7 months ago

  • Posted a reply to Wrong time stamp, on the site WordPress.org Forums:
    ok, as long as that doesn't create any problems, i'm fine. If i understand right,…

    7 months ago