WordPress.org

Profiles

DigitalMcGrath

  • Member Since: May 14th, 2010
  • @digitalmcgrath on WordPress.org, @chrismcgrath on Slack
  • Find me on:

  • Posted a reply to A Constant ID is following the permalink, on the site WordPress Support Forums:
    After a little more research, it looks like WooCommerce might be the culprit. See this…

    1 year ago

  • Posted a reply to A Constant ID is following the permalink, on the site WordPress Support Forums:
    I would start with that plugins you have installed and activated. If you can, disable…

    1 year ago

  • Posted a reply to Manually Reinstalling Theme, on the site WordPress Support Forums:
    Your best option is to contact your hosting company and tell them you need access…

    1 year ago

  • Posted a reply to share buttons not showing, on the site WordPress Support Forums:
    I am seeing them at the bottom of each post.

    1 year ago

  • Posted a reply to Can't access my blog anymore., on the site WordPress Support Forums:
    When you log into CPanel do you see a File Manager option?

    1 year ago

  • Posted a reply to Make Site Invisible, on the site WordPress Support Forums:
    Your best option would be to install a maintenance plugin. This would allow your site…

    1 year ago

  • Posted a reply to Can't access my blog anymore., on the site WordPress Support Forums:
    If you have access to the files on the server you can delete it from…

    1 year ago

  • Posted a reply to Changing a pdf link on a page, on the site WordPress Support Forums:
    From the admin, try going to Appearance >> Menus and see if it is an…

    1 year ago

  • Posted a reply to Changing a pdf link on a page, on the site WordPress Support Forums:
    Did you update the link in the menu to point to the new resume?

    1 year ago

  • Committed [1343437] to Plugins Trac:
    Plugin no longer supported

    1 year ago

  • Posted a reply to PlugIn Installed - Site now gone, on the site WordPress Support Forums:
    Take a look at this: http://yourwebsiteengineer.com/recover-from-the-wordpress-white-screen-of-death/ It might help you recover from the white screen…

    3 years ago

  • Posted a reply to Images upload fine but are broken and wont display, on the site WordPress Support Forums:
    I am stumped. I am headed into a meeting. I will do some research when…

    5 years ago

  • Posted a reply to Images upload fine but are broken and wont display, on the site WordPress Support Forums:
    Can you SSH into the box and verify the image is in the right directory…

    5 years ago

  • Posted a reply to Images upload fine but are broken and wont display, on the site WordPress Support Forums:
    Do you have this line in your .htaccess file: RewriteRule ^files/(.+) wp-includes/ms-files.php?file=$1 [L] And this…

    5 years ago

  • Posted a reply to Images upload fine but are broken and wont display, on the site WordPress Support Forums:
    What is the result if you change the link to: http://SERVERIP/SITEDIRECTORY/r/blogs.dir/6/files/2010/02/DoubleTree-logo.png

    5 years ago

  • Posted a reply to Images upload fine but are broken and wont display, on the site WordPress Support Forums:
    What link are you using to navigate directly to the image? The one above?

    5 years ago

  • Posted a reply to Images upload fine but are broken and wont display, on the site WordPress Support Forums:
    This thread might help: http://wordpress.org/support/topic/multisite-image-path-error?replies=37

    5 years ago

  • Posted a reply to Images upload fine but are broken and wont display, on the site WordPress Support Forums:
    Does your httpd.conf file have AllowOverride All? See this thread: http://wordpress.org/support/topic/multisite-blogs-images-not-showing?replies=8

    5 years ago

  • Posted a reply to Images upload fine but are broken and wont display, on the site WordPress Support Forums:
    Have you tried re-saving the Doubletree png and uploading it again? Sometimes the way the…

    5 years ago

  • Posted a reply to Images upload fine but are broken and wont display, on the site WordPress Support Forums:
    Are these logos in two different sites?

    5 years ago

  • Posted a reply to Images upload fine but are broken and wont display, on the site WordPress Support Forums:
    Does the broken image show up in the media library?

    5 years ago

  • Posted a reply to Images upload fine but are broken and wont display, on the site WordPress Support Forums:
    When you look at the image permissions on the server, are they part of the…

    5 years ago

  • Posted a reply to [Plugin: WP Event Ticketing] Paypal Website Pro Integration, on the site WordPress Support Forums:
    I just have one client at the moment that has events and since he drank…

    5 years ago

  • Posted a reply to [Plugin: WP Event Ticketing] Paypal Website Pro Integration, on the site WordPress Support Forums:
    @rtd2 I was never able to get it to work. I ended up letting EventBrite…

    5 years ago

  • Posted a reply to Putting the Easy Career Openings form on a WP page, on the site WordPress Support Forums:
    Sorry for not getting back to you sooner. I have been on vacation. Are you…

    5 years ago

  • Committed [511463] to Plugins Trac:

    5 years ago

  • Committed [511462] to Plugins Trac:

    5 years ago

  • Committed [511461] to Plugins Trac:
    Added a link to the application page.

    5 years ago

  • Committed [511457] to Plugins Trac:

    5 years ago

  • Committed [511456] to Plugins Trac:

    5 years ago

  • Committed [511452] to Plugins Trac:
    Added a note about the new version

    5 years ago

  • Committed [511451] to Plugins Trac:
    Changed the version number

    5 years ago

  • Committed [511450] to Plugins Trac:
    Quick fix to an issue with the activation.

    5 years ago

  • Committed [511397] to Plugins Trac:
    Changed version # from 0.1 to 0.2

    5 years ago

  • Created a topic, WP-Ecommerce Shortcode Question, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to failed to upload due to an error Unable to create directory..?, on the site WordPress Support Forums:
    This is not a WordPress issue. It is a permissions issue with your web server.…

    5 years ago

  • Created a topic, [Plugin: WP Event Ticketing] Paypal Website Pro Integration, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Database Connection Issue, on the site WordPress Support Forums:
    So it was the data in the database that was the issue. Thanks for the…

    5 years ago

  • Posted a reply to Database Connection Issue, on the site WordPress Support Forums:
    I think I know what the issue is. I am trying to connect my development…

    5 years ago

  • Posted a reply to Database Connection Issue, on the site WordPress Support Forums:
    Yes it does. I can connect using the same credentials and IP outside of WP.

    5 years ago

  • Created a topic, Database Connection Issue, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Multisite URL Question, on the site WordPress Support Forums

    6 years ago

  • Created a topic, wpStoreCart and Authorize.net, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Uploads to old server, on the site WordPress Support Forums:
    You should check the wp_options table and make sure all reference to your old domain…

    6 years ago

  • Posted a reply to Can I install a second version of a WP site, on the site WordPress Support Forums:
    Your best option would be to install mamp if you are on mac or wamp…

    6 years ago

  • Created a topic, [Plugin: Ndizi Project Management] Client URL Issue, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to trouble loging into wordpress, on the site WordPress Support Forums:
    What browser are you using? The login screen came up for in FireFox.

    6 years ago

  • Posted a reply to How do I remove the About Us box at the top of my page????, on the site WordPress Support Forums:
    The box is part of the header background image. You will need to edit the…

    6 years ago

  • Posted a reply to How do I remove the About Us box at the top of my page????, on the site WordPress Support Forums:
    From the dashboard, go to Appearance, then Editor. You will see the list of files…

    6 years ago

  • Posted a reply to When I Attempt to login, I receive an error message, on the site WordPress Support Forums:
    Try deleting the akismet folder from your plugins directory. If you delete it and can…

    6 years ago