WordPress.org

Profiles

Profile picture of
  • Member Since: February 22nd, 2005
  • @digitalarchivist on WordPress.org
  • Find me on:

  • Posted a reply to [Plugin: UMapper] API Key re-validation, on the site WordPress Support Forums:
    November 7, 2009 Following an upgrade to WordPress 2.8.5, I attempted to re-validate my UMapper.com…

    7 years ago

  • Posted a reply to [Plugin: UMapper] API Key re-validation, on the site WordPress Support Forums:
    Oct 28, 2009 This has yet to be resolved. I e-mailed the developer and this…

    7 years ago

  • Posted a reply to Incomplete WordPress eXtended RSS/WXR File, on the site WordPress Support Forums:
    I am having this problem too. It appears that there may be a 2MB file…

    8 years ago

  • Posted a reply to UMapper 1.3.71 Javascript error, on the site WordPress Support Forums:
    Thanks very much for that tip. I use the html editor and have consistently. I…

    8 years ago

  • Posted a reply to UMapper 1.3.71 Javascript error, on the site WordPress Support Forums:
    Victor, I saw that you'd uploaded a new version (1.3.75) today, so I installed that…

    8 years ago

  • Posted a reply to UMapper 1.3.71 Javascript error, on the site WordPress Support Forums:
    Thanks Victor. I can now confirm that this problem also exists with plugin version 1.3.71…

    8 years ago

  • Posted a reply to UMapper 1.3.71 Javascript error, on the site WordPress Support Forums:
    I'm afraid that doing a hard refresh both within the Dashboard view and within the…

    8 years ago

  • Created a topic, UMapper 1.3.71 Javascript error, on the site WordPress Support Forums

    8 years ago

  • Created a topic, UMapper CSS error, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Freebase plugin, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Referrers not parsed since upgrading to WordPress Stats 1.1.1, on the site WordPress Support Forums:
    This happened to me after I switched hosting providers and installed WordPress.com Stats plugin 1.1.1.…

    9 years ago

  • Posted a reply to Add Keywords and Description meta tags, on the site WordPress Support Forums:
    I have Jerome's Keywords plugin working on my site (http://www.davidmattison.ca/wordpress). I got some extra help…

    11 years ago

  • Posted a reply to RSS Aggregator For 1.5 With Database Import, on the site WordPress Support Forums:
    As a former Radio UserLand blogger, I really miss the ability to read the feeds…

    11 years ago

  • Posted a reply to OpenSearch Syndication Descripton Document and wrapper app for Amazon's A9.com, on the site WordPress Support Forums:
    I would like to request the development of a wrapper application and OpenSearch Syndication Description…

    11 years ago

  • Posted a reply to Strange Google-Hilite Problem, on the site WordPress Support Forums:
    I'm on version 1.5 (http://www.davidmattison.ca/wordpress) and thanks to your tip updated the Google-Hilite to revision…

    12 years ago

  • Posted a reply to Blank pages after upgrading to 1.5, on the site WordPress Support Forums:
    Nick Momrik promptly came through with a quick and easy fix to my problem so…

    12 years ago

  • Posted a reply to Can't load index.php from site root after upgrade, on the site WordPress Support Forums:
    Nick Momrik came through with a prompt and easy fix that's now solved my problem…

    12 years ago

  • Posted a reply to Can't load index.php from site root after upgrade, on the site WordPress Support Forums:
    I discovered that my problem with Firefox throwing up blank pages was caused by two…

    12 years ago

  • Posted a reply to Blank pages after upgrading to 1.5, on the site WordPress Support Forums:
    I discovered what the problem as with my site. It was two plugins by developer…

    12 years ago

  • Posted a reply to Can't load index.php from site root after upgrade, on the site WordPress Support Forums:
    Some of this information pertains to an issue I reported regarding Mozilla Firefox displaying blank…

    12 years ago

  • Posted a reply to Blank pages after upgrading to 1.5, on the site WordPress Support Forums:
    I contacted my ISP. Haven't heard back. I also noticed that with Firefox, when I…

    12 years ago

  • Posted a reply to Blank pages after upgrading to 1.5, on the site WordPress Support Forums:
    Ok, thanks for that additional info macmanx. Interesting that IE doesn't care about these errors…

    12 years ago

  • Posted a reply to Blank pages after upgrading to 1.5, on the site WordPress Support Forums:
    I upgraded to 1.5 earlier this week (Feb 14). While there were slight display discrepancies…

    12 years ago