WordPress.org

Profiles

digico

Profile picture of digico
  • Member Since: January 17th, 2013
  • @digico on WordPress.org
  • Find me on:

  • Created a topic, works perfectly for us, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "user rights issue", on the site WordPress Support Forums:
    Thanks for quick response, in the mean time I started with a clean install with…

    1 week ago

  • Created a topic, user rights issue, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, schedule post text before status is ready and scheduled, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WPDB get row problem", on the site WordPress Support Forums:
    Problem solved. Caused by bug in code...at moment of executing the code transaction_id was not…

    3 years ago

  • Posted a reply to "Media library empty after move, images shown correctly on site", on the site WordPress Support Forums:
    PROBLEM SOLVED. Probably some files that were corrupted during move since the problem was solved…

    3 years ago

  • Created a topic, Media library empty after move, images shown correctly on site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "problem directly opening url which does work after simple refresh of browser", on the site WordPress Support Forums:
    We found the cause of this problem. It was caused by a the external website…

    3 years ago

  • Created a topic, WPDB get row problem, on the site WordPress Support Forums

    3 years ago

  • Created a topic, problem directly opening url which does work after simple refresh of browser, on the site WordPress Support Forums

    3 years ago