WordPress.org

Profiles

  • Member Since: February 9th, 2014
  • Find me on:
  • Posted a reply to Plugin blocks wysiwyg-Editor in back end, on the site WordPress.org Forums:
    I use the classic editor and custom css to style it to resemble the site.…

    1 week ago

  • Posted a reply to No more map since update 5.12, on the site WordPress.org Forums:
    How about telling us what the problem was? It may help other users.

    1 week ago

  • Posted a reply to Custom 403 page, on the site WordPress.org Forums:
    Thank you!

    4 weeks ago

  • Posted a reply to Custom 403 page, on the site WordPress.org Forums:
    Yes I realise the file would be overwritten on an update; that's why I was…

    4 weeks ago

  • Posted a reply to Custom 403 page, on the site WordPress.org Forums:
    Thanks! That worked.

    4 weeks ago

  • Created a topic, Custom 403 page, on the site WordPress.org Forums:
    I had no idea that an apostrophe in the search widget …

    4 weeks ago

  • Posted a reply to TinyMCE Advanced Adding Inline Widths/Heights on Table Cells, on the site WordPress.org Forums:
    I've been wondering why my tables have been misbehaving so badly. WP adds widths (often…

    1 month ago

  • Created a topic, Here’s an idea…, on the site WordPress.org Forums:
    ...make this the default WP and make Gutenburg an opti…

    1 month ago

  • Created a topic, I’m with everyone else – but you can’t give no stars, on the site WordPress.org Forums:
    Classic WP was always a juggling act between the visua…

    1 month ago

  • Posted a reply to Uploads to Google Drive failing, on the site WordPress.org Forums:
    I go back to a previous question - is there any downside to having the…

    2 months ago

  • Posted a reply to Uploads to Google Drive failing, on the site WordPress.org Forums:
    Backup of: http://carnethy.com UpdraftPlus WordPress backup is complete. Backup contains: Files and database (Full backup)…

    2 months ago

  • Posted a reply to Uploads to Google Drive failing, on the site WordPress.org Forums:
    The error is always the same. Link to log file. At the moment it's set…

    2 months ago

  • Posted a reply to Uploads to Google Drive failing, on the site WordPress.org Forums:
    It is the latest version. All of our WP installation is the latest versions.

    2 months ago

  • Posted a reply to Uploads to Google Drive failing, on the site WordPress.org Forums:
    Our website backup size is not 15Gb. It's less than 2Gb Total allowance in Google…

    2 months ago

  • Posted a reply to Uploads to Google Drive failing, on the site WordPress.org Forums:
    9Gb is way more than needed.

    2 months ago

  • Posted a reply to Uploads to Google Drive failing, on the site WordPress.org Forums:
    Hmmm. We have a VPS. I wonder what area to look at.

    2 months ago

  • Posted a reply to Uploads to Google Drive failing, on the site WordPress.org Forums:
    log file Did that and reset to 400mb but it's made no difference.

    2 months ago

  • Created a topic, Uploads to Google Drive failing, on the site WordPress.org Forums:
    Before the great SSL malfunction we could upload to Go…

    2 months ago

  • Posted a reply to Back up failed, on the site WordPress.org Forums:
    Working for me now!

    2 months ago

  • Posted a reply to Google Drive backups, on the site WordPress.org Forums:
    It seems to have now completed the backup successfully, so fingers crossed everything's ok. Not…

    3 months ago

  • Created a topic, Google Drive backups, on the site WordPress.org Forums:
    I don't know what Google drive has done but the backup…

    3 months ago

  • Posted a reply to 404 not found, on the site WordPress.org Forums:
    It's still at it... In February so far according to Awstats, 316 hits on both…

    3 months ago

  • Created a topic, Full screen button, on the site WordPress.org Forums:
    Hi! This plugin deserves to be used more! And I would,…

    3 months ago

  • Posted a reply to 404 not found, on the site WordPress.org Forums:
    I've reinstalled the plugin. Now it's got the address right but it seems to be…

    4 months ago

  • Created a topic, 404 not found, on the site WordPress.org Forums:
    We get hundreds of 404 not found reports each month fo…

    4 months ago

  • Posted a reply to Blocking normal requests?, on the site WordPress.org Forums:
    For the moment I've removed the code and I'm postponing tackling the issue. Thanks.

    4 months ago

  • Posted a reply to Page cache and posts not showing., on the site WordPress.org Forums:
    What I mean is, if the checker doesn't detect the Apache modules in this case,…

    4 months ago

  • Posted a reply to Page cache and posts not showing., on the site WordPress.org Forums:
    I've checked and you are right. Does that have any impact on W3 total cache?…

    4 months ago

  • Created a topic, Page cache and posts not showing., on the site WordPress.org Forums:
    In trying to get 'Blackhole for Bad Bots' plugin worki…

    4 months ago

  • Posted a reply to *Urgent* Website returns to previous date after update, on the site WordPress.org Forums:
    I've been having the same issue. After changing the Disc cache to basic, as instructed…

    4 months ago

  • Posted a reply to Gutenberg keeps adding random code!, on the site WordPress.org Forums:
    WP's idea of needed may not be the same as mine. Anyway OP, try using…

    4 months ago

  • Posted a reply to Gutenberg keeps adding random code!, on the site WordPress.org Forums:
    If that's the least that WP throws at you, you are very lucky. I'm not…

    4 months ago

  • Posted a reply to Gutenberg keeps adding random code!, on the site WordPress.org Forums:
    It's just another of WordPress' annoying habits. It will just throw them in randomly. And…

    4 months ago

  • Posted a reply to Blocking normal requests?, on the site WordPress.org Forums:
    I wonder if it's to do with trying to block image hotlinking. I had this…

    4 months ago

  • Created a topic, Blocking normal requests?, on the site WordPress.org Forums:
    The security log shows a lot of apparently normal requ…

    4 months ago

  • Posted a reply to Some Bots on Table Not Actually Being Blocked, on the site WordPress.org Forums:
    Interesting! I've also added quite a lot to robots.txt and added filters to Wordfence. I…

    4 months ago

  • Posted a reply to Some Bots on Table Not Actually Being Blocked, on the site WordPress.org Forums:
    Thanks. That's some list! I'm successfully blocking Amazon AWS using Wordfence. And I think I'll…

    4 months ago

  • Posted a reply to Some Bots on Table Not Actually Being Blocked, on the site WordPress.org Forums:
    I'm having the same trouble. Awstats reports many many bots that should have been blocked…

    4 months ago

  • Posted a reply to How are bots, crawlers, spiders etc identified?, on the site WordPress.org Forums:
    The ones I'm thinking of are displaying normal viewing behaviour - a couple of visits…

    4 months ago

  • Created a topic, How are bots, crawlers, spiders etc identified?, on the site WordPress.org Forums:
    In my battle with bandwidth consuming bots I'm constan…

    4 months ago

  • Posted a reply to Whitelist admins?, on the site WordPress.org Forums:
    I ask because in the post https://wordpress.org/support/topic/you-have-been-banned-from-this-site/ the user had to whitelist themselves (although I…

    5 months ago

  • Created a topic, Whitelist admins?, on the site WordPress.org Forums:
    Am I right in thinking that all admins of a site will …

    5 months ago

  • Posted a reply to Setup of Plugin – Confused, Please Assist, on the site WordPress.org Forums:
    All 3 are correct and equivalent! The order and line spacing make no difference. Google…

    5 months ago

  • Posted a reply to Do not spam our email addresses, on the site WordPress.org Forums:
    That worked! I'm impressed!

    5 months ago

  • Posted a reply to Do not spam our email addresses, on the site WordPress.org Forums:
    We don't use Jetpack but we do use the plugin 'Open Graph for Facebook, Google+…

    5 months ago

  • Posted a reply to Do not spam our email addresses, on the site WordPress.org Forums:
    Just don't use the page scanner and it won't happen. In any case, the overlords…

    5 months ago

  • Posted a reply to Should editor-style.css also work on Gutenburg?, on the site WordPress.org Forums:
    Oh wait... I get it now!

    5 months ago

  • Posted a reply to Should editor-style.css also work on Gutenburg?, on the site WordPress.org Forums:
    Hmm. Don't think I can guess how.

    5 months ago

  • Created a topic, Should editor-style.css also work on Gutenburg?, on the site WordPress.org Forums:
    After resolving a problem with the classic editor and …

    5 months ago

  • Posted a reply to Text Color, on the site WordPress.org Forums:
    We use the plugin - Central Color Palette. You can store custom colours with that,…

    5 months ago