Profiles

  • Member Since: February 9th, 2014
  • Find me on:
  • Posted a reply to Odd map plugin conflict, on the site WordPress.org Forums:
    Sadly not! Oh well...

  • Posted a reply to Make visual editor the default, on the site WordPress.org Forums:
    That works, thanks!

  • Posted a reply to Wrong icon for start/finish, on the site WordPress.org Forums:
    Thanks. Got the hang of it now!

  • Posted a reply to Make visual editor the default, on the site WordPress.org Forums:
    I know how to use healthcheck. Unfortunately it doesn't work very well and usually completely…

  • Created a topic, Wrong icon for start/finish, on the site WordPress.org Forums:
    Hi! I'm seeing an on/off button icon instead of the fl…

  • Posted a reply to Shortcode option for start marker, on the site WordPress.org Forums:
    Thanks!

  • Posted a reply to Make visual editor the default, on the site WordPress.org Forums:
    Or better still - make the current editor choice the default until the other is…

  • Created a topic, Shortcode option for start marker, on the site WordPress.org Forums:
    Hi! When displaying a gpx track using a shortcode it w…

  • Created a topic, Make visual editor the default, on the site WordPress.org Forums:
    I don't know if this is because we've updated to php 8…

  • Posted a reply to Feature request – display all post from a month, on the site WordPress.org Forums:
    It's quite hard to explain clearly! A list of years. Click the year and it…

  • Posted a reply to Warning: Attempt to read property “post_type” on null…, on the site WordPress.org Forums:
    Perfect! Thanks!

  • Created a topic, Warning: Attempt to read property “post_type” on null…, on the site WordPress.org Forums:
    The 404 page (oddly) shows this warning:Warning: Attem…

  • Created a topic, Odd map plugin conflict, on the site WordPress.org Forums:
    First OSmap on a page will not fullcreen properly if t…

  • Posted a reply to Update sets track opacity setting to 0, on the site WordPress.org Forums:
    Sorry about combining issues! I won't do it again. I always use shortcodes for maps…

  • Created a topic, Update sets track opacity setting to 0, on the site WordPress.org Forums:
    Updating the plugin apparently resets the track opacit…

  • Posted a reply to Feature request: opacity setting for lines, on the site WordPress.org Forums:
    Yes you're right - global is fine. Thanks!

  • Posted a reply to Feature request: map_width, on the site WordPress.org Forums:
    Thanks!

  • Created a topic, Feature request: opacity setting for lines, on the site WordPress.org Forums:
    You can set the opacity for shapes but not lines. GPS …

  • Created a topic, Feature request – display all post from a month, on the site WordPress.org Forums:
    Hi! I'm using classic. I'd like to display all the pos…

  • Created a topic, Feature request: map_width, on the site WordPress.org Forums:
    Hi! Although you can set map_height in a post, you onl…

  • Posted a reply to Layer switcher loses styles, on the site WordPress.org Forums:
    I got there in the end focusing on those areas you pointed out but had…

  • Posted a reply to [Waymark] Layer switcher loses styles, on the site WordPress.org Forums:
    Yes I zeroed in on those too. I'm not sure I can face the struggle!…

  • Created a topic, Layer switcher loses styles, on the site WordPress.org Forums:
    Hi! I like your plugin but I have an annoying problem.…

  • Posted a reply to [Collapsing Archives] Latest version not working, on the site WordPress.org Forums:
    It's been disabled for classic. I rolled back to a previous version. I'd like to…

  • Created a topic, Latest version not working, on the site WordPress.org Forums:
    The archives collapse to zero with this update (ie the…

  • Created a topic, PHP version, on the site WordPress.org Forums:
    Error: This plugin requires a newer version of PHP. Cl…

  • Created a topic, Feature request, on the site WordPress.org Forums:
    Hi! Very useful plugin! To make it even more useful it…

  • Posted a reply to [TablePress] Table rows in classic editor, on the site WordPress.org Forums:
    Yes, the edit screen when editing a table in Tablepress, and in Classic versus Gutenberg…

  • Created a topic, Table rows in classic editor, on the site WordPress.org Forums:
    Hi! In the classic editor (which is what we use) the t…

  • Posted a reply to [Best WordPress Gallery Plugin – FooGallery] Gallery not displaying properly, on the site WordPress.org Forums:
    Thinking about it you may need a different custom css rule to get your gallery…

  • Posted a reply to [Best WordPress Gallery Plugin – FooGallery] Gallery not displaying properly, on the site WordPress.org Forums:
    See my thread https://wordpress.org/support/topic/loading-as-https-causes-problem/ You can get the css to load in the body of…

  • Posted a reply to [Best WordPress Gallery Plugin – FooGallery] Loading as https causes problem, on the site WordPress.org Forums:
    I see my chrome - Version 103.0.5060.134 (Official Build) (x86_64) OS X 10.11. is now…

  • Posted a reply to [Best WordPress Gallery Plugin – FooGallery] Loading as https causes problem, on the site WordPress.org Forums:
    I see that all your examples were loaded as http. Since the problem happens when…

  • Posted a reply to [Best WordPress Gallery Plugin – FooGallery] Loading as https causes problem, on the site WordPress.org Forums:
    I'm not sure what you mean about . I've shared a screenshot page and a…

  • Posted a reply to [Best WordPress Gallery Plugin – FooGallery] Loading as https causes problem, on the site WordPress.org Forums:
    The post containing the gallery - http://carnethy.com/2022/10/manor-water-photos/ User reports that my 'fix' of adding .fg-justified…

  • Posted a reply to [Best WordPress Gallery Plugin – FooGallery] Loading as https causes problem, on the site WordPress.org Forums:
    I note in page source that when loading the site in https the stylesheet link…

  • Created a topic, Loading as https causes problem, on the site WordPress.org Forums:
    Our site is http not https. Unfortunately google retur…

  • Posted a reply to [Download Manager] Asterisks showing instead of “Enter Password”, on the site WordPress.org Forums:
    It seems to be confined to Firefox. A simple test https://www.w3schools.com/jsref/tryit.asp?filename=tryjsref_password_placeholder works fine so something…

  • Posted a reply to [Download Manager] Asterisks showing instead of “Enter Password”, on the site WordPress.org Forums:
    In a private window (I assume that's what you mean) the page appears correctly.

  • Created a topic, Asterisks showing instead of “Enter Password”, on the site WordPress.org Forums:
    In Mac OS Firefox (in two different older versions) fo…

  • Created a topic, Update disables WP gallery, on the site WordPress.org Forums:
    Have gone back to version 2.8.1 as the update stops ga…

  • Posted a reply to [Advanced iFrame] Please move ‘Add Advanced iframe’ button, on the site WordPress.org Forums:
    Missed an ‘and’! … and was not looking for one.

  • Posted a reply to [Advanced iFrame] Please move ‘Add Advanced iframe’ button, on the site WordPress.org Forums:
    The various settings are quite complicated and I completely missed this option, mostly because I…

  • Posted a reply to [Advanced iFrame] Please move ‘Add Advanced iframe’ button, on the site WordPress.org Forums:
    All the other plugins’ functionalities are at the top of the visual editor tab for…

  • Created a topic, [Advanced iFrame] Please move ‘Add Advanced iframe’ button, on the site WordPress.org Forums:
    Please remove ‘Add Advanced iframe’ button…

  • Posted a reply to [Collapsing Archives] Update caused the problem it meant to fix, on the site WordPress.org Forums:
    It works! Thank you!

  • Posted a reply to [Collapsing Archives] Update caused the problem it meant to fix, on the site WordPress.org Forums:
    @fresco there’s no need to deactivate it. Get the ‘rollback’ plugin and go back to…

  • Created a topic, [Collapsing Archives] Update caused the problem it meant to fix, on the site WordPress.org Forums:
    The update to 2.1.3 caused the very warning it said it…

  • Posted a reply to [WP Tools (+35) Increase Limits, Repair, Server PHP Info, Javascript errors, Permissions, Transients.] Error on update, on the site WordPress.org Forums:
    None so far!

  • Posted a reply to [WP Tools (+35) Increase Limits, Repair, Server PHP Info, Javascript errors, Permissions, Transients.] Error on update, on the site WordPress.org Forums:
    I will re-enable it and see if I get any further error reports.