Profiles

  • Member Since: May 16th, 2019
  • Find me on:
  • Posted a reply to Is this plugin still supported?, on the site WordPress.org Forums:
    I understand that it takes time to create a clean update. It is better to…

  • Created a topic, Last update broken, on the site WordPress.org Forums:
    Hi there, the last update is breaking my website. The…

  • Created a topic, Really good, on the site WordPress.org Forums:
    A really very good slider. Simple and good! Thank you …

  • Created a topic, Not recommended, on the site WordPress.org Forums:
    After almost every update something else does not work…

  • Posted a reply to Is this plugin still supported?, on the site WordPress.org Forums:
    Is there any progress in terms of an update? It is really a good plugin…

  • Created a topic, Amazing, on the site WordPress.org Forums:
    Very good plugin. Great work, keep it up. Thank you!

  • Posted a reply to Is this plugin still supported?, on the site WordPress.org Forums:
    👍 Thank you very much!

  • Created a topic, Is this plugin still supported?, on the site WordPress.org Forums:
    Is this plugin still supported? The plugin is good bu…

  • Posted a reply to Warning: is_dir(): open_basedir restriction in effect, on the site WordPress.org Forums:
    Hi @sixaxis here it is: ### wp-core ### version: 6.0 site_language: de_DE user_language: de_DE timezone:…

  • Created a topic, Warning: is_dir(): open_basedir restriction in effect, on the site WordPress.org Forums:
    Recently, I get the following error when replacing an …

  • Posted a reply to Scroll stopped working, on the site WordPress.org Forums:
    Version 5.0.16 works here on my site. Thanks for the quick fix :-)

  • Posted a reply to Scroll stopped working, on the site WordPress.org Forums:
    UPDATE: Downgrading to 5.0.8 work. So there must be a bug in the last two…

  • Posted a reply to Scroll stopped working, on the site WordPress.org Forums:
    UPDATE: Short test in a staging page: Add Simple TOC Block -> Links work Added…

  • Posted a reply to Scroll stopped working, on the site WordPress.org Forums:
    Same here :( Links are no longer scrollable I only use the core heading block.…

  • Created a topic, Cookie Message in Widget Area, on the site WordPress.org Forums:
    Recently the cookie message appears in the backend at …

  • Created a topic, Active PHP session was detected, on the site WordPress.org Forums:
    After update from yoast seo plugin 18.3 -> 18.4 in …

  • Created a topic, Very good, on the site WordPress.org Forums:
    Very good Plugin - easy to use with good performance.

  • Posted a reply to Disable Comments on Mailpoet-Pages, on the site WordPress.org Forums:
    Hi @bruberries thank you - I thought so already :-) Best regards

  • Created a topic, Disable Comments on Mailpoet-Pages, on the site WordPress.org Forums:
    Hi, I use the standard mailpoet pages and often receiv…

  • Posted a reply to Admin Bar in Frontend not visible with ESI enable, on the site WordPress.org Forums:
    Hi, I think I found it. Ad Inserter has a setting "Disable caching for logged…

  • Posted a reply to Admin Bar in Frontend not visible with ESI enable, on the site WordPress.org Forums:
    Hi, thanks for testing! I also tested a bit now and it looks like the…

  • Posted a reply to Admin Bar in Frontend not visible with ESI enable, on the site WordPress.org Forums:
    Hi, Report number: XMNQZGIG Best regards

  • Created a topic, Admin Bar in Frontend not visible with ESI enable, on the site WordPress.org Forums:
    Hi there, since version v4.4 the WordPress (5.8.1) ad…

  • Created a topic, Very cool!, on the site WordPress.org Forums:
    Hi there, your plugin ist really great! It kills sever…

  • Created a topic, WOW, on the site WordPress.org Forums:
    Very cool Plugin without scripts and with all you need…

  • Posted a reply to Very outdated plugin., on the site WordPress.org Forums:
    Wow - very good news 🥰 Thanks for the details!

  • Created a topic, Top!, on the site WordPress.org Forums:
    Works flawlessly and it is the best plugin of its kind…

  • Created a topic, WordPress 5.8 – weird boxes in new widget area, on the site WordPress.org Forums:
    Hy guys, since wordpress 5.8 with the new widget area…

  • Posted a reply to Disable some blocks, on the site WordPress.org Forums:
    Hello @karlalevelup, my mistake - I completely overlooked something. Got it now. Thank you very…

  • Created a topic, Great!, on the site WordPress.org Forums:
    At first I was a bit skeptical because I had bad exper…

  • Posted a reply to Disable some blocks, on the site WordPress.org Forums:
    Hello @karlalevelup, I know this setting, thank you, but these 3 blocks (posts, table of…

  • Created a topic, Disable some blocks, on the site WordPress.org Forums:
    How can I disable the following blocks: posts, table o…

  • Created a topic, Perfect, on the site WordPress.org Forums:
    The plugin is perfect. The most important thing is tha…

  • Created a topic, Layout broken 1.6.0, on the site WordPress.org Forums:
    Layout is broken with new version 1.6.0. The footer i…

  • Posted a reply to Form not work after 24 h cache time – Litespeed, on the site WordPress.org Forums:
    Hi Ray, thank you for the answer! I tried the nonce but it does not…

  • Created a topic, Form not work after 24 h cache time – Litespeed, on the site WordPress.org Forums:
    Hello, I am using a litespeed web server with the lit…

  • Posted a reply to Advanced Columns not respecting theme container width after update, on the site WordPress.org Forums:
    Same here - always is something else :(

  • Posted a reply to Disable AMP Standard – best practice?, on the site WordPress.org Forums:
    Thanks @biznext and @jamesosborne I already thought that no problems are to be expected, but…

  • Created a topic, Disable AMP Standard – best practice?, on the site WordPress.org Forums:
    I have a website in AMP Standard Mode and now I want t…

  • Posted a reply to Some images not loading (loading icon) in Firefox, on the site WordPress.org Forums:
    Good to know that it probably works in general. From the looks of it, I'm…

  • Posted a reply to Some images not loading (loading icon) in Firefox, on the site WordPress.org Forums:
    Health Check and Troubleshooting is active and only the AMP plugin is running. Thanks again…

  • Posted a reply to Some images not loading (loading icon) in Firefox, on the site WordPress.org Forums:
    Thanks for your efforts! I had also tested the private mode of Firefox, with Firefox…

  • Posted a reply to Some images not loading (loading icon) in Firefox, on the site WordPress.org Forums:
    I used the Litespeed Cache plugin only for webp images. I understand: I have disabled…

  • Posted a reply to Some images not loading (loading icon) in Firefox, on the site WordPress.org Forums:
    Okay, I sent it off. Thank you for looking.

  • Created a topic, Some images not loading (loading icon) in Firefox, on the site WordPress.org Forums:
    `I have a strange problem. In Firefox, images are some…

  • Posted a reply to How to turn off the flex grid system, on the site WordPress.org Forums:
    I feel with you. I don't think you can expect much help. I am also…

  • Created a topic, WoW !, on the site WordPress.org Forums:
    I finally got around to trying Generatepress. I must s…

  • Created a topic, Horizontal content jumping bug (browser srollbar), on the site WordPress.org Forums:
    I have a strange horizontal jumping on the web page, w…

  • Posted a reply to Cookie Banner Large Contentful Paint (LCP) Problem, on the site WordPress.org Forums:
    I am using the latest version. Do you mean the CLS problem from this thread?…

  • Created a topic, Cookie Banner Large Contentful Paint (CPT) Problem, on the site WordPress.org Forums:
    Pagespeed Insights recognizes the cookie banner at the…