WordPress.org

Profiles

  • Member Since: March 12th, 2009
  • Find me on:
  • Posted a reply to Not working on one page, on the site WordPress.org Forums:
    Bravo!!! That fixed it. Thank you!!!

    1 month ago

  • Posted a reply to Not working on one page, on the site WordPress.org Forums:
    You seem to be saying that your plugin is not compatible with NextGen gallery. And…

    1 month ago

  • Posted a reply to Not working on one page, on the site WordPress.org Forums:
    We set NextGen lightbox to NONE since we use your lightbox. We insert gallery as…

    1 month ago

  • Posted a reply to Not working on one page, on the site WordPress.org Forums:
    As I said, we have been using the same combination of NextGEN Gallery and Lightbox…

    1 month ago

  • Created a topic, Not working on one page, on the site WordPress.org Forums:
    We use NextGen gallery to create the galleries and hav…

    2 months ago

  • Created a topic, Love the plugin and the support, on the site WordPress.org Forums:
    Update prices and inventory every 2 hours for only one…

    2 months ago

  • Posted a reply to Search Console Breadcrumbs Issue, on the site WordPress.org Forums:
    The plugin that generates that page content is Optima Express by iHomefinder. Unfortunately, the site…

    2 months ago

  • Posted a reply to Search Console Breadcrumbs Issue, on the site WordPress.org Forums:
    Here is the link https://pastebin.com/4UW1qXYj

    2 months ago

  • Posted a reply to Search Console Breadcrumbs Issue, on the site WordPress.org Forums:
    They are not reporting it as a problem on the front page. It seems to…

    2 months ago

  • Created a topic, Search Console Breadcrumbs Issue, on the site WordPress.org Forums:
    Google is flagging a problem with an item type = "Brea…

    2 months ago

  • Posted a reply to Change sharing Icon, on the site WordPress.org Forums:
    I switched the icon library to Fontawesome and added this to my CSS: /* change…

    2 months ago

  • Created a topic, Change sharing Icon, on the site WordPress.org Forums:
    How can I change the sharing icon to this https://imag…

    2 months ago

  • Posted a reply to 403 Error caused by Bad Query Strings module, on the site WordPress.org Forums:
    Only get the error if AIOWPS Bad Query Strings module is active, as stated above.

    2 months ago

  • Posted a reply to 403 Error caused by Bad Query Strings module, on the site WordPress.org Forums:
    I’m using the Directorist plugin to create a classified ads website.

    2 months ago

  • Posted a reply to 403 Error caused by Bad Query Strings module, on the site WordPress.org Forums:
    The .htaccess rules are for redirects if if URL matches the regex code. I provided…

    2 months ago

  • Posted a reply to 403 Error caused by Bad Query Strings module, on the site WordPress.org Forums:
    Thanks but I was actually hoping you could identify what is causing the problem and…

    2 months ago

  • Created a topic, 403 Error caused by Bad Query Strings module, on the site WordPress.org Forums:
    I'm using the Directorist plugin to create a classifie…

    2 months ago

  • Created a topic, Mime Type Errors, on the site WordPress.org Forums:
    I am getting these errors in the console: (index):1 R…

    3 months ago

  • Created a topic, Feedburner Captcha Error, on the site WordPress.org Forums:
    We're using Feedburner and when you click the Subscrib…

    3 months ago

  • Posted a reply to Feature request: Color Settings, on the site WordPress.org Forums:
    I fixed it by adding this to functions: add_action('admin_head', 'my_admin_styles'); function my_admin_styles() { echo '<style>…

    3 months ago

  • Posted a reply to Feature request: Color Settings, on the site WordPress.org Forums:
    I don't see anywhere to add CSS in the settings. Adding to stylesheet doesn't do…

    3 months ago

  • Posted a reply to Error Message, on the site WordPress.org Forums:
    I'm not seeing it anymore. Maybe a plugin update fixed it.

    3 months ago

  • Posted a reply to Error Message, on the site WordPress.org Forums:
    It is always there.

    3 months ago

  • Created a topic, Error Message, on the site WordPress.org Forums:
    This is in the log: [2020-10-28 05:11:54] API.INFO: C…

    3 months ago

  • Created a topic, Wouldn’t issue refund, on the site WordPress.org Forums:
    I tried this plugin for over a year, starting before t…

    4 months ago

  • Created a topic, data src http://www.w3.org, on the site WordPress.org Forums:
    Why do all the images reference src="data:image/s…

    4 months ago

  • Created a topic, Compatible with Monster Insights, on the site WordPress.org Forums:
    Do I use this with Monster Insights or in place of.

    4 months ago

  • Posted a reply to Problem with Comet Cache, on the site WordPress.org Forums:
    Seems to work also with a single slash. Thanks for your help!

    4 months ago

  • Posted a reply to Problem with Comet Cache, on the site WordPress.org Forums:
    Looks like this works: plugins/aios-all-widgets/modules/aios-mobile-header//views/lib/js/aios-mobile-header-navigation.js, wp-includes/js/jquery/ui/datepicker.min.js Why are there double slashes in the path? //views…

    4 months ago

  • Posted a reply to Problem with Comet Cache, on the site WordPress.org Forums:
    I get a different error now: Uncaught TypeError: Cannot read property 'setDefaults' of undefined at…

    4 months ago

  • Created a topic, Problem with Comet Cache, on the site WordPress.org Forums:
    When I enable Comet Cache along with Autoptimize, I ge…

    4 months ago

  • Created a topic, Problem editing Fees, on the site WordPress.org Forums:
    We added fee on a single size variation for several pr…

    6 months ago

  • Posted a reply to GTmetrix flagging Minimize Redirects problem, on the site WordPress.org Forums:
    Yes, thanks for your help. It was a caching problem at Shortpixel.

    7 months ago

  • Posted a reply to Update to 1.8.9 Breaks Navigation Menu, on the site WordPress.org Forums:
    THANKS!!! That fixed it. :-)

    7 months ago

  • Created a topic, Update to 1.8.9 Breaks Navigation Menu, on the site WordPress.org Forums:
    When I update from version 1.8.7 to 1.8.9 I get two co…

    7 months ago

  • Created a topic, Feature request: Color Settings, on the site WordPress.org Forums:
    I manage a bunch of sites and rarely add a note unless…

    7 months ago

  • Posted a reply to PHP Error Log, on the site WordPress.org Forums:
    I'm running: Ver 15.1 distrib 10.2.33 MariaDB for Linux (x86_64)

    7 months ago

  • Posted a reply to GTmetrix flagging Minimize Redirects problem, on the site WordPress.org Forums:
    They sent me info saying: You may also need to whitelist the above mentioned IPs…

    7 months ago

  • Created a topic, GTmetrix flagging Minimize Redirects problem, on the site WordPress.org Forums:
    I am using Shortpixel and have paid credits. I have cl…

    7 months ago

  • Created a topic, Lazy Load OR Not, on the site WordPress.org Forums:
    I use AO and have pretty much turned on lazy-load for …

    8 months ago

  • Posted a reply to Images are not lazy loading, on the site WordPress.org Forums:
    How is all of this affected by the new WordPress lazy load feature?

    8 months ago

  • Posted a reply to Buy Now Button?, on the site WordPress.org Forums:
    Thanks

    8 months ago

  • Created a topic, Buy Now Button?, on the site WordPress.org Forums:
    Can this plugin be used for simple Buy Now buttons wit…

    8 months ago

  • Posted a reply to Images are not lazy loading, on the site WordPress.org Forums:
    Okay, tell me where to edit the plugin files. Thanks!

    9 months ago

  • Posted a reply to Lightbox Broken, on the site WordPress.org Forums:
    For now, I solved my problem by rolling back to previous version 3.3.5

    9 months ago

  • Posted a reply to New Error, on the site WordPress.org Forums:
    I was on version 4.3.8 of the plugin and when I updated to 4.3.9 it…

    9 months ago

  • Created a topic, Lightbox Broken, on the site WordPress.org Forums:
    After updating Nextgen to 3.3.6 and WordPress to 5.4.2…

    9 months ago

  • Created a topic, New Error, on the site WordPress.org Forums:
    Uncaught ReferenceError: WordPressZeroSpamAddons is no…

    9 months ago

  • Posted a reply to Mobile menu nor working after upgrading WP to 5.4.2, on the site WordPress.org Forums:
    Same problem. Running twentytwenty theme with no other plugins except Akismet.

    9 months ago

  • Created a topic, Your Site is Experiencing a Technical Issue, on the site WordPress.org Forums:
    I'm running version 4.3.3 and just got this email (err…

    9 months ago