WordPress.org

Profiles

  • Member Since: March 27th, 2017
  • Find me on:
  • Posted a reply to Conflict with Yoast, on the site WordPress.org Forums:
    Akismet Anti-Spam (akismet) - Version 4.1.2 Active Bloom (bloom) - Version 1.3.10 Active Contact Form…

    3 weeks ago

  • Posted a reply to Conflict with Yoast, on the site WordPress.org Forums:
    1.8.9.1. Issue occurs even if rolling back to 1.8.5. Free ; These are settings for…

    4 weeks ago

  • Posted a reply to Conflict with Yoast, on the site WordPress.org Forums:
    Hi there, I've deactivated your plugin and it fixed the problem. I've worked with Yoast…

    4 weeks ago

  • Posted a reply to 500 Error when installed, on the site WordPress.org Forums:
    Confirmed. Confirmed. If you get the error in the above scenario, can you please describe…

    1 month ago

  • Created a topic, Conflict with Yoast, on the site WordPress.org Forums:
    I've used the Site Health and Debug tool to confirm th…

    1 month ago

  • Created a topic, 500 Error when installed, on the site WordPress.org Forums:
    Received the following error below. I've tried unins…

    1 month ago

  • Created a topic, Poor customer service. Latest Release a Dud (11.6), on the site WordPress.org Forums:
    I've been a big fan of Yoast and have used them for ye…

    1 month ago

  • Posted a reply to First time install of Yoast SEO: Installation failed: 500 Internal Server Error, on the site WordPress.org Forums:
    Following. Similar error.

    1 month ago

  • Posted a reply to Error with Yoast 11.6 Update, on the site WordPress.org Forums:
    11.6 took down some of my pages with 500 errors. I temporarily disabled the directory…

    1 month ago

  • Created a topic, Displaying Brand within Divi – Shop, on the site WordPress.org Forums:
    I'd like to display the brand with the products being …

    1 month ago

  • Posted a reply to Latest update is corrupt, on the site WordPress.org Forums:
    Debug report: Fatal error: Uncaught ReflectionException: Class Codelight\GDPR\Modules\WooCommerce\WooCommerce does not exist in wp-content/plugins/gdpr-framework/vendor/illuminate/container/Container.php:729 Stack trace:…

    7 months ago

  • Created a topic, Great tool, on the site WordPress.org Forums:
    Helped removed all the junk from Visual Composer when …

    11 months ago

  • Created a topic, ERROR: You need to accept the terms and conditions to post a comment., on the site WordPress.org Forums:
    Plugin doesn't allow users to submit comments. Buggy a…

    1 year ago

  • Posted a reply to Error after update to latest version, on the site WordPress.org Forums:
    I'm in the club. Can we get an update Adhmed on the situation? Should we…

    1 year ago

  • Posted a reply to Latest version gives an AMP validation error, on the site WordPress.org Forums:
    Same with me. I'm guessing there are plenty of support tickets coming in for this…

    1 year ago

  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    Installed. Waited 24 hours and check GTMetrix again. S…

    1 year ago

  • Created a topic, Duplicate files have been found in your minify settings, please check your setti, on the site WordPress.org Forums:
    I've been using W3TC for over a year. I installed a ne…

    1 year ago

  • Posted a reply to HTTP 500 error when updating a post, on the site WordPress.org Forums:
    Found this: https://www.phasethreegoods.co.uk/blog/solved-w3-total-cache-500-error/

    1 year ago

  • Posted a reply to HTTP 500 error when updating a post, on the site WordPress.org Forums:
    Same issue for me too. I've spent nearly 5 hours trying to track down the…

    1 year ago

  • Created a topic, Mobile Responsive?, on the site WordPress.org Forums:
    I've implemented the Age Gate and while it works fine …

    2 years ago

  • Posted a reply to Links are blank in auto-published emails, on the site WordPress.org Forums:
    Fair enough. I've changed my review and will stop using the plugin. -d

    2 years ago

  • Posted a reply to Links are blank in auto-published emails, on the site WordPress.org Forums:
    Hi Brecht, Can you point to me in the documentation where it says that the…

    2 years ago

  • Created a topic, Links are blank in auto-published emails, on the site WordPress.org Forums:
    I've used this plugin for a while. It's a little buggy…

    2 years ago

  • Created a topic, Links not showing up in wordpress post, on the site WordPress.org Forums:
    I published a post yesterday that had many affiliate l…

    2 years ago

  • Created a topic, Too expensive, on the site WordPress.org Forums:
    I think this plugin has potential, but at $59 a year t…

    2 years ago

  • Posted a reply to Warning: Invalid argument supplied for foreach() in, on the site WordPress.org Forums:
    I've had to delete the plugins and reinstall the previous versions. Unfortunately, the auto-redirect stopped…

    2 years ago

  • Posted a reply to Invalid argument supplied for foreach, on the site WordPress.org Forums:
    Found a solution for now. I deleted both AMP plugins and installed the previous versions.…

    2 years ago

  • Posted a reply to Invalid argument supplied for foreach, on the site WordPress.org Forums:
    same with me. I'm guessing it has to do with the latest AMP plugin update…

    2 years ago

  • Posted a reply to Warning: Invalid argument supplied for foreach() in, on the site WordPress.org Forums:
    Hmm. I've uninstalled and reinstalled with the same issue. Why do you think it's not…

    2 years ago

  • Posted a reply to Strange error on one page, can you check?, on the site WordPress.org Forums:
    You can test by using their AMP validator or get the extension for Chrome.

    2 years ago

  • Created a topic, Warning: Invalid argument supplied for foreach() in, on the site WordPress.org Forums:
    After fixing the dreaded issue related to .9.57.3, I'm…

    2 years ago

  • Posted a reply to New Version Showing Fatal Error, on the site WordPress.org Forums:
    Same error as well. Can someone tell me how to roll back the plugin? The…

    2 years ago

  • Created a topic, Needing to override the OG:URL, on the site WordPress.org Forums:
    Hello amigo, My site (https://longhaultrekkers.com) w…

    2 years ago

  • Created a topic, Support for 4.8?, on the site WordPress.org Forums:
    Is this app going to be tested for 4.8? Or has develop…

    2 years ago

  • Created a topic, Straight forward. Working on 4.8, on the site WordPress.org Forums:
    App works as needed. Simple, lightweight, and gets the…

    2 years ago