Profiles

  • Member Since: December 14th, 2022
  • Find me on:
  • Posted a reply to error when upgrading PHP 8.0, on the site WordPress.org Forums:
    Thank you, I have now ruled the error related to this plugin. Now I'll try…

  • Posted a reply to error when upgrading PHP 8.0, on the site WordPress.org Forums:
    ....would you be really so kind to review this long snippets? (some are commented, i.e.…

  • Posted a reply to what is it that stops a theme/plugin from working on a PHP upgrade?, on the site WordPress.org Forums:
    hello, debugging and spotting the culprit is not a problem, but my question is: once…

  • Created a topic, what is it that stops a theme/plugin from working on a PHP upgrade?, on the site WordPress.org Forums:
    Hello, I need some help in order to understand how it …

  • Posted a reply to error when upgrading PHP 8.0, on the site WordPress.org Forums:
    yes, the full error is this: Fatal error: Uncaught Error: Call to undefined function create_function()…

  • Created a topic, error when upgrading PHP 8.0, on the site WordPress.org Forums:
    I'm trying to nail down the issues that prevent my PHP…

  • Created a topic, how to use with Wpbakery ?, on the site WordPress.org Forums:
    Hello, it doesn't look like Wpbakery is fetching the f…

  • Posted a reply to critical error on user’s backend, on the site WordPress.org Forums:
    I'm glad my issue has helped you spot a mistake. Once the fix is released…

  • Posted a reply to critical error on user’s backend, on the site WordPress.org Forums:
    Thank you for your time but, again, I reckon there are no conflicts with other…

  • Posted a reply to critical error on user’s backend, on the site WordPress.org Forums:
    I keep seeing nothing related to WPJM. I have this error: PHP Deprecated: Function create_function()…

  • Posted a reply to critical error on user’s backend, on the site WordPress.org Forums:
    yes but WPJM has been running together with wyz-toolkit for some years, so I wasn't…

  • Posted a reply to critical error on user’s backend, on the site WordPress.org Forums:
    once turned debug mode on, I got this message in the backend: Notice: ob_end_flush(): failed…

  • Posted a reply to plugin settings thrown into user’s dashboard, on the site WordPress.org Forums:
    hello, I had no luck by disabling all plugins, the problem is always there. Besides,…

  • Created a topic, plugin settings thrown into user’s dashboard, on the site WordPress.org Forums:
    I have had this problem for quite a long time, and I w…

  • Posted a reply to critical error on user’s backend, on the site WordPress.org Forums:
    ...that last error was due to another problem I have now resolved. I still need…

  • Posted a reply to featured_products_filter function error, on the site WordPress.org Forums:
    I found that snippet in a tutorial. What it does is adding a column to…

  • Posted a reply to featured_products_filter function error, on the site WordPress.org Forums:
    As a matter of fact, I do! You can see the filter at the end…

  • Posted a reply to featured_products_filter function error, on the site WordPress.org Forums:
    ...apparently the error occurs every day at the same hour, for a few seconds, and…

  • Posted a reply to featured_products_filter function error, on the site WordPress.org Forums:
    Thank you for taking time to investigate this. I have no log file within status>logs,…

  • Posted a reply to critical error on user’s backend, on the site WordPress.org Forums:
    I made a second attempt but still nothing related to WPJM in the log file,…

  • Posted a reply to critical error on user’s backend, on the site WordPress.org Forums:
    ...it has not recreated the log file

  • Created a topic, featured_products_filter function error, on the site WordPress.org Forums:
    I have had a specific error in my log file: PHP Warnin…

  • Posted a reply to critical error on user’s backend, on the site WordPress.org Forums:
    again, I wouldn't know what file I should look for. I have a "error_log" file…

  • Posted a reply to critical error on user’s backend, on the site WordPress.org Forums:
    hello. I'm positive that the template was not changed (you can view a job sample…

  • Posted a reply to critical error on user’s backend, on the site WordPress.org Forums:
    I do have access to my server but please tell me what I should look…

  • Posted a reply to critical error on user’s backend, on the site WordPress.org Forums:
    yes @dcka, I had checked disabling WPJM and confirm that the plugin is causing the…

  • Created a topic, critical error on user’s backend, on the site WordPress.org Forums:
    With the latest update I cannot go to my users' dashbo…

  • Posted a reply to spam registrations sneaking in, on the site WordPress.org Forums:
    <cite>if you truly believe and insist this is a result of some “unknown code” on…

  • Created a topic, spam registrations sneaking in, on the site WordPress.org Forums:
    I had this issue one year ago which I had resolved by …

  • Posted a reply to very basic query about multilanguage, on the site WordPress.org Forums:
    I always use the Softacolous installer within cPanel, which offered the option multlingual/standard, that's why…

  • Posted a reply to very basic query about multilanguage, on the site WordPress.org Forums:
    Thank you James but your tips don't really answer my question. I just wanted to…

  • Created a topic, very basic query about multilanguage, on the site WordPress.org Forums:
    I have never used WPML and I have one doubt. During in…

  • Posted a reply to plugin disabled after updated, on the site WordPress.org Forums:
    hello again and thank you for the precious tips. I have managed by renaming the…

  • Posted a reply to plugin disabled after updated, on the site WordPress.org Forums:
    @yscik8 sorry for the late reply. I should ask you to be more specific. After…

  • Posted a reply to plugin disabled after updated, on the site WordPress.org Forums:
    @hastibe no I havent, because the plugin is hardcoded into the theme. I have now…

  • Created a topic, plugin disabled after updated, on the site WordPress.org Forums:
    I updated JM on my staging site and had no problems, w…

  • Posted a reply to errors during update, on the site WordPress.org Forums:
    @beautyofcode I was waiting for a new Woo update, in order to check the issue

  • Posted a reply to font-family not recognised by FF browser anymore, on the site WordPress.org Forums:
    @t-p, the theme is not supported anymore so I was wondering if my method was…

  • Created a topic, font-family not recognised by FF browser anymore, on the site WordPress.org Forums:
    In order to have my site in one single font, I use the…

  • Created a topic, errors during update, on the site WordPress.org Forums:
    I have had this error in the last Woo updates, though …

  • Posted a reply to impossible to set up, on the site WordPress.org Forums:
    hello, I understand you have made a concatenation system instead of a button-enable one, but…

  • Created a topic, attributes import failes, on the site WordPress.org Forums:
    I don't understand the attributes values. If I try to …

  • Created a topic, impossible to set up, on the site WordPress.org Forums:
    there are no options/conditions available in any field…

  • Created a topic, buggy and incomplete, on the site WordPress.org Forums:
    the "enquiry form" settings are quite buggy, the butto…

  • Posted a reply to google font not loading up anymore, on the site WordPress.org Forums:
    I thank you for your time, but it seems that hardcoding the URL doesnt work…

  • Posted a reply to google font not loading up anymore, on the site WordPress.org Forums:
    I shall do my testing later today. Yet, you mention that it works only if…

  • Posted a reply to google font not loading up anymore, on the site WordPress.org Forums:
    yes I did, I converted using one of the major online converters (don't recall wich…

  • Posted a reply to google font not loading up anymore, on the site WordPress.org Forums:
    this is the file as you requested: @font-face {font-family: 'Ruda';src: url('Ruda-Black.woff2') format('woff2'),url('Ruda-Black.woff') format('woff');font-weight: 900;font-style: normal;font-display:…

  • Posted a reply to google font not loading up anymore, on the site WordPress.org Forums:
    a classic, I also have Gutenberg disabled with a plugin

  • Posted a reply to google font not loading up anymore, on the site WordPress.org Forums:
    oh, it's just the first line of code in my child theme's style.css file