WordPress.org

Profiles

Destac

  • Member Since: November 7th, 2013
  • @destac on WordPress.org, @volnus on Slack
  • Find me on:

  • Posted a reply to published from editors, on the site WordPress.org Forums:
    Setup under the page cache settings to have the cache purged automatically and make sure…

    1 month ago

  • Posted a reply to How to chg FTP credentials w3 total cache, on the site WordPress.org Forums:
    Very odd you could try deleting the W3TC Config file (which contains all of your…

    8 months ago

  • Posted a reply to WordPress error, on the site WordPress.org Forums:
    What version of PHP are you running?

    8 months ago

  • Posted a reply to Specify browser cache: http://img.youtube.com, on the site WordPress.org Forums:
    No you can't solve it unless the images are saved on your own server.

    8 months ago

  • Created a new ticket, #3012, in bbPress Trac:
    Use of media='screen'

    8 months ago

  • Created a topic, Works Properly, on the site WordPress.org Forums:
    Works properly on the latest version of WordPress very…

    8 months ago

  • Posted a reply to Google Drive CDN option created image links are wrong, on the site WordPress.org Forums:
    this is an issue but for now, I recommend using a real CDN such as…

    8 months ago

  • Posted a reply to Memcached option is disabled, on the site WordPress.org Forums:
    ^ +1 for Redis

    8 months ago

  • Posted a reply to Thumbnail links all broken by latest plugin update, on the site WordPress.org Forums:
    Ok totally unrelated to solving this issue but please stop using Timthumb. It's old outdated,…

    8 months ago

  • Posted a reply to Custom folder for cache not working, on the site WordPress.org Forums:
    Did this work properly in an earlier version or are you just trying this in…

    8 months ago

  • Posted a reply to W3TC Google Drive CDN 404 error, on the site WordPress.org Forums:
    Odd it seems like a bug for now I recommend disabling it and using CloudFlare…

    8 months ago

  • Posted a reply to manual minify templates not present, on the site WordPress.org Forums:
    That is an issue I experience myself. I recommend using AutoOptimize in this case (I…

    8 months ago

  • Posted a reply to Yoast SEO Sitemaps no longer accessible, on the site WordPress.org Forums:
    Go to your minify settings and add the following to the never minify the following…

    8 months ago

  • Posted a reply to Slider Plugins not working with W3 Total Cache, on the site WordPress.org Forums:
    Set the minify mode to manual and then add your css / js files manually.

    9 months ago

  • Posted a reply to Minify folder is empty, on the site WordPress.org Forums:
    Did you enable it in the general settings (Sounds crazy but i have forgotten this…

    9 months ago

  • Posted a reply to How to exclude single url?, on the site WordPress.org Forums:
    Yes only that page should never be cached. Of course I would allow that page…

    9 months ago

  • Posted a reply to My server is full after 2 days of installing w3 total cache., on the site WordPress.org Forums:
    Disable object and database caching.

    9 months ago

  • Posted a reply to Sanitise inputs, on the site WordPress.org Forums:
    Currently no you can try here https://github.com/szepeviktor/fix-w3tc/tree/w3tc-0-9-5 and this is the community version but a…

    9 months ago

  • Posted a reply to Fragment Caching or Ajax, on the site WordPress.org Forums:
    Ajax will have the best performance Fragment cache is the second best Don't do number…

    9 months ago

  • Posted a reply to Minify – problems with fonts after upgrade to 0.9.5, on the site WordPress.org Forums:
    Remove any of the font files from the CSS minify section and see if this…

    9 months ago

  • Posted a reply to Is this free or not?, on the site WordPress.org Forums:
    If you have a CDN then you need to provide the authorization code if you…

    9 months ago

  • Posted a reply to lost minify settings, on the site WordPress.org Forums:
    I would add the settings back manually it doesn't take long and the security improvement…

    9 months ago

  • Posted a reply to Repeating PHP Warnings since last update, on the site WordPress.org Forums:
    This appears to be related to wordfence what happens if you set wordfence to learning…

    9 months ago

  • Posted a reply to Comment Notification/Posting Error Caused By W3 Cache, on the site WordPress.org Forums:
    Are there any errors in the error log?

    9 months ago

  • Posted a reply to Index CSS Missing, on the site WordPress.org Forums:
    Ok that sounds truly odd in the minify settings set it to manual mode and…

    9 months ago

  • Posted a reply to Page View Count Getting Cached, on the site WordPress.org Forums:
    This is because you are using page caching via php you need to either buy…

    9 months ago

  • Posted a reply to Can’t add products to the cart, on the site WordPress.org Forums:
    Are you using woocommerce? and what caching modules did you have running?

    9 months ago

  • Posted a reply to 9.5.1 Update brakes template, on the site WordPress.org Forums:
    Check your minify settings set it to manual and manually add the files to the…

    9 months ago

  • Posted a reply to Fatal Error, on the site WordPress.org Forums:
    What version of php are you using? What version of WordPress are you using? Can…

    9 months ago

  • Posted a reply to PHP error with get_string() breaks plugin functionality, on the site WordPress.org Forums:
    Good catch +1

    9 months ago

  • Posted a reply to Error 503 Backend fetch failed, on the site WordPress.org Forums:
    This can help you in the right direction but this sounds like a varnish issue…

    9 months ago

  • Posted a reply to dealing with page-block rendering issues, on the site WordPress.org Forums:
    First if you have any extra themes that you had used at one point remove…

    9 months ago

  • Posted a reply to Problem with PHP, on the site WordPress.org Forums:
    I recommend just updating your php version to a safer, faster, and more stable version.

    9 months ago

  • Posted a reply to Images link broken after upload, on the site WordPress.org Forums:
    Try disabling the whitespace image resize plugin and see what happens. It doesn't necessarily matter…

    9 months ago

  • Posted a reply to Getting Content Encoding Error, on the site WordPress.org Forums:
    Disable GZIP in your browser cache settings.

    9 months ago

  • Posted a reply to Cache json, on the site WordPress.org Forums:
    You can use a plugin like this https://github.com/breams/wp-rest-cache

    9 months ago

  • Posted a reply to Update or not, on the site WordPress.org Forums:
    I recommend waiting if you can or testing it with your site on a staging…

    9 months ago

  • Posted a reply to Bug Report: Cross Platform Interface, on the site WordPress.org Forums:
    Did you make sure you cleared your browser cache?

    9 months ago

  • Posted a reply to Had to disable Page Cache, on the site WordPress.org Forums:
    Go into the browser cache settings and disable GZIP it sounds like a double gzip…

    9 months ago

  • Posted a reply to Fatal Error, on the site WordPress.org Forums:
    Did you manually clear the cache by deleting the folder? Also make sure if you…

    9 months ago

  • Posted a reply to Optimize CSS Delivery of w3 Total Cache minify CSS, on the site WordPress.org Forums:
    You would need the pro version I believe and its important to note thats not…

    9 months ago

  • Posted a reply to CPU Spike after emptying cache, on the site WordPress.org Forums:
    It truly depends on how much is being cleared its important to remember if you…

    9 months ago

  • Posted a reply to Unable to use google closure compiler locally, on the site WordPress.org Forums:
    There is currently an issue with the ClosureCompiler and the YUI Compressor. Try using the…

    9 months ago

  • Posted a reply to Updating to 0.9.5.* shows characters on website, on the site WordPress.org Forums:
    In the browser cache you need to disable the GZIP setting. That's what is causing…

    9 months ago

  • Posted a reply to Updating to 0.9.5.* shows characters on website, on the site WordPress.org Forums:
    What happens if you switch disk caching to basic as opposed to enhanced?

    9 months ago

  • Posted a reply to Update crashed site entirely, on the site WordPress.org Forums:
    What version of php are you running?

    9 months ago

  • Posted a reply to New Version Garbled my Site, on the site WordPress.org Forums:
    Sometimes with certain webservers it will read that it is saying compress all the resources…

    9 months ago

  • Posted a reply to W3-WP Touch Woes, on the site WordPress.org Forums:
    Are you running the latest version of WP Touch because 4.3.2 should solve the issue…

    9 months ago

  • Posted a reply to W3TC Update Crashes Sites, on the site WordPress.org Forums:
    What version of php are you running?

    9 months ago

  • Posted a reply to Where is the new AMP extension?, on the site WordPress.org Forums:
    Make sure that those sites are also using the latest version of W3TC.

    9 months ago

Plugins