WordPress.org

Profiles

  • Member Since: May 31st, 2008
  • Find me on:
  • Created a topic, Adding fields, on the site WordPress.org Forums:
    I need to add extra fields such as ship to address - h…

    2 weeks ago

  • Posted a reply to Sales tax on it’s own line, on the site WordPress.org Forums:
    thanks - really appreciate your prompt replies. I was able to find another plug in…

    2 weeks ago

  • Posted a reply to Remove Invoice Number, on the site WordPress.org Forums:
    And part two - the word Invoice on the top left is followed by a…

    2 weeks ago

  • Posted a reply to Sales tax on it’s own line, on the site WordPress.org Forums:
    Disregard, I found a plug in that does this without extra programming.

    2 weeks ago

  • Created a topic, Remove Invoice Number, on the site WordPress.org Forums:
    First - thank you for such a fantastic plug in -= othe…

    2 weeks ago

  • Created a topic, Sales tax on it’s own line, on the site WordPress.org Forums:
    How can I get the sales tax to display on it's own lin…

    2 weeks ago

  • Posted a reply to Sales tax on it’s own line, on the site WordPress.org Forums:
    I was hoping to do this by editing the php, The premium version has an…

    2 weeks ago

  • Created a topic, Sales tax on it’s own line, on the site WordPress.org Forums:
    The plug in works great but I need to edit the invoice…

    2 weeks ago

  • Posted a reply to Full width CSS not working in Chrome or Edge, on the site WordPress.org Forums:
    My error - I needed to clear cache - it is working now. Sorry! Sue

    3 months ago

  • Created a topic, Full width CSS not working in Chrome or Edge, on the site WordPress.org Forums:
    I am using the following CSS to get my table to displa…

    3 months ago

  • Posted a reply to “There are no shipping methods available.”, on the site WordPress.org Forums:
    Found the answer here https://wordpress.org/support/topic/custom-error-message-10/ That works!

    6 months ago

  • Created a topic, “There are no shipping methods available.”, on the site WordPress.org Forums:
    I am using the free version of this plug in and it wor…

    6 months ago

  • Posted a reply to All submissions are being marked spam, on the site WordPress.org Forums:
    Had to remove that form and put on a temporary page so client won't miss…

    7 months ago

  • Created a topic, All submissions are being marked spam, on the site WordPress.org Forums:
    Every submission is being marked as spam and triggers …

    7 months ago

  • Posted a reply to How to display only correct shipping fee, on the site WordPress.org Forums:
    done

    12 months ago

  • Posted a reply to How to display only correct shipping fee, on the site WordPress.org Forums:
    All of a sudden it has started working correctly. I did not do anything but…

    12 months ago

  • Created a topic, How to display only correct shipping fee, on the site WordPress.org Forums:
    I have installed the plug in and was able to set up my…

    12 months ago

  • Posted a reply to Flat Rate for different pricing groups, on the site WordPress.org Forums:
    I am so sorry for the repeated posts. I found that the list that was…

    12 months ago

  • Posted a reply to Flat Rate for different pricing groups, on the site WordPress.org Forums:
    Ok so I found how to set up the different categories but now they are…

    12 months ago

  • Posted a reply to Flat Rate for different pricing groups, on the site WordPress.org Forums:
    3. And how do I show and apply only the option that applies - obviously…

    12 months ago

  • Created a topic, Flat Rate for different pricing groups, on the site WordPress.org Forums:
    I need to set up shipping categories based on cart tot…

    12 months ago

  • Posted a reply to Recaptcha v3 widget not appearing, on the site WordPress.org Forums:
    Stopped working on my site also. Please provide the fix. Client is getting a lot…

    1 year ago

  • Posted a reply to Default value for radio list, on the site WordPress.org Forums:
    Perfect - thanks!

    2 years ago

  • Created a topic, Default value for radio list, on the site WordPress.org Forums:
    I have created an order form for my site for which I a…

    2 years ago

  • Posted a reply to Clicking on thumbnail not working, on the site WordPress.org Forums:
    Thanks - I thought I checked that but must have done so in the wrong…

    2 years ago

  • Created a topic, Clicking on thumbnail not working, on the site WordPress.org Forums:
    This is one of the pages in my gallery - but none of t…

    2 years ago

  • Posted a reply to Photo order, watermark and layout of gallery, on the site WordPress.org Forums:
    Is there a way to remove the watermark once it is applied to an image?…

    2 years ago

  • Posted a reply to Photo order, watermark and layout of gallery, on the site WordPress.org Forums:
    Thanks for your reply! Actually as I thought #3 solved all for me. I set…

    2 years ago

  • Created a topic, Photo order, watermark and layout of gallery, on the site WordPress.org Forums:
    I have changed the sort order and set the watermark bo…

    2 years ago

  • Posted a reply to Color variation not displaying, on the site WordPress.org Forums:
    Thanks - it was something within the theme!

    2 years ago

  • Posted a reply to Color variation not displaying, on the site WordPress.org Forums:
    Thanks for you help. I have contacted the theme tech support. The last thing I…

    2 years ago

  • Created a topic, Color variation not displaying, on the site WordPress.org Forums:
    I have created a product on this website and currently…

    2 years ago

  • Created a topic, Canceling a reoccurring event, on the site WordPress.org Forums:
    I have ongoing events but every once in a while the ev…

    2 years ago

  • Created a topic, Start and ending of repeated event, on the site WordPress.org Forums:
    I need to set up a reoccurring event that takes place …

    2 years ago

  • Posted a reply to Add search to website, on the site WordPress.org Forums:
    Found out the problem - it was missing a widget. Thanks

    2 years ago

  • Created a topic, Add search to website, on the site WordPress.org Forums:
    I am not webmaster for this site and there were some c…

    2 years ago

  • Posted a reply to Visual Composer error?, on the site WordPress.org Forums:
    For anyone else with this issue it was that even though the plugins stated must…

    2 years ago

  • Posted a reply to Visual Composer error?, on the site WordPress.org Forums:
    Also is I installed Visual Composer (which is what was stated as needed in the…

    2 years ago

  • Posted a reply to Visual Composer error?, on the site WordPress.org Forums:
    Kartiks16 - thank you for trying to help. I am not sure what you mean…

    2 years ago

  • Created a topic, Visual Composer error?, on the site WordPress.org Forums:
    I inherited this site as it appears. There was a messa…

    2 years ago

  • Posted a reply to Light?, on the site WordPress.org Forums:
    Have not gotten a reply to this - doesn't make me feel confident in using…

    2 years ago

  • Posted a reply to Centering and setting width of Tablepress table, on the site WordPress.org Forums:
    I am sorry - I thought that was part of the original post. https://shimmyshack.com/ Thanks

    2 years ago

  • Created a topic, Centering and setting width of Tablepress table, on the site WordPress.org Forums:
    I have tried to use the custom CSS as below and all di…

    2 years ago

  • Created a topic, Light?, on the site WordPress.org Forums:
    I see Excel-Like Price Changer for WooCommerce and WP …

    2 years ago

  • Posted a reply to Export Subscribers?, on the site WordPress.org Forums:
    Oops - sorry - found the export link at the top of the subscribers page.…

    2 years ago

  • Created a topic, Export Subscribers?, on the site WordPress.org Forums:
    I have 2 lists in MailPoet 3 and would like to create …

    2 years ago

  • Created a topic, Cannot edit an ongoing event, on the site WordPress.org Forums:
    I have an event that I created that shows for every we…

    3 years ago

  • Posted a reply to Something breaks with every update – help please, on the site WordPress.org Forums:
    Answer was I had to relink the fonts in the customizer - in case anyone…

    3 years ago

  • Created a topic, Something breaks with every update – help please, on the site WordPress.org Forums:
    I just updated my website at www.shimmyshack.com with …

    3 years ago

  • Posted a reply to Simple Calendar in Widget, on the site WordPress.org Forums:
    Thank you Nick. I thought I had tried adding the important but apparently I did…

    3 years ago