WordPress.org

Profiles

  • Member Since: November 1st, 2017
  • Find me on:
  • Posted a reply to WebP images are not transferred, on the site WordPress.org Forums:
    OK, I have figured it out. There was a server misconfiguration issue—the hosting company said…

    2 days ago

  • Posted a reply to WebP images are not transferred, on the site WordPress.org Forums:
    OK I changed that line, here is how htaccess looks now: https://www.dropbox.com/s/ukzt2y5pfc0j5in/Screenshot%202019-10-14%2014.25.11.png?dl=0 Still no work...

    3 days ago

  • Posted a reply to WebP images are not transferred, on the site WordPress.org Forums:
    OK I created this rule (not sure if my syntax is correct) to taget a…

    3 days ago

  • Posted a reply to WebP images are not transferred, on the site WordPress.org Forums:
    I confirmed with the hosting provider that mod_rewrite is on and working properly. To verify…

    3 days ago

  • Posted a reply to Has the plugin not been working this whole time?, on the site WordPress.org Forums:
    OK I have emailed you a link to download the plugin files. One more thing…

    3 days ago

  • Posted a reply to Has the plugin not been working this whole time?, on the site WordPress.org Forums:
    Well that's good news (sort of). For the other images that are definitely not lazyloading,…

    4 days ago

  • Posted a reply to WebP images are not transferred, on the site WordPress.org Forums:
    Thanks for the reply. 1. I did read the FAQ...this is how I was able…

    6 days ago

  • Created a topic, WebP images are not transferred, on the site WordPress.org Forums:
    I've installed the plugin, and converted all existing …

    7 days ago

  • Created a topic, Has the plugin not been working this whole time?, on the site WordPress.org Forums:
    I've been using this plugin religiously on all my webs…

    7 days ago

  • Created a topic, Didn’t work for me, on the site WordPress.org Forums:
    Does not do what it says on the tin.

    2 weeks ago

  • Created a topic, Fail., on the site WordPress.org Forums:
    Only 4 hard-coded currency types are available (c'mon.…

    2 months ago

  • Created a topic, Simply works., on the site WordPress.org Forums:
    Awesome!

    4 months ago

  • Posted a reply to Error when loading a page with [content-control], on the site WordPress.org Forums:
    Yes, it looks like Warning: Invalid argument supplied for foreach() in /wp-content/plugins/content-control/classes/Shortcodes.php on line 69

    6 months ago

  • Posted a reply to Error when loading a page with [content-control], on the site WordPress.org Forums:
    I've got this exact same error. I have the same plugin working fine on a…

    6 months ago

  • Created a topic, MUST HAVE!!, on the site WordPress.org Forums:
    Shame on iThemes from removing this feature. Kudos to …

    6 months ago

  • Created a topic, Too many bugs, on the site WordPress.org Forums:
    I had to uninstall the paid version and return to the …

    8 months ago

  • Created a topic, Absolutely the best lazy loader there is, on the site WordPress.org Forums:
    Super flexible and fast

    8 months ago

  • Posted a reply to How to whitelist multiple IPs from a CSV file?, on the site WordPress.org Forums:
    Thanks, Uptime Robot monitoring worked again after installing 5.115.1.

    8 months ago

  • Created a topic, How to whitelist multiple IPs from a CSV file?, on the site WordPress.org Forums:
    Recently, the Spam Firewall has been blocking Uptime R…

    8 months ago

  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    Doesn't work...at all.

    1 year ago

  • Posted a reply to Elementor UI Hack Widget Panel not working, on the site WordPress.org Forums:
    That fix worked great. Now if the Elementor folks could just build this into Elementor...

    1 year ago

  • Posted a reply to Parallax Stopped Working WordPress 4.9.6, on the site WordPress.org Forums:
    Hey that worked for me too! I've found that particles never got broken, but parallax…

    1 year ago

  • Posted a reply to Elementor UI Hack Widget Panel not working, on the site WordPress.org Forums:
    Doesn't work for me either. It stopped working a while ago. I also can't get…

    1 year ago

  • Posted a reply to Customer note does not appear in RFQ email, on the site WordPress.org Forums:
    Does this mean it is purposely disabled in the free version?

    1 year ago

  • Created a topic, Customer note does not appear in RFQ email, on the site WordPress.org Forums:
    If a customer fills out the "Customer Note" on the Quo…

    1 year ago

  • Created a topic, Works well, on the site WordPress.org Forums:
    Does the job, simple to use.

    1 year ago

  • Created a topic, Fantastic, on the site WordPress.org Forums:
    By far the best size reduction of all the image optimi…

    1 year ago

  • Created a topic, JS error on pages with forms after installing CleanTalk, on the site WordPress.org Forums:
    My pages that have forms now have a javascript error f…

    1 year ago

  • Posted a reply to Inconsistent visibility of “View Quote Request”, on the site WordPress.org Forums:
    Sorry for all the messages...I got on a roll here. I have found a resolution…

    1 year ago

  • Posted a reply to Inconsistent visibility of “View Quote Request”, on the site WordPress.org Forums:
    I also realized that the reason you couldn't duplicate is that I gave you the…

    1 year ago

  • Posted a reply to Inconsistent visibility of “View Quote Request”, on the site WordPress.org Forums:
    I just realized that when "Request Quote" is clicked, it's adding the product to the…

    1 year ago

  • Posted a reply to Inconsistent visibility of “View Quote Request”, on the site WordPress.org Forums:
    The quote request page is refreshed immediately. I'm not hosting with "wp-engine". I'm not using…

    1 year ago

  • Posted a reply to Inconsistent visibility of “View Quote Request”, on the site WordPress.org Forums:
    OK, that's a reasonable explanation. My theme has built-in AJAX add-to-cart functionality which replaces the…

    1 year ago

  • Created a topic, Inconsistent visibility of “View Quote Request”, on the site WordPress.org Forums:
    I've ben trying out RFQ-Toolkit (the free version), tr…

    1 year ago

  • Created a topic, Reliable., on the site WordPress.org Forums:
    It never lets me down.

    1 year ago

  • Created a topic, Fantastic!, on the site WordPress.org Forums:
    Simply works.

    2 years ago

  • Created a topic, Fantastic, on the site WordPress.org Forums:
    This is my favourite plugin, because it works perfectl…

    2 years ago

  • Posted a reply to Deactivating causes major errors!, on the site WordPress.org Forums:
    Thanks. Error is gone now. When The Custom Fonts plugin is active, there are two…

    2 years ago

  • Created a topic, Unistall causes major errors!, on the site WordPress.org Forums:
    I had to deactivate this plugin because it's not compa…

    2 years ago

  • Created a topic, Horrible support, on the site WordPress.org Forums:
    Can't get the lightbox widget to work at all. Support…

    2 years ago

  • Created a topic, Lightbox/modal does not work, on the site WordPress.org Forums:
    Close button appears in the top right corner the page …

    2 years ago

  • Created a topic, Didn’t work, on the site WordPress.org Forums:
    Made the page unable to be scrolled.

    2 years ago

  • Created a topic, Works well, on the site WordPress.org Forums:
    Still needed to write some custom CSS to make it look …

    2 years ago

  • Created a topic, Converted from DIVI, on the site WordPress.org Forums:
    It took me years to start developing with WordPress as…

    2 years ago