Profiles

  • Member Since: October 15th, 2018
  • Location: Malaysia
  • Website: family.org.my
  • Job Title: Manager - IT
  • Employer: Focus on the Family Malaysia
  • Find me on:

Interests

Hacking.

  • Created a topic, fw_files folder & fw_filesindex.php, on the site WordPress.org Forums:
    We discovered an unidentified file named "fw_filesinde…

  • Created a topic, Works as advertised!, on the site WordPress.org Forums:
    What I like about plugins is that they work as adverti…

  • Created a topic, Works As Advertised, on the site WordPress.org Forums:
    I've subscribed to the Professional plan as I got an u…

  • Created a topic, Works As Advertised, on the site WordPress.org Forums:
    This plugin works as advertised and meets our current …

  • Posted a reply to bitforms_form_entry_id, on the site WordPress.org Forums:
    Sorry, can give example of how to pass the entry_id in webhook? Because I don't…

  • Posted a reply to bitforms_form_entry_id, on the site WordPress.org Forums:
    So how do I get the entry_id?

  • Created a topic, bitforms_form_entry_id, on the site WordPress.org Forums:
    Is there a way for us to grab/pass the bitforms_form_e…

  • Created a topic, wp-json 404 error, on the site WordPress.org Forums:
    We're trying to connect BitFormsPro to Google Sheets. …

  • Created a topic, Elementor 3.2.3 Broke Our Website, on the site WordPress.org Forums:
    When we updated Elementor from 3.2.2 to 3.2.3, all our…

  • Created a topic, Smart Coupons Just Works!, on the site WordPress.org Forums:
    This excellent free plugin just works!

  • Created a topic, Pretty Links is Handsome!, on the site WordPress.org Forums:
    This plugin works as advertised. We tried to max out t…

  • Created a topic, Works As Advertised, on the site WordPress.org Forums:
    This plugin works as advertized!

  • Posted a reply to Error: Trying to access array offset on value of type null in control-stack.php, on the site WordPress.org Forums:
    Same here. Mine is line 1428 $section_id = $current_section[‘section’];

  • Posted a reply to PHP Notice Access Array in null toggle.php, on the site WordPress.org Forums:
    We're currently using Version 5.6.0 with Personal Package license. We've done as you suggested (activate…

  • Posted a reply to How to create Pretty Links programatically?, on the site WordPress.org Forums:
    Found it :)

  • Created a topic, Undefined index post_type pretty-links.php line 26, on the site WordPress.org Forums:
    We're getting countless errors in the debug log with t…

  • Created a topic, How to create Pretty Links programatically?, on the site WordPress.org Forums:
    I would like to shorten my URLs within my custom plugi…

  • Posted a reply to PHP Notice Access Array in Bool ocean-extra.php, on the site WordPress.org Forums:
    We're currently using version 1.6.6 which was updated 5 days ago. Current error message in…

  • Posted a reply to “register_rest_route was called incorrectly” in WP 5.5 RC2, on the site WordPress.org Forums:
    Same here: register_rest_route was called incorrectly. The REST API route definition for cf-api/v2/forms is missing…

  • Created a topic, PHP Notice Access Array in Bool ocean-extra.php, on the site WordPress.org Forums:
    We're getting a lot of the following error: PHP Notic…

  • Created a topic, PHP Notice Access Array in Bool toggle.php, on the site WordPress.org Forums:
    We're getting the following in our log: PHP Notice: …

  • Created a topic, PHP Notice Access Array in Bool util.php, on the site WordPress.org Forums:
    We're seeing a lot of this in our log: PHP Notice: …

  • Created a topic, PHP Deprecated money_format, on the site WordPress.org Forums:
    We're getting this error. PHP Deprecated: Function m…

  • Created a topic, 2FA Not Working, on the site WordPress.org Forums:
    Hi. I tried to log in to cleantalk.org after a long wh…

  • Created a topic, Cannot Approve/etc. in Chrome; Firefox OK., on the site WordPress.org Forums:
    Hi. We tried to approve some custom and other PHP file…

  • Created a topic, Unable to load/edit using Elementor, on the site WordPress.org Forums:
    Hi. We've just installed the 14-day trial Security by …

  • Created ticket #2833 on Plugins Trac:
    not detecting libsodium