WordPress.org

Profiles

Demis Patti

  • Member Since: March 14th, 2015
  • Switzerland
  • https://demispatti.ch
  • Web Developer at Freelance
  • @demispatti on WordPress.org
  • Find me on:

  • Posted a reply to Not showing on mobiles, on the site WordPress.org Forums:
    Hello Peter This is not the feedback I wanted to read... I took a html-copy…

    3 days ago

  • Committed [1893144] to Plugins Trac:
    Improved backtop button loading

    4 days ago

  • Committed [1893114] to Plugins Trac:
    Some improvements, please see version info in readme.txt

    4 days ago

  • Committed [1893107] to Plugins Trac:
    Improved backtop button loading

    4 days ago

  • Committed [1893091] to Plugins Trac:
    Tagged 0.6.3

    4 days ago

  • Posted a reply to Not showing on mobiles, on the site WordPress.org Forums:
    Hello Peter You may want to update to version 0.6.4 and report back to me.…

    4 days ago

  • Committed [1893065] to Plugins Trac:
    Tagged 0.6.3

    4 days ago

  • Committed [1893064] to Plugins Trac:
    Tagged 0.6.3

    4 days ago

  • Committed [1893061] to Plugins Trac:
    Tagged 0.6.3

    4 days ago

  • Committed [1892838] to Plugins Trac:
    Completed options for the back top button while being hovered. Minor ...

    4 days ago

  • Committed [1892466] to Plugins Trac:
    Removed obsolete github link.

    5 days ago

  • Committed [1892461] to Plugins Trac:
    Tagged 0.6.0

    5 days ago

  • Posted a reply to Not showing on mobiles, on the site WordPress.org Forums:
    ...I can not reproduce that issue. could you please do me a favor and completely…

    5 days ago

  • Posted a reply to Not showing on mobiles, on the site WordPress.org Forums:
    Thanks for your report, I'll deactuvate this function until further tested. It will be available…

    5 days ago

  • Posted a reply to Not showing on mobiles, on the site WordPress.org Forums:
    Hi there The plugin has an option where you can enable Nicescroll on mobile devices…

    6 days ago

  • Posted a reply to Not showing on mobiles, on the site WordPress.org Forums:
    Hello Codebastler Sorry for the late reply. If this is still an issue, please provide…

    6 days ago

  • Posted a reply to JS error – Uncaught TypeError: Cannot read property ‘isScrolling’ of null, on the site WordPress.org Forums:
    Hello Fafiou Thanks for your bug report. And sorry for being a bit late. I'll…

    6 days ago

  • Posted a reply to Issues/Bugs, on the site WordPress.org Forums:
    Hello Marco Due to a loss in the family it will take a few more…

    5 months ago

  • Posted a reply to Issues/Bugs, on the site WordPress.org Forums:
    Hello Marco Thanks for your report. I'll look into it and get back to you…

    6 months ago

  • Posted a reply to Error on Settings / Overlay Image, on the site WordPress.org Forums:
    Hello Fafiou The issue is resolved. You may want to uninstall the plugin and install…

    8 months ago

  • Posted a reply to Error on Settings / Overlay Image, on the site WordPress.org Forums:
    Salut Fafiou Thanks for your report. I'll look into it and get back to you…

    8 months ago

  • Demis Patti's profile was updated

    9 months ago

  • Posted a reply to If Customizr theme is updated your plugin start to activate deactivated options., on the site WordPress.org Forums:
    Hello! Thanks for your kind words. I am glad to read that you are a…

    9 months ago

  • Posted a reply to If Customizr theme is updated your plugin start to activate deactivated options., on the site WordPress.org Forums:
    Hi there Thanks for your report. Regarding your "hand" issue, my plugin's usage of "pointer"…

    9 months ago

  • Posted a reply to Use with accordions, on the site WordPress.org Forums:
    Hello Peter I'll have a look at the text editor thing. Regarding the issue with…

    9 months ago

  • Posted a reply to Use with accordions, on the site WordPress.org Forums:
    Hello Peter Thanks for the demo page. It was very helpful to track down the…

    9 months ago

  • Posted a reply to Back To Top plugin not working on Multisite, on the site WordPress.org Forums:
    Thanks!

    9 months ago

  • Posted a reply to Bug: autohide and all settings lost, on the site WordPress.org Forums:
    Thank you.

    9 months ago

  • Posted a reply to Scroll speed and Mouse Scroll Step, on the site WordPress.org Forums:
    If my answer was helpful, mark this thread as resolved, or state your issue. Thanks…

    9 months ago

  • Posted a reply to Incompatible with Top Bar, on the site WordPress.org Forums:
    It is compatible if you set the z-index for the frontend to 100001 (or 1000001)…

    9 months ago

  • Posted a reply to Update nicescroll to current version, on the site WordPress.org Forums:
    Hello Inuyaksa If you're okay with the changes I made, mark this thread as resolved,…

    9 months ago

  • Posted a reply to Back To Top plugin not working on Multisite, on the site WordPress.org Forums:
    Hello Sebastian If the plugin works as expected, mark this thread as resolved, or post…

    9 months ago

  • Posted a reply to Use with accordions, on the site WordPress.org Forums:
    Hello Peter If it works out for you now, mark this thread as resolved. Thanks…

    9 months ago

  • Posted a reply to Bug: autohide and all settings lost, on the site WordPress.org Forums:
    Aha. I am a very patient and polite person. But I can't help you anymore,…

    9 months ago

  • Demis Patti's profile was updated

    10 months ago

  • Posted a reply to Bug: autohide and all settings lost, on the site WordPress.org Forums:
    Ok, I'll find the time to look into it tomorrow.

    10 months ago

  • Posted a reply to Bug: autohide and all settings lost, on the site WordPress.org Forums:
    Try deactivating and deleting the plugin and do a fresh installation. If that doesn't work,…

    10 months ago

  • Posted a reply to Il migliore scrollbar | The best who work scrollbar plugin, on the site WordPress.org Forums:
    I'm happy this topic is resolved now ;-)

    10 months ago

  • Posted a reply to Thanks for great plugin!, on the site WordPress.org Forums:
    Hi Thanks for your rating :-) CHeers, Demis

    10 months ago

  • Posted a reply to Does what it suggests except …, on the site WordPress.org Forums:
    Hi there. This should be resolved with the current version 0.5.5. Please update to the…

    10 months ago

  • Posted a reply to After the update I have to remove your plugin: broken!, on the site WordPress.org Forums:
    That would be great, thanks. You're very welcome. Demis

    10 months ago

  • Posted a reply to Back To Top plugin not working on Multisite, on the site WordPress.org Forums:
    Ah, of course. :-) This is on my feature list. There will be some options…

    10 months ago

  • Posted a reply to Incompatible with Top Bar, on the site WordPress.org Forums:
    Try setting a higher value for the "z-index" on the frontend as the Top Bar…

    10 months ago

  • Posted a reply to Incompatible with Top Bar, on the site WordPress.org Forums:
    Hi there Now I found the time to have a look at this. I am…

    10 months ago

  • Posted a reply to Back To Top plugin not working on Multisite, on the site WordPress.org Forums:
    BTT ? Please clarify. Thanks And thanks for your feedback :-)

    10 months ago

  • Posted a reply to After the update I have to remove your plugin: broken!, on the site WordPress.org Forums:
    So You can update now if you like. The plugin will keep your settings and…

    10 months ago

  • Posted a reply to Use with accordions, on the site WordPress.org Forums:
    Hello Peter Thanks for your patience. This issue should be resolved with version 0.5.5. The…

    10 months ago

  • Posted a reply to Use with accordions, on the site WordPress.org Forums:
    Hi there. Thanks for your feedback. I'll wrap my head around this and ship that…

    10 months ago

  • Posted a reply to After the update I have to remove your plugin: broken!, on the site WordPress.org Forums:
    Hi there. Your website looks fine in a firefox browser. I just visited the page…

    10 months ago

  • Posted a reply to After the update I have to remove your plugin: broken!, on the site WordPress.org Forums:
    The problem should be fixed now with version 0.5.4. If I can do you any…

    10 months ago