WordPress.org

Profiles

delythchandler

Profile picture of delythchandler
  • Member Since: July 13th, 2011
  • @delythchandler on WordPress.org
  • Find me on:

  • Posted a reply to Cannot find header options when uploading a new header, on the site WordPress.org Forums:
    Yes, I think my problem was due to the way my WordPress site is set…

    2 months ago

  • Created a topic, Cannot find header options when uploading a new header, on the site WordPress.org Forums:
    I have installed a brand new latest version of wordpre…

    2 months ago

  • Posted a reply to JavaScript not being inserted into page, on the site WordPress Support Forums:
    I'm having the same problem. I've got it working on my local development site, but…

    8 months ago

  • Posted a reply to Ajax upload settings are not showing, on the site WordPress Support Forums:
    I think I've solved it. Problem seemed to be when Network activated on a multisite.…

    9 months ago

  • Created a topic, Ajax upload settings are not showing, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Error on activating, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can I use plugin on dev, staging and production sites?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Sagepay version, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Regenerate css!!!!!! Pages gone, on the site WordPress Support Forums:
    Is there a way to disable this message please?: "Max Mega Menu has been updated.…

    1 year ago

  • Created a topic, Top notch support!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Order by doesn't seem to be working, on the site WordPress Support Forums:
    I think I've sorted it, I had some css in there that was reordering my…

    2 years ago

  • Posted a reply to Order by doesn't seem to be working, on the site WordPress Support Forums:
    No, I've not post order plugin.

    2 years ago

  • Created a topic, Order by doesn't seem to be working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Bandwidth Limit Exceeded, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Smart Manager not showing up in WP Admin, on the site WordPress Support Forums:
    Sorry, just found another link and answer to this - under Products!!

    2 years ago

  • Created a topic, Smart Manager not showing up in WP Admin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Quick fix to Sagepay Gateway problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to [Plugin: xili-language] Cannot use functions, on the site WordPress Support Forums:
    Sorry, my mistake, the plugin had been deactivated for some reason, works ok now activated.…

    4 years ago

  • Posted a reply to [Plugin: xili-language] Cannot use functions, on the site WordPress Support Forums:
    Thank you for your reply, I am already attempting to use the function in my…

    4 years ago

  • Created a topic, [Plugin: xili-language] Cannot use functions, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Buddypress Enable Groups setting breaks when using BP Group Calendar plugin, on the site WordPress Support Forums

    5 years ago