WordPress.org

Profiles

  • Member Since: July 12th, 2014
  • Find me on:
  • Created a topic, Display posts from custom location, on the site WordPress.org Forums:
    Hello, I do have a tube theme for videos. However, it…

    2 months ago

  • Created a topic, Do you plan to update this plugin?, on the site WordPress.org Forums:
    Hello, Do you plan to update this plugin? It works b…

    3 months ago

  • Posted a reply to Not available on mobile ?, on the site WordPress.org Forums:
    @mundolibre ~ okay thanks for your response.

    3 months ago

  • Posted a reply to Not available on mobile ?, on the site WordPress.org Forums:
    @mundolibre can you help out please?

    3 months ago

  • Posted a reply to Not available on mobile ?, on the site WordPress.org Forums:
    How did you customize the controls of the video player? They look beautiful. Can you…

    3 months ago

  • Created a topic, Video Time Indicator Not Showing, on the site WordPress.org Forums:
    Hello, When I use this plugin the video progress time…

    3 months ago

  • Created a topic, Any plans for VAST support and Video Player Customization? I would pay for that., on the site WordPress.org Forums:
    This plugin is great. Do you have any plans to integra…

    3 months ago

  • Posted a reply to Can this work with external MP4 Links?, on the site WordPress.org Forums:
    I have found it by selecting ADD INPUT FIELDS under VIDEO DETAILS. Thanks for such…

    3 months ago

  • Created a topic, Can this work with external MP4 Links?, on the site WordPress.org Forums:
    Can this plugin work with external MP4 links? It's gr…

    3 months ago

  • Posted a reply to VAST (I would pay), on the site WordPress.org Forums:
    I will also PAY for a plugin that offers VAST support. This plugin has FFMPEG…

    3 months ago

  • Created a topic, Plugin Making Browser Video Player to Load instead of Native WordPress Video, on the site WordPress.org Forums:
    I'm using ACS and it's making the Browser Video Player…

    3 months ago

  • Posted a reply to Disable Native WordPress Video Player, on the site WordPress.org Forums:
    I have realized that posts load the browser video player instead of either WordPress Video…

    3 months ago

  • Created a topic, Great Video Player But It Does not Support VAST and Quality Switching, on the site WordPress.org Forums:
    This is a great video player based on https://plyr.io/…

    3 months ago

  • Posted a reply to Disable Native WordPress Video Player, on the site WordPress.org Forums:
    Here is that PHP file how it reads. <?php if( !defined('ABSPATH') ) exit; setPostViews(get_the_ID()); ?>…

    3 months ago

  • Posted a reply to Disable Native WordPress Video Player, on the site WordPress.org Forums:
    I'm not using embeds but using direct media files inside my WordPress. There seems to…

    3 months ago

  • Posted a reply to Disable Native WordPress Video Player, on the site WordPress.org Forums:
    It's an issue related to the player responsiveness. The plugins developers are not responding at…

    3 months ago

  • Created a topic, Disable Native WordPress Video Player, on the site WordPress.org Forums:
    Hello guys, I want to totally disable or modify the …

    4 months ago

  • Posted a reply to VAST ADS on WordPress Default Player Help, on the site WordPress.org Forums:
    Thanks @sterndata. I have checked that list before and only FV FlowPlayer supports VAST. Unfortunately,…

    4 months ago

  • Created a topic, VAST ADS on WordPress Default Player Help, on the site WordPress.org Forums:
    Hello guys, Is there any way that I can enable VAST …

    4 months ago

  • Posted a reply to Help set H1 tag on Website TITLE on the Homepage, on the site WordPress.org Forums:
    I had to play around with the integration because placing the <h1 class="site-title"> before <a…

    4 months ago

  • Posted a reply to Help set H1 tag on Website TITLE on the Homepage, on the site WordPress.org Forums:
    @marcio-zebedeu Let me also try that one and see. Before then. What do you think…

    4 months ago

  • Posted a reply to Help set H1 tag on Website TITLE on the Homepage, on the site WordPress.org Forums:
    @marcio-zebedeu ~ thanks man. I have successfully managed to implement it by writing this code…

    4 months ago

  • Posted a reply to Help set H1 tag on Website TITLE on the Homepage, on the site WordPress.org Forums:
    @marcio-zebedeu - I have managed to find it, it under this div tag. Any idea…

    4 months ago

  • Created a topic, Help set H1 tag on Website TITLE on the Homepage, on the site WordPress.org Forums:
    Hello guys, I bought a theme a few weeks ago and rea…

    4 months ago

  • Posted a reply to Problems with player size. Does not fit properly, on the site WordPress.org Forums:
    If it was a theme-related issue then other players wouldn't fit properly. In fact, I…

    4 months ago

  • Created a topic, No Longer Works, on the site WordPress.org Forums:
    All I wanted is to use the player but it seems the dev…

    4 months ago

  • Created a topic, Problems with player size. Does not fit properly, on the site WordPress.org Forums:
    I'm looking for a video player that can deliver VAST A…

    4 months ago

  • Created a topic, Works Great and Saved Me Big Time!, on the site WordPress.org Forums:
    This plugin helped me solve a minor problem that I had…

    4 months ago

  • Posted a reply to Jetpack Fails to Connect when Domain has WWW, on the site WordPress.org Forums:
    Finally, I have managed to make Jetpack work on WWW HTTPS redirect. Had to play…

    4 months ago

  • Posted a reply to Jetpack Fails to Connect when Domain has WWW, on the site WordPress.org Forums:
    Eureka, I have found where the issue lies. It's on the HTTP to HTTPS redirect…

    4 months ago

  • Posted a reply to Jetpack Fails to Connect when Domain has WWW, on the site WordPress.org Forums:
    That redirection does not exist. I have spent the past 15 hours trying to look…

    4 months ago

  • Posted a reply to Jetpack Fails to Connect when Domain has WWW, on the site WordPress.org Forums:
    Is there any other way I can access video hosting without going through this pain…

    4 months ago

  • Posted a reply to Jetpack Fails to Connect when Domain has WWW, on the site WordPress.org Forums:
    Yes, I am.

    4 months ago

  • Posted a reply to Jetpack Fails to Connect when Domain has WWW, on the site WordPress.org Forums:
    I have decided to use the debug tool on Jetpack plugin inside my WordPress's website…

    4 months ago

  • Posted a reply to Jetpack Fails to Connect when Domain has WWW, on the site WordPress.org Forums:
    Hello, Thanks for your response. Yes, the debug tool tells me there's an error still…

    4 months ago

  • Posted a reply to Jetpack Fails to Connect when Domain has WWW, on the site WordPress.org Forums:
    From IMAGE 1 you can see that the site is connected IMAGE 1: https://drive.google.com/open?id=1x3djKJt-RPdxNcEoRqWq0_EWaOeies8U Also,…

    4 months ago

  • Posted a reply to Jetpack Fails to Connect when Domain has WWW, on the site WordPress.org Forums:
    I have disconnected and deleted Jetpack then reinstalled and connected it. It connects and works…

    4 months ago

  • Posted a reply to Jetpack Fails to Connect when Domain has WWW, on the site WordPress.org Forums:
    Thanks for your response. These addresses are both the same in my WordPress – Site…

    4 months ago

  • Posted a reply to Jetpack Fails to Connect when Domain has WWW, on the site WordPress.org Forums:
    I had activated an Under Construction plugin, which conflicted with Jetpack. I have deactivated it…

    4 months ago

  • Posted a reply to Jetpack Fails to Connect when Domain has WWW, on the site WordPress.org Forums:
    http://xnnxhd.com

    4 months ago

  • Created a topic, Jetpack Fails to Connect when Domain has WWW, on the site WordPress.org Forums:
    Hello guys, The Jetpack tool fails to connect to my W…

    4 months ago

  • Created a topic, Simple to use and Excellent!, on the site WordPress.org Forums:
    If you need a "coming soon" or "under construction" pl…

    4 months ago

  • Created a topic, How do you disable the “Contact Us” Button?, on the site WordPress.org Forums:
    Hello, I need to disable the contact us button from …

    4 months ago

  • Posted a reply to How To Access Site Map in Root Folder, on the site WordPress.org Forums:
    I have managed to find it. You have not made effort to explain how it…

    7 months ago

  • Posted a reply to How To Access Site Map in Root Folder, on the site WordPress.org Forums:
    I understand. But there's some information that I want to add on my sitemap. Is…

    7 months ago

  • Posted a reply to How To Access Site Map in Root Folder, on the site WordPress.org Forums:
    Is there anyway I can locate Yoast in my root folder then? Probably I can…

    7 months ago

  • Posted a reply to How To Access Site Map in Root Folder, on the site WordPress.org Forums:
    Yes. I do want to modify some sections that's why in regards to adding some…

    7 months ago

  • Created a topic, How To Access Site Map in Root Folder, on the site WordPress.org Forums:
    Hello, Do I access the sitemap generated by Yoast SEO…

    7 months ago

  • Posted a reply to How do you select the pages/groups to post? It’s impossible, on the site WordPress.org Forums:
    Hello, Thank you for your explanation. How do I remove the negative review. I think…

    8 months ago

  • Created a topic, How do you select the pages/groups to post? It’s impossible, on the site WordPress.org Forums:
    I managed to connect Facebook with the plugin. However…

    8 months ago