Profiles

  • Member Since: March 18th, 2020
  • Find me on:
  • Created a topic, A Theme Problem, on the site WordPress.org Forums:
    Hi guys, I'm using a theme by Classipress for one of …

  • Posted a reply to Rolled Back to Previous Version, on the site WordPress.org Forums:
    Hi @satrya Not really, as it's a live website with lots of users, and I…

  • Posted a reply to Sitemaps Issues, on the site WordPress.org Forums:
    Hey @rainbowgeek Did you finish the debugging yet?

  • Posted a reply to Rolled Back to Version 1.35, on the site WordPress.org Forums:
    Hi @henningaa Yes, that all appears to be working properly now. Thanks for your help!

  • Posted a reply to Rolled Back to Previous Version, on the site WordPress.org Forums:
    Hi @satrya Okay, here's a screenshot of the older version: Version 2.0 ...and here's a…

  • Created a topic, Rolled Back to Previous Version, on the site WordPress.org Forums:
    I've rolled back due to the recent posts now appearing…

  • Posted a reply to Rolled Back to Version 1.35, on the site WordPress.org Forums:
    Hi @henningaa Ok, so the 'block' thing is the new Layout/Output? Too many comparisons with…

  • Created a topic, Rolled Back to Version 1.35, on the site WordPress.org Forums:
    The reason for the rollback is that there is no way no…

  • Posted a reply to Remove Schema?, on the site WordPress.org Forums:
    Hi @subiewrx Thanks, I just added the above in Code Snippets.

  • Posted a reply to Annoying, on the site WordPress.org Forums:
    Hi @wpsmort That's a great pity, as if it wasn't for these 'exit intent' popups…

  • Created a topic, Annoying, on the site WordPress.org Forums:
    Hi guys, Whenever I look at the AIOSEO docs - and go …

  • Created a topic, Remove Schema?, on the site WordPress.org Forums:
    Hi guys, I'm looking at coming back to AIOSEO after a…

  • Posted a reply to Sitemaps Issues, on the site WordPress.org Forums:
    Right, well the problems started with the portfolio categories, the post series, the staff categories,…

  • Posted a reply to Sitemaps Issues, on the site WordPress.org Forums:
    Also something I just noticed: I thought it might have been my server or something,…

  • Posted a reply to Sitemaps Issues, on the site WordPress.org Forums:
    Sure, it's still up and running.

  • Posted a reply to Sitemaps Issues, on the site WordPress.org Forums:
    Before you mark as resolved - it isn't. I've been watching these SEOPress sitemaps for…

  • Posted a reply to Sitemaps Issues, on the site WordPress.org Forums:
    Hi @rainbowgeek I would've replied earlier but I'm superstitious and don't like the thirteenth reply.…

  • Posted a reply to Sitemaps Issues, on the site WordPress.org Forums:
    Right, I've deactivated and stopped the code running. What's the 'index_lastmod' thing about? As it…

  • Posted a reply to Sitemaps Issues, on the site WordPress.org Forums:
    hi @rainbowgeek Good point - I'm using a plugin and a code snippet to remove…

  • Posted a reply to Sitemaps Issues, on the site WordPress.org Forums:
    Hi @rainbowgeek I just sent you an email, including the domain name of the staging…

  • Posted a reply to Sitemaps Issues, on the site WordPress.org Forums:
    Hi @rainbowgeek So I created a staging site, unchecked the Search Engine Visibility in the…

  • Posted a reply to Sitemaps Issues, on the site WordPress.org Forums:
    Hi @rainbowgeek As you can imagine, as soon as I saw the critical errors generated…

  • Posted a reply to Sitemaps Issues, on the site WordPress.org Forums:
    Just something from your last reply: The sitemap you've chosen to view is a Yoast…

  • Posted a reply to Sitemaps Issues, on the site WordPress.org Forums:
    I've just been tinkering with the SEOPress sitemap, and clicking onto the PAGE sitemap (from…

  • Created a topic, Sitemaps Issues, on the site WordPress.org Forums:
    I'm having problems with the sitemap produced by SEOPr…

  • Posted a reply to Duplicate Canonicals?, on the site WordPress.org Forums:
    Right then, I think I've got it. I went to SEOPress>> Titles and Metas -…

  • Posted a reply to Duplicate Canonicals?, on the site WordPress.org Forums:
    The strange thing is though if I use the dinky tool on the front end,…

  • Posted a reply to Duplicate Canonicals?, on the site WordPress.org Forums:
    A screenshot of the offending schema types: Click Here

  • Posted a reply to Duplicate Canonicals?, on the site WordPress.org Forums:
    Hi @rainbowgeek Yes, I used to use WP Rocket the last time that I used…

  • Posted a reply to Duplicate Canonicals?, on the site WordPress.org Forums:
    On further investigation, there is NO website schema inside Schema Pro, the website schema is…

  • Posted a reply to Duplicate Canonicals?, on the site WordPress.org Forums:
    Also: The content analysis showed this regarding schema: We found these schemas in the source…

  • Created a topic, Duplicate Canonicals?, on the site WordPress.org Forums:
    Hi, I activated SEOPress this morning, alongside Yoas…

  • Posted a reply to Quick Question, on the site WordPress.org Forums:
    Thanks for the heads-up @rainbowgeek - I'll get onto it!

  • Posted a reply to Timestamp Problem, on the site WordPress.org Forums:
    Emergency over (for now). I found a plugin that removes date stamps, and also a…

  • Created a topic, Quick Question, on the site WordPress.org Forums:
    Hi guys (Benjamin) I pulled out of SEOPress Pro a cou…

  • Created a topic, Timestamp Problem, on the site WordPress.org Forums:
    Well it's taken a year or so, but it's now happened. …

  • Posted a reply to Videos From Google Drive?, on the site WordPress.org Forums:
    Just found actually that if there's more than one instance of a video from Dropbox…

  • Created a topic, Videos From Google Drive?, on the site WordPress.org Forums:
    Hi guys, A really nice video embed for YouTube and a …

  • Created a topic, Quick Question, on the site WordPress.org Forums:
    I'm using LSC together with Quic Cloud CDN on a PAYG p…

  • Posted a reply to New CDN Setting, on the site WordPress.org Forums:
    Thanks, @qtwrk - the button should be greyed out for those with set-up CDN's methinks.

  • Created a topic, New CDN Setting, on the site WordPress.org Forums:
    Hi guys, I've noticed a new setting in my CDN setup i…

  • Posted a reply to Problem With One External Link, on the site WordPress.org Forums:
    Super, @talextech - that seems to have sorted it! Thanks for helping!

  • Posted a reply to Classic Editor?, on the site WordPress.org Forums:
    Hi @luciamarinescu Yes, I see it. Thanks for helping!

  • Posted a reply to Problem With One External Link, on the site WordPress.org Forums:
    No, it won't redirect to my RSS feed without my RSS URL being present PLUS…

  • Posted a reply to Problem With One External Link, on the site WordPress.org Forums:
    Hi @talextech I'll try that, though I cannot see it redirecting to my own RSS…

  • Created a topic, Classic Editor?, on the site WordPress.org Forums:
    Hi, For the first time in over a year, I decided to a…

  • Created a topic, Problem With One External Link, on the site WordPress.org Forums:
    Hi guys, I'm running the external links normally, tog…

  • Posted a reply to Not as advertised, on the site WordPress.org Forums:
    WP Rocket's support team came onto my website and were really proud of the way…

  • Posted a reply to It’s Been a While…, on the site WordPress.org Forums:
    Got it. I went to 'Page Optimisation' settings and disabled 'Generate UCSS' and 'UCSS Inline'…

  • Created a topic, It’s Been a While…, on the site WordPress.org Forums:
    ...since I created a support thread - before the lates…