Profiles

  • Member Since: March 18th, 2020
  • Find me on:
  • Posted a reply to Load More, on the site WordPress.org Forums:
    It's ok thanks, all sorted.

  • Created a topic, Load More, on the site WordPress.org Forums:
    Hi Guys, Is there a reason that the 'Load More' but…

  • Posted a reply to Refresh, on the site WordPress.org Forums:
    Ahh, hence the reason that plugins like SNAP or FSPoster get your accounts suspended or…

  • Created a topic, Refresh, on the site WordPress.org Forums:
    Hi guys, I just wondered if it were possible to hav…

  • Posted a reply to Flatlined?, on the site WordPress.org Forums:
    Thanks @adamdunnage I updated to the latest version, and it seems to work properly again…

  • Posted a reply to Another Conflict Found, on the site WordPress.org Forums:
    Hi @wfpeter I'm way ahead of you on that one: Installed the Health Check plugin…

  • Created a topic, Another Conflict Found, on the site WordPress.org Forums:
    ...this time with the WP Last Modified Info plugin at …

  • Posted a reply to Disable Guttenberg with WP Bakery, on the site WordPress.org Forums:
    Indeed - very strange

  • Posted a reply to Disable Guttenberg with WP Bakery, on the site WordPress.org Forums:
    Hi @specialk Well first, I activated the Health Check and Troubleshooting plugin. Then I kept…

  • Posted a reply to Disable Guttenberg with WP Bakery, on the site WordPress.org Forums:
    Hi @specialk Yes that looks about right. Even if you try removing the nofollow links…

  • Posted a reply to Disable Guttenberg with WP Bakery, on the site WordPress.org Forums:
    Hi @specialk There aren't any steps really. If you just add a 'text block' in…

  • Created a topic, Disable Guttenberg with WP Bakery, on the site WordPress.org Forums:
    God, can you activate Disable Guttenberg for these Wor…

  • Posted a reply to Yoast 20 Error, on the site WordPress.org Forums:
    Thanks @jeroenrotty The problems on 'Format Archives' and also the Chinese characters within the 'Site…

  • Posted a reply to Yoast 20 Error, on the site WordPress.org Forums:
    Good @jeroenrotty - proves I'm not going mad then :)

  • Posted a reply to Yoast 20 Error, on the site WordPress.org Forums:
    Hi @jeroenrotty I did as you suggested and allowed Yoast to be active whilst troubleshooting.…

  • Posted a reply to Yoast 20 Error, on the site WordPress.org Forums:
    Hi @maybellyne I've tried refreshing both by the refresh button (which doesn't seem to work)…

  • Created a topic, Yoast 20 Error, on the site WordPress.org Forums:
    My error on Yoast 20 is inside the 'Format Archives' i…

  • Posted a reply to ‘Forum Dashboard’, on the site WordPress.org Forums:
    Thanks @gvectors-team I've just received it. Can't help thinking it would have been more transparent…

  • Posted a reply to ‘Forum Dashboard’, on the site WordPress.org Forums:
    Hi @gvectorsdevs Well I signed up on there around this time last year. I also…

  • Posted a reply to Flatlined?, on the site WordPress.org Forums:
    No, I'm referring to the 'Analytics Insights' plugin, which I just use for reporting purposes…

  • Posted a reply to Flatlined?, on the site WordPress.org Forums:
    Ok @jamesosborne so I've been checking my new statistics and they now appear to be…

  • Posted a reply to Flatlined?, on the site WordPress.org Forums:
    Hi @jamesosborne According to the Analytics settings within Site kit, it now says that: Universal…

  • Posted a reply to Flatlined?, on the site WordPress.org Forums:
    Hi @jamesosborne Google really ought to get their forms updated, as it's the same instance…

  • Created a topic, Flatlined?, on the site WordPress.org Forums:
    I've just been changing my accounts over to GA4 and th…

  • Posted a reply to Error in Google Chart, on the site WordPress.org Forums:
    For info: `Cannot read properties of undefined (reading 'Pe') in GoogleChart in ContextProvider in Chart…

  • Posted a reply to Error in Google Chart, on the site WordPress.org Forums:
    I got it too. Rolling back to the previous version

  • Posted a reply to ‘Forum Dashboard’, on the site WordPress.org Forums:
    Hi @gvectorsdevs When you fix your forum software so that it accepts my password, I'd…

  • Posted a reply to Tricky to Set up…, on the site WordPress.org Forums:
    Hi @deconf Yes, I thought that might be the case. Thanks for the confirmation!

  • Created a topic, Tricky to Set up…, on the site WordPress.org Forums:
    ... but that was due to there being a conflict with an…

  • Posted a reply to ‘Forum Dashboard’, on the site WordPress.org Forums:
    Moving on from the original request, I've just had Perfmatters on my website, trying to…

  • Created a topic, ‘Forum Dashboard’, on the site WordPress.org Forums:
    Hi guys, Is there a way to remove 'Forum Dashboard'…

  • Posted a reply to Not Really Impressed…, on the site WordPress.org Forums:
    Thanks @brianmcculloh - works perfectly as normal now :)

  • Posted a reply to Not Really Impressed…, on the site WordPress.org Forums:
    Oh good @brianmcculloh - I thought you'd gone OTT on the positioning :)

  • Created a topic, Not Really Impressed…, on the site WordPress.org Forums:
    ... with the positioning of the plugin since the last …

  • Created a topic, How to Make This Work, on the site WordPress.org Forums:
    After a lot of faffing about, I finally worked out how…

  • Posted a reply to Advice Please?, on the site WordPress.org Forums:
    Hi @suascat_wp Ok, we'll go for a couple of url's listed under the 'Google Systems'…

  • Posted a reply to Advice Please?, on the site WordPress.org Forums:
    Right then guys, site-map re-submitted, but it looks the same as before actually. I did…

  • Posted a reply to Advice Please?, on the site WordPress.org Forums:
    Hi @suascat_wp Ok, so I did all of the above steps EXCEPT for submitting the…

  • Posted a reply to Advice Please?, on the site WordPress.org Forums:
    Hi @maybellyne I've just taken a screenshot of my Google Search Console (the PAGES section)…

  • Created a topic, Advice Please?, on the site WordPress.org Forums:
    Hi guys, According to Google Search Console, I've g…

  • Posted a reply to Error Message WordPress Dashboard, on the site WordPress.org Forums:
    Sorry, @jamesosborne but I haven't got a clue how to submit things by using Google…

  • Posted a reply to Error Message WordPress Dashboard, on the site WordPress.org Forums:
    Indeed, @robinvanwees is correct. The problem lies with GAinWP being activated at the same time…

  • Created a topic, Intrusive and Condescending, on the site WordPress.org Forums:
    I first used AIOSEO years ago, when it was £39 for the…

  • Posted a reply to Why Is It…, on the site WordPress.org Forums:
    Sure, but don't forget the donation to UK Cancer Research

  • Posted a reply to Why Is It…, on the site WordPress.org Forums:
    I've not got the pro version, even though your rep insists that I've got it.…

  • Posted a reply to Possible Problem?, on the site WordPress.org Forums:
    Hi @shivamtyagi Good job I didn't get the pro version then, isn't it? No problemo,…

  • Posted a reply to Possible Problem?, on the site WordPress.org Forums:
    I also thought I'd check the website using the Health Check and Troubleshooting Mode plugin.…

  • Posted a reply to Possible Problem?, on the site WordPress.org Forums:
    Hi @shivamtyagi We'll try the source code thing before disabling themes and plugins. The website…

  • Posted a reply to Possible Problem?, on the site WordPress.org Forums:
    Apparently, it's not just FV Player that produces this problem, it's any plugin that uses…

  • Posted a reply to Possible Problem?, on the site WordPress.org Forums:
    Hi @shivamtyagi First, install AIOSEO on a WordPress website. Then compose a new post, and…