Profiles

  • Member Since: September 16th, 2018
  • Find me on:
  • Posted a reply to Smush API error, on the site WordPress.org Forums:
    Why do you keep marking these posts as resolved when they are clearly not? You…

  • Posted a reply to Smush API error, on the site WordPress.org Forums:
    Yes I've been in touch with them and troubleshooted, the issue isn't with their servers…

  • Created a topic, Smush API error, on the site WordPress.org Forums:
    I am getting this error: cURL error 28: Connection …

  • Posted a reply to reSmush.it API Usage by WP Optimize, on the site WordPress.org Forums:
    I'm also getting this error

  • Posted a reply to Connection timed out after 10001 milliseconds, on the site WordPress.org Forums:
    This is happening for me too, exactly the same thing, is there an issue?

  • Created a topic, Product Fab, Customer service outstanding!, on the site WordPress.org Forums:
    I'm already sold on the Astra theme as I think it's gr…

  • Posted a reply to Images too small in modal popup content, on the site WordPress.org Forums:
    Brilliant thank you :)

  • Created a topic, Images too small in modal popup content, on the site WordPress.org Forums:
    Is there a way to make images appear bigger in the mod…

  • Posted a reply to Images not displaying in main content of Single Event, on the site WordPress.org Forums:
    Reposting as my last issue hasn't been resolved: I cannot get images to show in…

  • Posted a reply to Images not displaying in main content of Single Event, on the site WordPress.org Forums:
    Any Solution, this is not resolved?

  • Posted a reply to Images not displaying in main content of Single Event, on the site WordPress.org Forums:
    It's not the featured image thats the problem, it's the image inside the main content/description…

  • Posted a reply to Images not displaying in main content of Single Event, on the site WordPress.org Forums:
    Thanks this works now but the image is quite small and no way to make…

  • Created a topic, Images not displaying in main content of Single Event, on the site WordPress.org Forums:
    I cannot get images to show in the content (not featur…

  • Created a topic, Fantastic Plugin, so versatile!, on the site WordPress.org Forums:
    I use this plugin to add flash announcements to differ…

  • Created a topic, Brilliant Simple Plugin, on the site WordPress.org Forums:
    Fab plugin, does exactly what it's supposed to do :)

  • Posted a reply to Deceptive Site Ahead, on the site WordPress.org Forums:
    Done, thank you :)

  • Posted a reply to Deceptive Site Ahead, on the site WordPress.org Forums:
    Thanks Sebastian, I'm unsure how this has happened as I only started the site today.…

  • Created a topic, Deceptive Site Ahead, on the site WordPress.org Forums:
    I am getting a Deceptive Site ahead red screen warning…

  • Posted a reply to Incorrect date showing on repeat modal popup, on the site WordPress.org Forums:
    Awesome! Thank you so much! :)

  • Created a topic, Incorrect date showing on repeat modal popup, on the site WordPress.org Forums:
    Hi, I have created a few repeating events in December …

  • Created a topic, Event Location & organizer missing off calendar page, on the site WordPress.org Forums:
    The details for the event organizer keep disappearing …

  • Posted a reply to Single Event cut off on mobile, on the site WordPress.org Forums:
    Awesome thank you so much! :)

  • Created a topic, Single Event cut off on mobile, on the site WordPress.org Forums:
    On a couple of events the right hand side is cut off o…

  • Posted a reply to Salery currency displaying $ instead of £ on all job listings, on the site WordPress.org Forums:
    @redknows Did you solve this? I'm having the same problem. I can change it in…

  • Posted a reply to Can a reviewer add a hyperlink?, on the site WordPress.org Forums:
    Thats no good as I don't require reviewers to login so it just links back…

  • Created a topic, Can a reviewer add a hyperlink?, on the site WordPress.org Forums:
    I am trying to create a hyperlink to the reviewers web…

  • Created a topic, Age, Gender etc demographics not working, on the site WordPress.org Forums:
    In Google analytics the demographics are not showing, …

  • Posted a reply to Stars not showing in Google results, on the site WordPress.org Forums:
    I still don't get any reviews showing, I think I've rectified the errors has nothing…

  • Posted a reply to Stars not showing in Google results, on the site WordPress.org Forums:
    Ahh thank you, I think I have rectified it, or should I say you did…

  • Posted a reply to Stars not showing in Google results, on the site WordPress.org Forums:
    Wow, thanks for your speedy reply, great support! I would just like to use the…

  • Created a topic, Stars not showing in Google results, on the site WordPress.org Forums:
    Hi, I love this plugin but I can't seem to get the sta…

  • Posted a reply to Site reviews not showing, on the site WordPress.org Forums:
    Excellent thank you. I have three different short codes active. In the help files it…

  • Created a topic, Site reviews not showing, on the site WordPress.org Forums:
    Hi, I tried to add the shortcode [site_reviews_schema=…