WordPress.org

Profiles

  • Member Since: July 12th, 2018
  • Find me on:
  • Created a topic, Options page not found when clicking save settings, on the site WordPress.org Forums:
    When I click the save settings button, I get brought t…

    4 months ago

  • Posted a reply to Youtube embed breaking with Aggregrate JS files enabled, on the site WordPress.org Forums:
    Maybe an awesome plugin developer could incorporate this into their youtube embed plugin? nudge:nudge ;D…

    4 months ago

  • Posted a reply to Youtube embed breaking with Aggregrate JS files enabled, on the site WordPress.org Forums:
    I don't believe I would be able to automatically have my recent uploads shown in…

    4 months ago

  • Posted a reply to Youtube embed breaking with Aggregrate JS files enabled, on the site WordPress.org Forums:
    Do these settings not optimize other pages than just the main page? I ran two…

    4 months ago

  • Created a topic, Up and running in no time. Got both of my sites to pagespeed rank A, on the site WordPress.org Forums:
    This plugin combined with Async got my pagespeed rank …

    4 months ago

  • Posted a reply to Youtube embed breaking with Aggregrate JS files enabled, on the site WordPress.org Forums:
    That did it! Thank you so much. I was able to enable async with the…

    4 months ago

  • Posted a reply to Youtube embed breaking with Aggregrate JS files enabled, on the site WordPress.org Forums:
    Not sure if this is helpful but this is the script I'm using to pull…

    4 months ago

  • Posted a reply to Youtube embed breaking with Aggregrate JS files enabled, on the site WordPress.org Forums:
    Thank you for getting back to me so quickly. I see this in the error…

    4 months ago

  • Created a topic, Youtube embed breaking with Aggregrate JS files enabled, on the site WordPress.org Forums:
    Great plugin, it has helped me get to a pagespeed scor…

    4 months ago

  • Created a topic, Beats the H out of Shopify, on the site WordPress.org Forums:
    Thanks Woocommerce team!

    4 months ago

  • Created a topic, Completely broke my network of 2 sites. Urgent help please, on the site WordPress.org Forums:
    Better font awesome was preventing a product page of m…

    4 months ago

  • Posted a reply to Buttons and styling not showing, on the site WordPress.org Forums:
    Update 2: Purging the cache after upgrading to better font awesome 2.0.0 beta3 has completely…

    4 months ago

  • Posted a reply to Buttons and styling not showing, on the site WordPress.org Forums:
    update, I got some of the icons back. I had to update to better font…

    4 months ago

  • Created a topic, Buttons and styling not showing, on the site WordPress.org Forums:
    Not sure what has happened but most of the styling has…

    4 months ago

  • Posted a reply to Fatal error: Class ‘W3TC\\Config’ not found, on the site WordPress.org Forums:
    Yes this was resolved

    5 months ago

  • Created a topic, Broke my multi-install the second I enabled it, on the site WordPress.org Forums:
    Was hoping to allow facebook and other social platform…

    5 months ago

  • Created a topic, permalink shop base conflict, on the site WordPress.org Forums:
    I'm having serious issues with my woocommerce store. I…

    6 months ago

  • Posted a reply to Woocommerce Permalink / shop base conflict, on the site WordPress.org Forums:
    Hi nixiack8, I'm still having serious issues with my woocommerce store. I'm at a loss…

    6 months ago

  • Created a topic, Woocommerce product description, on the site WordPress.org Forums:
    Great plugin Filip, really easy to use. I'm hoping to…

    6 months ago

  • Created a topic, Not what I was looking for but I may use this instead, on the site WordPress.org Forums:
    Great, easy to use plugin. I was looking for a plugin…

    6 months ago

  • Posted a reply to Category pages not working, on the site WordPress.org Forums:
    Figured it out, Elementor pro needed updating and is all good now.

    7 months ago

  • Created a topic, Woocommerce Permalink / shop base conflict, on the site WordPress.org Forums:
    It appears woocommerce does not like the way I have my…

    7 months ago

  • Created a topic, Category pages not working, on the site WordPress.org Forums:
    I've been trying to get categories on my website worki…

    7 months ago

  • Posted a reply to Products showing in half of single column on mobile and tablet, on the site WordPress.org Forums:
    Updated my theme, all good.

    7 months ago

  • Created a topic, Products showing in half of single column on mobile and tablet, on the site WordPress.org Forums:
    I can't seem to get this one figured out. I'm using …

    7 months ago

  • Posted a reply to Highlight and share and elementor incompatibility, on the site WordPress.org Forums:
    I currently have the plugin disabled because of the issue it was causing. I'll re-enable…

    7 months ago

  • Created a topic, Highlight and share and elementor incompatibility, on the site WordPress.org Forums:
    I currently have the plugin disabled, but if you have …

    7 months ago

  • Posted a reply to Post tags are showing in all posts, on the site WordPress.org Forums:
    I was looking into your response too much kjodle, thank you for helping out. I've…

    7 months ago

  • Posted a reply to Post tags are showing in all posts, on the site WordPress.org Forums:
    What is a usual debugging technique? I've googled debugging WordPress and and found this https://codex.wordpress.org/Debugging_in_WordPress…

    7 months ago

  • Created a topic, Post tags are showing in all posts, on the site WordPress.org Forums:
    I just published my second post today and afterward, I…

    7 months ago

  • Created a topic, Fatal error: Class ‘W3TC\\Config’ not found, on the site WordPress.org Forums:
    Hi, I've been fighting this issue for over a week now.…

    7 months ago

  • Posted a reply to Unable to find my sticky class and container class, on the site WordPress.org Forums:
    I'm in the same boat, I've tried many variations with what appear to the be…

    8 months ago

  • Created a topic, I came to leave a perfect review as well., on the site WordPress.org Forums:
    This does everything I want it to, isn't intrusive and…

    8 months ago

  • Posted a reply to Uncaught TypeError: (t.data || “”).search is not a function error, on the site WordPress.org Forums:
    That did not do the trick. I think I might just leave it on the…

    8 months ago

  • Posted a reply to Uncaught TypeError: (t.data || “”).search is not a function error, on the site WordPress.org Forums:
    That mostly did the trick. It caused the total number of shares to be placed…

    8 months ago

  • Posted a reply to Uncaught TypeError: (t.data || “”).search is not a function error, on the site WordPress.org Forums:
    It appears one of my crypto extensions was causing the issue. Thanks Leland. Great plugin…

    8 months ago

  • Created a topic, Missing swiper.min.js.map file?, on the site WordPress.org Forums:
    Every page I load on my website causes a redirect erro…

    8 months ago

  • Created a topic, Uncaught TypeError: (t.data || “”).search is not a function error, on the site WordPress.org Forums:
    Hi, I'm receiving this error on my pages of my site, a…

    8 months ago

  • Posted a reply to Plugin not working, on the site WordPress.org Forums:
    Done!

    9 months ago

  • Created a topic, Works Perfect!, on the site WordPress.org Forums:
    Working great and awesome support! I initially Had an…

    9 months ago

  • Posted a reply to Plugin not working, on the site WordPress.org Forums:
    Works perfectly now, thank you Ronald and great plugin!

    9 months ago

  • Created a topic, Plugin not working, on the site WordPress.org Forums:
    Hi, I've installed the plugin within the add new plugi…

    9 months ago