Profiles

  • Member Since: March 4th, 2007
  • Find me on:
  • Posted a reply to Pinterest Not Connecting, on the site WordPress.org Forums:
    Support for this plugin isn't great anymore. I'm having a similar issue. Did you open…

  • Created a topic, Not Posting to Pinterest, on the site WordPress.org Forums:
    A couple of weeks ago, it stopped posting to Pinterest…

  • Posted a reply to Tumblr not working?, on the site WordPress.org Forums:
    The plugin was updated and Tumblr stopped working for me again and I thought I…

  • Posted a reply to Last update crashed part of my site, on the site WordPress.org Forums:
    @djennez Thanks. That solved the problem for me.

  • Posted a reply to Site critical error (Uncaught Error: Class ‘WPSEO_Frontend’ not found in..), on the site WordPress.org Forums:
    There are a few threads about this. I'm guessing they changed the naming a little…

  • Posted a reply to WPSEO_Frontend not found on version 17.8, on the site WordPress.org Forums:
    I'm guessing this change is also what broke my site.

  • Posted a reply to Last update crashed part of my site, on the site WordPress.org Forums:
    Already done. 17.7.1 doesn't cause the issue.

  • Posted a reply to Last update crashed part of my site, on the site WordPress.org Forums:
    I can confirm that there is a conflict with the PHP Everywhere plugin.

  • Posted a reply to Last update crashed part of my site, on the site WordPress.org Forums:
    Mine, too. It was possibly a conflict with the PHP everywhere plugin or more likely…

  • Posted a reply to Tumblr not working?, on the site WordPress.org Forums:
    Thanks @nino25 . That worked for me, too.

  • Posted a reply to Tumblr not working?, on the site WordPress.org Forums:
    Same here and no support from the developer.

  • Created a topic, Custom Taxonomies, on the site WordPress.org Forums:
    It would be nice to be able to choose related posts by…

  • Posted a reply to Disable by Category, on the site WordPress.org Forums:
    Thanks. Looking forward to it.

  • Created a topic, Disable by Category, on the site WordPress.org Forums:
    I would love to be able to enable/disable Gutenburg by…

  • Created a topic, Is Widget Logic compatible with Elementor, on the site WordPress.org Forums:
    I can't seem to get this to work with Elementor and wa…

  • Posted a reply to Not Displaying, on the site WordPress.org Forums:
    OK, I purchased. What do I need to do?

  • Posted a reply to Not Displaying, on the site WordPress.org Forums:
    Sounds good. One more pre-sale Q. In this case, there should only be one custom…

  • Posted a reply to Not Displaying, on the site WordPress.org Forums:
    I couldn't figure it out. If I pay for the support will I get a…

  • Posted a reply to Not Displaying, on the site WordPress.org Forums:
    Thanks for the reply. You are right. I have assigned my field to a custom…

  • Created a topic, Not Displaying, on the site WordPress.org Forums:
    I installed ACF and added a custom field to a custom t…

  • Created a topic, White Screen, on the site WordPress.org Forums:
    I guess it's not compatible with my custom theme.

  • Created a topic, Awesome, on the site WordPress.org Forums:
    I've been using Broken Link Checker for years but for …

  • Created a topic, Just works!, on the site WordPress.org Forums:
    It does what it says. You have to go to the setting pa…

  • Created a topic, Not good for large sites I think, on the site WordPress.org Forums:
    I have a site with about 30,000 posts and the custom t…

  • Created a topic, New Image Upload Behaviour in WordPress 4.9, on the site WordPress.org Forums:
    I just noticed that when I uploaded an image to a page…

  • Posted a reply to [WISH] Select taxonomy terms to use for hashtag conversion, on the site WordPress.org Forums:
    I requested this a few years back. So, me too.

  • Posted a reply to Version bug, on the site WordPress.org Forums:
    Thanks. I was wondering what was happening.

  • Posted a reply to How to output, on the site WordPress.org Forums:
    I guess it doesn't matter. I'll look for another solution as this conflict would bother…

  • Posted a reply to How to output, on the site WordPress.org Forums:
    Still not working but thanks.

  • Created a topic, Scheduled Posts Not Sending Notifications, on the site WordPress.org Forums:
    The title says it all. When I schedule a post it doesn…

  • Posted a reply to (SOLVED) Upgrade to Yoast SEO v. 4.3 failed, on the site WordPress.org Forums:
    I had to do the same thing. Thanks. For anyone else who has the problem…

  • Posted a reply to How to output, on the site WordPress.org Forums:
    Thanks for that. Despite fixing the mistake, though, I couldn't get it to work. I…

  • Posted a reply to Error after update to 3.7.13, on the site WordPress.org Forums:
    Me too. Can't even revert to the previous version.

  • Created a topic, Getting Better all the time, on the site WordPress.org Forums:
    For a while, there were hiccups during upgrades to new…

  • Posted a reply to Still Working?, on the site WordPress.org Forums:
    It was just me. A conflict with https://wordpress.org/plugins/wp-custom-taxonomy-meta/

  • Created a topic, Conflict with Plugin, on the site WordPress.org Forums:
    There is a conflict with this plugin: https://wordpres…

  • Posted a reply to How to output, on the site WordPress.org Forums:
    I did put it in the PHP template. By I mean in the editor of…

  • Posted a reply to How to output, on the site WordPress.org Forums:
    Thanks for the reply Aftab. I still don't understand what to do. I have created…

  • Created a topic, Still Working?, on the site WordPress.org Forums:
    Did this just stop working with 4.6 or is it just me?

  • Created ticket #18351 on Core Trac:
    get_term_feed_link doesn't work well on page two of archives

Plugins

日本語 (Japanese) Translation Contributor - #ja

Essential Real Estate