WordPress.org

Profiles

Dave

Profile picture of Dave
  • Member Since: September 2nd, 2010
  • www.evaddesign.com
  • @ddemuth on Slack
  • Find me on:

  • Posted a reply to "Change The Fields Location on Product Page", on the site WordPress Support Forums:
    So following up...The filter works and places it where I need it on product page…

    2 months ago

  • Posted a reply to "Change The Fields Location on Product Page", on the site WordPress Support Forums:
    Saravana, This is great! The filter works perfect. Thanks for the quick response and solution.…

    2 months ago

  • Created a topic, Change The Fields Location on Product Page, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Select or Radio Options not showing", on the site WordPress Support Forums:
    Okay, I'm dumb. I was expecting a similar action to Advance Custom Field where a…

    2 months ago

  • Created a topic, Select or Radio Options not showing, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to ""Populate with post type" option on a custom field?", on the site WordPress Support Forums:
    Any luck with this? I've been digging into it for sometime. I was able to…

    3 months ago

  • Posted a reply to "CSV is Blank", on the site WordPress Support Forums:
    HAH, I had to save settings before exporting...

    4 months ago

  • Created a topic, CSV is Blank, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Use Post Excerpt, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Make the title a link in notification email", on the site WordPress Support Forums:
    Thank you!

    11 months ago

  • Created a topic, Make the title a link in notification email, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Not Working After The Update", on the site WordPress Support Forums:
    I had a similar problem with the posts spanning across the page... Adding display: inline-block;…

    12 months ago

  • Posted a reply to "Uploaded Photos Not Being Automatically Rotated According to EXIF Data", on the site WordPress Support Forums:
    Any luck with figuring any of this out? Still experiencing exact same problem as Absque

    1 year ago

  • Created a topic, Declaring Nav Menu in Template File, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WP Stripe] Send Email To User", on the site WordPress Support Forums:
    Has anyone had success implementing the confirmation email? Been trying to figure this out..

    2 years ago

  • Posted a reply to "Problem with array_key_exists() warnings", on the site WordPress Support Forums:
    Ajax can be set to true or false in the shortcode. Go to the page…

    3 years ago

  • Posted a reply to "Problem with array_key_exists() warnings", on the site WordPress Support Forums:
    Interesting. I set form to ajax="true" and the warnings disappear.

    3 years ago

  • Posted a reply to "Problem with array_key_exists() warnings", on the site WordPress Support Forums:
    Hmmm I'm experiencing this issue too. The above solution does not solve it. I have…

    3 years ago

  • Posted a reply to "Can anyone help me. I am desperate, totally not working", on the site WordPress Support Forums:
    Linda, Is there an error message? Can you give us a little more background detail?

    3 years ago

  • Created a topic, Upgrading Gravity Forms Crashed and disabled Website, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Listing Only Results Without Search", on the site WordPress Support Forums:
    That would be great! Will definitely utilize it. My temporarily solution was this: Add a…

    3 years ago

  • Posted a reply to "Listing Only Results Without Search", on the site WordPress Support Forums:
    I've purchased the enhanced search and should've asked this question before. Is there an attribute…

    3 years ago

  • Created a topic, Listing Only Results Without Search, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Advanced Access Manager] Not Working For Plugins, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Stripe] Modal not working - sends to new page", on the site WordPress Support Forums:
    http://www.raptorslacrosse.org/teams/raptors-u15/payment/

    3 years ago

  • Posted a reply to "[Plugin: WP Stripe] Modal not working - sends to new page", on the site WordPress Support Forums:
    This is still happening and have updated WP and WP-Stripe. 3.4.1 and stripe 1.4.2 I'm…

    3 years ago

  • Posted a reply to "[Plugin: WP Stripe] Modal not working - sends to new page", on the site WordPress Support Forums:
    I seem to be getting this 'new page' too, where it directs to domain.com/wp/wp-content/plugins/wp-stripe/includes/stripe-iframe.php?keepThis=true&TB_iframe=true&height=580&width=400 I'm…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Nextgen Gallery overrides my css", on the site WordPress Support Forums:
    Your Nextgen css stylesheet is probably overriding your default stylesheet. In your header.php try moving…

    4 years ago

  • Posted a reply to "my website home page being redirected to wp-polls archive?", on the site WordPress Support Forums:
    yeah, definitely the redirection plugin. This link should help http://www.turningtrack.com/119/fix-home-page-redirects-newly-published-pages-problem-upgrading-wordpress-30.htm

    5 years ago