Profiles

  • Member Since: January 31st, 2017
  • Find me on:
  • Created a topic, Why can’t I get any support?!, on the site WordPress.org Forums:
    I have the product feed elite plugin and have email su…

  • Posted a reply to change “blog” in URL of single posts, on the site WordPress.org Forums:
    Cheers! And thanks for your help.

  • Posted a reply to change “blog” in URL of single posts, on the site WordPress.org Forums:
    @west7 THANK YOU! I wondered if the multi-site set up had changed that but didn't…

  • Posted a reply to change “blog” in URL of single posts, on the site WordPress.org Forums:
    For clarity: https://snipboard.io/Qn4TjM.jpg

  • Posted a reply to change “blog” in URL of single posts, on the site WordPress.org Forums:
    Hi @west7, It's currently set to "/blog/sample-post/". In the optional section below, the 'category base'…

  • Created a topic, change “blog” in URL of single posts, on the site WordPress.org Forums:
    Hi, I must be losing my mind but I could have sworn t…

  • Created a topic, Badges not style or position with Elementor Hellow theme, on the site WordPress.org Forums:
    Hi, none of the position or styling seems to be coming…

  • Posted a reply to Product documentation does not properly define functionality, on the site WordPress.org Forums:
    Hi Jess, Paypal is working as expected. I want and need it to add GST.…

  • Created a topic, Product documentation does not properly define functionality, on the site WordPress.org Forums:
    I purchased this product (and it's not cheap!) with th…

  • Posted a reply to pagespeed insights – defer css in autoptimize file, on the site WordPress.org Forums:
    Sorry, I also forgot to mention I am not using the critical.css power-up. Given that…

  • Posted a reply to pagespeed insights – defer css in autoptimize file, on the site WordPress.org Forums:
    Ok thanks. I am using inline and defer right now. I configured that using the…

  • Created a topic, pagespeed insights – defer css in autoptimize file, on the site WordPress.org Forums:
    Hi, First of all, what a great plugin. This has been…

  • Created a topic, Slick plugin….couple things though, on the site WordPress.org Forums:
    Great plugin. What a huge time saver. No more backin…

  • Created a topic, Cannot change “from” email, on the site WordPress.org Forums:
    Hi, In the form settings I've set the "from" field to…

  • Posted a reply to Filter by Product Attributes not working, on the site WordPress.org Forums:
    Thanks for the quick response! Sorry, I should clarify: The product in the order has…

  • Created a topic, Filter by Product Attributes not working, on the site WordPress.org Forums:
    Hi, When I try to exporting using the product attribu…