WordPress.org

Profiles

  • Member Since: October 31st, 2018
  • Find me on:
  • Posted a reply to When auto-posting, text posts but featured image is not posting, on the site WordPress.org Forums:
    Thanks for the reply, you've answered my question. Not supporting html tags is the issue.…

    1 week ago

  • Posted a reply to When auto-posting, text posts but featured image is not posting, on the site WordPress.org Forums:
    I have tried the simple method and it does the same thing only it places…

    1 week ago

  • Posted a reply to When auto-posting, text posts but featured image is not posting, on the site WordPress.org Forums:
    Hi @northernbeacheswebsites, I've had to remove the LI post because of the formatting issue so…

    1 week ago

  • Posted a reply to When auto-posting, text posts but featured image is not posting, on the site WordPress.org Forums:
    Can you shoot me an email address that I can get you on and I'll…

    2 weeks ago

  • Posted a reply to When auto-posting, text posts but featured image is not posting, on the site WordPress.org Forums:
    Same issue, auto posting using the Advanced method doesn't pull the Featured image. Furthermore, regardless…

    2 weeks ago

  • Created a topic, Dishonest people, liars and criminals!!, on the site WordPress.org Forums:
    DO NOT BUY THEIR PRO PLUGIN!! I bought the Pro versio…

    3 weeks ago

  • Created a topic, Pro version question, on the site WordPress.org Forums:
    Hi Till, Just a quick question regarding the Pro vers…

    3 weeks ago

  • Created a topic, Is this plugin still being supported?, on the site WordPress.org Forums:
    Hi, Just wondering if this plugin is still being supp…

    1 month ago

  • Created a topic, Elasticsearch version 7.4.x, on the site WordPress.org Forums:
    Dear Support, Does the plugin support the latest vers…

    1 month ago

  • Created a topic, Status: ‘Not connected’ after 1.5 update, on the site WordPress.org Forums:
    Dear support, We're having an issue since the v1.5 pl…

    2 months ago

  • Created a topic, PHP Error, on the site WordPress.org Forums:
    Dear Support, We've noticed a large amount of Apache …

    3 months ago

  • Created a topic, Non-existent Support, on the site WordPress.org Forums:
    To be clear, this is a brilliant plugin. It is unfort…

    4 months ago

  • Posted a reply to Customising Block/Error Pages, on the site WordPress.org Forums:
    Hi Gerroald, Appreciate the detail within your reply however it deviates off point to my…

    4 months ago

  • Created a topic, Customising Block/Eror Pages, on the site WordPress.org Forums:
    Dear WF support team, Searching for this capability h…

    4 months ago

  • Posted a reply to Messenger icon appearing on All pages, on the site WordPress.org Forums:
    Hi @ingasupranovich, That makes sense! I've tried your suggestion and can confirm that it's all…

    5 months ago

  • Posted a reply to Clearing Email Logs/Reports, on the site WordPress.org Forums:
    Any updates on this??

    5 months ago

  • Posted a reply to Messenger icon appearing on All pages, on the site WordPress.org Forums:
    Hi @ingasupranovich, I can validate that we've been running the latest version and that the…

    5 months ago

  • Created a topic, Messenger icon appearing on All pages, on the site WordPress.org Forums:
    Dear support team, We're experiencing an issue where …

    5 months ago

  • Created a topic, Clearing Email Logs/Reports, on the site WordPress.org Forums:
    Dear support, I have a question regarding the logs th…

    5 months ago

  • Posted a reply to Intermittent Emails being sent (v1.5.0-1.5.1), on the site WordPress.org Forums:
    Hi Slava, Yes correct, all was working prior to the recent updates. ust an FYI,…

    5 months ago

  • Created a topic, Well Done :), on the site WordPress.org Forums:
    Hi Team, Well done on a great little plugin that actu…

    5 months ago

  • Created a topic, Intermittent Emails being sent (v1.5.0-1.5.1), on the site WordPress.org Forums:
    Dear support, We've been experiencing an issue since …

    5 months ago

  • Created a topic, Performance Overhead, on the site WordPress.org Forums:
    Dear Support, Firstly, excellent plugin, well done on…

    6 months ago

  • Created a topic, Translation Support, on the site WordPress.org Forums:
    Dear support, I would like to know if the plugin curr…

    7 months ago

  • Posted a reply to Question mark (?) added to URL, on the site WordPress.org Forums:
    Hi guys, I’d love to be able to help but the reason for resolution is…

    8 months ago

  • Posted a reply to Error 500’s being generated, on the site WordPress.org Forums:
    Hi Alex, As originally assumed, it was a wild coincidence caused by another process. Appreciate…

    8 months ago

  • Created a topic, Error 500’s being generated, on the site WordPress.org Forums:
    Dear support, We've made an observation that since th…

    8 months ago

  • Posted a reply to Wordfence and Modsecurity, on the site WordPress.org Forums:
    Thanks for the reply all, appreciate the various points of view. I've decided to run…

    9 months ago

  • Created a topic, Wordfence and Modsecurity, on the site WordPress.org Forums:
    Dear WF team, I'd like to get some more information a…

    9 months ago

  • Posted a reply to Question mark (?) added to URL, on the site WordPress.org Forums:
    OK, not exactly sure what happened here but the issue has been resolved since WP…

    10 months ago

  • Created a topic, Question mark (?) added to URL, on the site WordPress.org Forums:
    Dear WPS team, I have a query regarding a recent obse…

    10 months ago

  • Posted a reply to CMP Issues with Cacheing plugin, on the site WordPress.org Forums:
    Thanks for the speedy reply Alex. That makes sense and yes, including WP Rocket would…

    12 months ago

  • Posted a reply to CMP Issues with Cacheing plugin, on the site WordPress.org Forums:
    One additional note to add. When first enabling CMP (with WP Rocket also enabled), everything…

    12 months ago

  • Created a topic, CMP Issues with Cacheing plugin, on the site WordPress.org Forums:
    Dear Support, We experienced an issue where our cache…

    12 months ago

  • Posted a reply to Issues logging in when changing user’s role, on the site WordPress.org Forums:
    FYI, to add some additional context, when social login is attempted after role change, the…

    12 months ago

  • Posted a reply to Issues logging in when changing user’s role, on the site WordPress.org Forums:
    All plugins disabled and still the same problem...

    12 months ago

  • Posted a reply to Issues logging in when changing user’s role, on the site WordPress.org Forums:
    Hi guys, any update on this? Causing a major issue.

    12 months ago

  • Created a topic, Issues logging in when changing user’s role, on the site WordPress.org Forums:
    Dear heateor support, I have identified an issue with…

    1 year ago

  • Created a topic, Brilliant!, on the site WordPress.org Forums:
    Amazing plugin with all of necessary functionality nee…

    1 year ago

  • Created a topic, Wordfence Security Events Log, on the site WordPress.org Forums:
    Hi all, Where can I find the raw Wordfence log for al…

    1 year ago