WordPress.org

Profiles

dccharron

Profile picture of dccharron
  • Member Since: March 5th, 2012
  • Perth Western Australian
  • @dccharron on WordPress.org
  • Find me on:

Bio/Description

Working with WP since 2010 (some WP.com but mostly WP.org). In my previous life I had developed custom corporate web sites on Linux (RedHat) using MySQL, CGI scripts, PHP/Perl, bash scripts interfaced to corporate servers. My job was gobbled up by IT globalization and Microsoft’s gradual domination of the market through the many ignorant CIOs with more money than sense. Committed to Linux, Open Source and backyard innovation (where all the great ideas of the last 40 years have come).

  • Posted a reply to Error establishing a database connection, on the site WordPress.org Forums:
    Problem solved. It had nothing to do with your plugin. It was a GoDaddy problem…

    3 weeks ago

  • Created a topic, Error establishing a database connection, on the site WordPress.org Forums:
    Thank you for this great plugin. Sadly I suspect it ha…

    3 weeks ago

  • Created a topic, How to nest wpex shortcodes, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to New Update Crashed My Website! :(, on the site WordPress Support Forums:
    @janismcadoo I would recommend you start a new support post as this one is flagged…

    2 months ago

  • Posted a reply to Version 1.4.16 fatal error with PHP 5.3 and 5.4, on the site WordPress Support Forums:
    Ok. Applied patch to 74-95. No error generated. I've run a test and all good.…

    2 months ago

  • Posted a reply to Version 1.4.16 fatal error with PHP 5.3 and 5.4, on the site WordPress Support Forums:
    Am trying it now.

    2 months ago

  • Posted a reply to New Update Crashed My Website! :(, on the site WordPress Support Forums:
    I think they are all under the Developer tab on the WP plugin page. https://wordpress.org/plugins/popup-maker/developers/…

    2 months ago

  • Created a topic, Version 1.4.16 fatal error with PHP 5.3 and 5.4, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Website Crash and Error Code, on the site WordPress Support Forums:
    Not sure if @qwerks is using GoDaddy. If so I just want to report that…

    3 months ago

  • Posted a reply to Website Crash and Error Code, on the site WordPress Support Forums:
    I have just discovered that I can upgrade my PHP on GoDaddy by using the…

    3 months ago

  • Posted a reply to Website Crash and Error Code, on the site WordPress Support Forums:
    No problem. I understand completely. Thanks for considering it. What a shame I will have…

    3 months ago

  • Posted a reply to Website Crash and Error Code, on the site WordPress Support Forums:
    Yes. PHP version has caused me problems before. GoDaddy seem to be a bit slow…

    3 months ago

  • Posted a reply to Website Crash and Error Code, on the site WordPress Support Forums:
    I've just updated to new version and hit a PHP error message. I've used FTP…

    3 months ago

  • Posted a reply to How to check blocked IP address, on the site WordPress Support Forums:
    Mihai: Many thanks. I checked the Report tab and found the details tab. Very nice…

    3 months ago

  • Created a topic, How to check blocked IP address, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Parse error on upgrading to 1.4.1, on the site WordPress Support Forums:
    Just emailed you. Got an auto reply. Standing by for your instructions.

    5 months ago

  • Posted a reply to Parse error on upgrading to 1.4.1, on the site WordPress Support Forums:
    Bummer. New parse error: Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM, expecting T_VARIABLE in /home/content/06/7129406/html/wp-content/plugins/popup-maker/includes/admin/popups/class-metabox-triggers.php on…

    5 months ago

  • Posted a reply to Parse error on upgrading to 1.4.1, on the site WordPress Support Forums:
    Just got back. Sorry for the delay. Just downloading the zip file from your website.…

    5 months ago

  • Created a topic, Parse error on upgrading to 1.4.1, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to I honestly thought my site had been hacked - some sort of warning please?, on the site WordPress Support Forums:
    Just took your update on Google Analytics by MonsterInsights. All the issues have been nicely…

    6 months ago

  • Posted a reply to I honestly thought my site had been hacked - some sort of warning please?, on the site WordPress Support Forums:
    I only use GA by Yoast on one site. What a shock! What were you…

    6 months ago

  • Posted a reply to Suggested improvement: new tag of class, on the site WordPress Support Forums:
    Very kind of you to give me credit on your notes. Thank you.

    6 months ago

  • Posted a reply to Some images appearing as white on white, on the site WordPress Support Forums:
    Ok. No problem. Thanks for letting me know.

    6 months ago

  • Created a topic, Some images appearing as white on white, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Suggested improvement: new tag of class, on the site WordPress Support Forums:
    Great!

    6 months ago

  • Created a topic, Unexpected increase in new subscribers, on the site WordPress Support Forums

    6 months ago

  • Created a topic, PHP in my shortcode runs before HTML in popup, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Current month not being selected on default, on the site WordPress Support Forums:
    Your new release 1.3.7 has fixed the default month/year problem in the full calendar display.…

    9 months ago

  • Posted a reply to Last Image on visible page is not displayed until scroll, on the site WordPress Support Forums:
    Perfect! Problem is solved by turning off that option of the theme.

    10 months ago

  • Created a topic, Last Image on visible page is not displayed until scroll, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Suggested improvement: new tag of class, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Current month not being selected on default, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to I've discovered why some redirects won't work, on the site WordPress Support Forums:
    Yep. I just tried and it did not redirect. I'm no expert on this plugin…

    1 year ago

  • Posted a reply to PHP error on Admin function, on the site WordPress Support Forums:
    I've updated to 1.3.1 and tested again. All working perfectly. How good is that! Thanks…

    1 year ago

  • Posted a reply to PHP error on Admin function, on the site WordPress Support Forums:
    Solution #3 worked perfectly too. No errors. Updated perfectly. Tested perfectly. Back to you now.

    1 year ago

  • Posted a reply to PHP error on Admin function, on the site WordPress Support Forums:
    Solution #2 worked perfectly too. No errors. Updated perfectly. Tested perfectly. Will try #3 now.

    1 year ago

  • Posted a reply to PHP error on Admin function, on the site WordPress Support Forums:
    Solution #1 worked perfectly. No errors. Updated perfectly. Tested perfectly. Will try the other two…

    1 year ago

  • Posted a reply to PHP error on Admin function, on the site WordPress Support Forums:
    Weird. I just checked that the code that I used was correct. When I compared…

    1 year ago

  • Posted a reply to PHP error on Admin function, on the site WordPress Support Forums:
    Made the change to get_called_class () in misc-functions.php as you suggested/provided then tried updating one…

    1 year ago

  • Created a topic, PHP error on Admin function, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Not protecting against bot abuse, on the site WordPress Support Forums:
    Thanks for the suggestions. I got a reply from the author of Contact 7 plugin…

    1 year ago

  • Posted a reply to Upgrade to 2.5.0 failed to re-activate plugin, on the site WordPress Support Forums:
    You are correct that this has happened before. I used the WordPress Updates page to…

    1 year ago

  • Created a topic, Upgrade to 2.5.0 failed to re-activate plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to I've discovered why some redirects won't work, on the site WordPress Support Forums:
    Many thanks @aand You've hit the nail on the head. Unseen garbage characters must have…

    1 year ago

  • Posted a reply to Maximum execution time of 30 seconds exceeded, on the site WordPress Support Forums:
    This problem was not related to your plugin. It was related to WordPress itself. I…

    1 year ago

  • Created a topic, Maximum execution time of 30 seconds exceeded, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Version 2.4.3 broke my website in child function.php, on the site WordPress Support Forums:
    I thought all plugin's were deactivated during their update process and reactivated after the update?…

    1 year ago

  • Posted a reply to Version 2.4.3 broke my website in child function.php, on the site WordPress Support Forums:
    I managed to get the plugin to work again. Here's what I did: 0- I…

    1 year ago

  • Created a topic, Version 2.4.3 broke my website in child function.php, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Bad bot abuse observed, on the site WordPress Support Forums:
    Very kind of you to respond so quickly. I followed your documentation on how to…

    1 year ago