Profiles

  • Member Since: May 31st, 2011
  • Find me on:
  • Posted a reply to Error message when submitting form, on the site WordPress.org Forums:
    Just installed the latest plugin update from WordPress site, Version 5.163.1 and error message is…

  • Created a topic, Error message when submitting form, on the site WordPress.org Forums:
    The latest version of the plugin displays the followin…

  • Posted a reply to DNS Error, on the site WordPress.org Forums:
    Thanks, having installed the fix on one website so far, it does appear to have…

  • Posted a reply to DNS Error, on the site WordPress.org Forums:
    Hi, Is there any update? The problem is still occurring and is filling up the…

  • Created a topic, DNS Error, on the site WordPress.org Forums:
    Every 4 hours we see the following PHP warning in our …

  • Posted a reply to REST API Errors, on the site WordPress.org Forums:
    I can confirm that the latest version of the plugin has resolved this

  • Created a topic, REST API Errors, on the site WordPress.org Forums:
    The latest version of the plugin is showing the follow…

  • Created a topic, Simple and works well, on the site WordPress.org Forums:
    Saw a positive review on WP Tavern for this plugin, so…

  • Posted a reply to Not formatting UpDraft messages with latest version 1.3.1.1, on the site WordPress.org Forums:
    @timersys I just sent you a message direct from the contact form. Message was:- This…

  • Posted a reply to Not formatting UpDraft messages with latest version 1.3.1.1, on the site WordPress.org Forums:
    The simple basic contact form also uses \n to signal line breaks. It looks like…

  • Posted a reply to Not formatting UpDraft messages with latest version 1.3.1.1, on the site WordPress.org Forums:
    Hi @timersys, No sorry, unfortunately I am not allowed to permit third party access to…

  • Posted a reply to Not formatting UpDraft messages with latest version 1.3.1.1, on the site WordPress.org Forums:
    Hi @timersys Thanks again. OK so I have had a couple of hours to test…

  • Posted a reply to Not formatting UpDraft messages with latest version 1.3.1.1, on the site WordPress.org Forums:
    @timersys Thanks for trying to fix this Yes I have the latest version of the…

  • Posted a reply to Not formatting UpDraft messages with latest version 1.3.1.1, on the site WordPress.org Forums:
    It is not just UpDraftPlus that is affected though. I have just noticed that emails…

  • Posted a reply to Not formatting UpDraft messages with latest version 1.3.1.1, on the site WordPress.org Forums:
    @timersys Yes I am using the premium version of UpDraftPlus. This sends a much more…

  • Posted a reply to Not formatting UpDraft messages with latest version 1.3.1.1, on the site WordPress.org Forums:
    Hi, Here are the screenshots of the first couple of lines of the email, just…

  • Created a topic, Not formatting UpDraft messages with latest version 1.3.1.1, on the site WordPress.org Forums:
    Just upgraded to the latest version of the plugin 1.3.…

  • Created a topic, Easy To Use, on the site WordPress.org Forums:
    Works great! Simple to use and delivers block areas in…

  • Posted a reply to Headers already sent in WP5.1, on the site WordPress.org Forums:
    @alexandergull @safronik Thanks guys. Just tested the latest version of plugin, Version 5.116.3 and the…

  • Posted a reply to Headers already sent in WP5.1, on the site WordPress.org Forums:
    And just noticed this topic has been marked as resolved. IT IS NOT RESOLVED

  • Posted a reply to Headers already sent in WP5.1, on the site WordPress.org Forums:
    Agreed, not fixed (by 5.116.2) Multiple people have had this issue and it is still…

  • Posted a reply to Headers already sent in WP5.1, on the site WordPress.org Forums:
    @shagimuratov As I said in my original posts going from Page or Post editor (new…

  • Posted a reply to Headers already sent in WP5.1, on the site WordPress.org Forums:
    @shagimuratov Sorry but this is not fixed, still produces errors in WordPress 5.1 It does…

  • Posted a reply to Headers already sent in WP5.1, on the site WordPress.org Forums:
    Yes latest version of Cleantalk plugin, 5.115.1 Does not seem to happen with WP 5.0.3,…

  • Created a topic, Headers already sent in WP5.1, on the site WordPress.org Forums:
    Upgraded a staging site to WordPress 5.1 today and get…

  • Posted a reply to Invalid Argument supplied- In Version 2.4.3, on the site WordPress.org Forums:
    This invalid argument supplied for foreach() in .../plugins/pirate-forms/public/partials/pirateforms-form.php on line 51 is still occuring in…

  • Created a topic, Google reCaptcha code on every page, on the site WordPress.org Forums:
    When Google reCaptcha is enabled in the settings the J…

  • Created a topic, 4.3.2 Verion new bug – undefined index the_content, on the site WordPress.org Forums:
    Just updated to the new 4.3.2 version of the plugin wh…