WordPress.org

Profiles

Stu

  • Member Since: November 4th, 2010
  • @dblinks on WordPress.org
  • Find me on:

  • Posted a reply to Premium AMP ADS Plugin Update, on the site WordPress.org Forums:
    I updated my comment on github: https://github.com/ahmedkaludi/accelerated-mobile-pages/issues/1621 I downloaded yesterday and now it says version…

    2 days ago

  • Created a topic, Premium AMP ADS Plugin Update, on the site WordPress.org Forums:
    Update Failed: The package could not be installed. PCL…

    5 days ago

  • Posted a reply to Avada (Fusion) Page Builder, on the site WordPress.org Forums:
    I didn't get a number with the ticket. In fact when I submitted the form…

    2 months ago

  • Posted a reply to Avada (Fusion) Page Builder, on the site WordPress.org Forums:
    Correct, this was a typo above. I have logged into client site appears a bit…

    2 months ago

  • Created a topic, Avada (Fusion) Page Builder, on the site WordPress.org Forums:
    Hi Support. I reached out to Avada Theme Support (thi…

    2 months ago

  • Created a topic, Responsive, on the site WordPress.org Forums:
    Can this be made responsive. Not looking good on phone…

    2 months ago

  • Posted a reply to Test email sent but ajax error, on the site WordPress.org Forums:
    Success !! This is extremely important for ecommerce sites, we have a modest but steady…

    3 months ago

  • Posted a reply to Test email sent but ajax error, on the site WordPress.org Forums:
    I'm on my own machine, with a 2nd DB Server (Maria) - it is multi-tenant…

    3 months ago

  • Posted a reply to Test email sent but ajax error, on the site WordPress.org Forums:
    I do not get the test email and received Ajax Error. Using PHP7.0 on an…

    3 months ago

  • Created a topic, PHP7.0, on the site WordPress.org Forums:
    Can't access Infolinks wp-admin page, plugin disabled …

    4 months ago

  • Posted a reply to Adsense Beta (amp-auto-ads), on the site WordPress.org Forums:
    Sorry I seem to have figured it out. I can use [ADINSERTER AMP] in header/footer…

    4 months ago

  • Posted a reply to Adsense Beta (amp-auto-ads), on the site WordPress.org Forums:
    Yes understood and thank you. Please confirm then, that the snips will also be in…

    4 months ago

  • Posted a reply to Adsense Beta (amp-auto-ads), on the site WordPress.org Forums:
    What you are saying is that the code in the <head> and <body>(footer) will be…

    4 months ago

  • Created a topic, Adsense Beta (amp-auto-ads), on the site WordPress.org Forums:
    This is pretty new to some publishers though been out …

    4 months ago

  • Posted a reply to No permission to admin page, on the site WordPress.org Forums:
    Whoever is claiming to maintain this plugin is not keeping up with latest PHP... i.e.…

    5 months ago

  • Posted a reply to Sticky Ad No display, on the site WordPress.org Forums:
    I changed to custom, still no ad (but the word "ad" is in the sticky…

    5 months ago

  • Posted a reply to Sticky Ad No display, on the site WordPress.org Forums:
    The only way it comes up (even though it's blank) is with Adsense. I don't…

    5 months ago

  • Created a topic, Now we are valid, on the site WordPress.org Forums:
    NO where in your documentation for paid advanced ads d…

    5 months ago

  • Created a topic, Sticky Ad No display, on the site WordPress.org Forums:
    Purchased premium AMP ads working pretty good. I tri…

    5 months ago

  • Posted a reply to Errors with Advanced AMP ADS, on the site WordPress.org Forums:
    So I have paid amp ads working (purchased today) great except as validated by amp…

    5 months ago

  • Posted a reply to AMP Native ads, on the site WordPress.org Forums:
    Had this discussion - https://wordpress.org/support/topic/native-fluid-ads/

    5 months ago

  • Posted a reply to Native (fluid) Ads, on the site WordPress.org Forums:
    Thanks. That is exactly the picture you should put in your premium sales page, you…

    5 months ago

  • Posted a reply to Native (fluid) Ads, on the site WordPress.org Forums:
    I got my questions from your sales page ... which it appears you didn't read.…

    6 months ago

  • Posted a reply to Native (fluid) Ads, on the site WordPress.org Forums:
    I get what Google allows. The images in your sales page don't show responsive sizes…

    6 months ago

  • Created a topic, Native (fluid) Ads, on the site WordPress.org Forums:
    Does the premium ad version support Google Native Ads …

    6 months ago

  • Posted a reply to Trial period, on the site WordPress.org Forums:
    Cannot update to 2.2.15 either. There is a new version of Toolset Types available. View…

    6 months ago

  • Posted a reply to Message Stripped Merge Tag, on the site WordPress.org Forums:
    Solved via email with Author. My Twilio credentials were for an API call (my mistake)…

    6 months ago

  • Posted a reply to Admin Access, on the site WordPress.org Forums:
    Solved via email with Author. My Twilio credentials were for an API call (my mistake)…

    6 months ago

  • Created a topic, Message Stripped Merge Tag, on the site WordPress.org Forums:
    So everytime I save the welcome message in group invit…

    6 months ago

  • Created a topic, Bandwidth (dot) com, on the site WordPress.org Forums:
    Any thoughts on integrating with this service, it appe…

    6 months ago

  • Posted a reply to Admin Access, on the site WordPress.org Forums:
    No problems, but I've had NGINX for years, just maybe something in one of your…

    6 months ago

  • Posted a reply to Admin Access, on the site WordPress.org Forums:
    Yes, all that and it still doesn't give me access. We are top level admins…

    6 months ago

  • Posted a reply to Admin Access, on the site WordPress.org Forums:
    Yes, all that and it still doesn't give me access. We are top level admins…

    6 months ago

  • Created a topic, Admin Access, on the site WordPress.org Forums:
    I posted this on another thread but it disappeared and…

    6 months ago

  • Posted a reply to No permission to admin page, on the site WordPress.org Forums:
    Sorry, you are not allowed to access this page. When I tried to uninstall/re-install it…

    6 months ago

  • Posted a reply to Facebook Instant Articles, on the site WordPress.org Forums:
    Thanks so much @deepakkuluvi and Marqas @ampforwp I understand it way better now. Stu

    6 months ago

  • Created a topic, Facebook Instant Articles, on the site WordPress.org Forums:
    When a feature is added some documentation would be he…

    7 months ago

  • Posted a reply to amp-social-share is now a critical issue, on the site WordPress.org Forums:
    The upper part is the sharing in "social", just turn those off and all the…

    7 months ago

  • Posted a reply to amp-social-share is now a critical issue, on the site WordPress.org Forums:
    That's the errors I get too. As I said sometimes it slips by the validator…

    7 months ago

  • Posted a reply to amp-social-share is now a critical issue, on the site WordPress.org Forums:
    I have this using social share buttons within the plugin too. It's intermittent but enough…

    7 months ago

  • Posted a reply to PHP-7, on the site WordPress.org Forums:
    I looked in the php7.0-fpm and nginx logs. The errors I saw didn't seem consistent…

    7 months ago

  • Created a topic, PHP-7, on the site WordPress.org Forums:
    Fatal error activating. Not sure if this plugin has be…

    7 months ago

  • Posted a reply to Featured Images not showing in post, on the site WordPress.org Forums:
    You didn't read it. It's resolved. Thanks

    8 months ago

  • Posted a reply to Featured Images not showing in post, on the site WordPress.org Forums:
    I stopped Yoast from generating og: tags and let my theme do it instead. This…

    8 months ago

  • Posted a reply to Featured Images not showing in post, on the site WordPress.org Forums:
    Yes I have enabled the featured image in design manager. http://imgur.com/wdHf0hR If you look at…

    8 months ago

  • Posted a reply to Link Rel Canonical, on the site WordPress.org Forums:
    Via Yoast Thanks!

    8 months ago

  • Posted a reply to Link Rel Canonical, on the site WordPress.org Forums:
    I don't know how to be more clear. If I share an AMP Post like…

    8 months ago

  • Posted a reply to Featured Images not showing in post, on the site WordPress.org Forums:
    All three designs do NOT display the featured image in the post. Your plugin shows…

    8 months ago

  • Created a topic, Featured Images not showing in post, on the site WordPress.org Forums:
    You are supporting newer tickets than working it from …

    8 months ago

  • Posted a reply to Link Rel Canonical, on the site WordPress.org Forums:
    Sure the client site is https://proudlysingle.com/

    8 months ago

Plugins