WordPress.org

Profiles

  • Member Since: August 23rd, 2017
  • Location: Surin, Thailand
  • Job Title: Owner, Manager, Developer, Programmer, Designer... choose one?
  • Employer: Block Five, Pool Master, Isaan Pools
  • Find me on:
  • Created a topic, Yith Order Tracking brakes website, on the site WordPress.org Forums:
    Firstly, I updated ALL plugins which unexpectedly brok…

    4 days ago

  • Posted a reply to How to add schema in yoast, on the site WordPress.org Forums:
    Yoast add in the other Schema data, so why not these specifics also? Since Google…

    2 weeks ago

  • Created a topic, Not 100%, but does work great., on the site WordPress.org Forums:
    On my staging site, when I refresh a page its a 50% ch…

    2 months ago

  • Posted a reply to SMTP Working, but CF7 won’t send email form, on the site WordPress.org Forums:
    That's still very debatable as many others may resolve their problem by doing the same…

    4 months ago

  • Posted a reply to SMTP Working, but CF7 won’t send email form, on the site WordPress.org Forums:
    Nevermind I have fixed the problem myself. Yes reCAPTCHA V3 is setup correctly on my…

    4 months ago

  • Posted a reply to SMTP Working, but CF7 won’t send email form, on the site WordPress.org Forums:
    I have logged into Klaviyo (Where the Discount & Promotions newsletter signup popup was created)…

    4 months ago

  • Posted a reply to SMTP Working, but CF7 won’t send email form, on the site WordPress.org Forums:
    The discount & promotions pop up appears once per user. And after you decline this,…

    4 months ago

  • Posted a reply to wont send message SMTP Working fine, on the site WordPress.org Forums:
    I fully understand and accept that. But I also do "genuinely" think we have the…

    4 months ago

  • Posted a reply to SMTP Working, but Wont send form email, but SMTP Working perfectly., on the site WordPress.org Forums:
    Duplicate post for some reason. Please see other message from 1 day ago.

    4 months ago

  • Created a topic, SMTP Working, but CF7 won’t send email form, on the site WordPress.org Forums:
    (Please note this is a duplicate post as I was advised…

    4 months ago

  • Created a topic, SMTP Working, but Wont send form email, but SMTP Working perfectly., on the site WordPress.org Forums:
    (Please note this is a duplicate post as I was advised…

    4 months ago

  • Posted a reply to wont send message SMTP Working fine, on the site WordPress.org Forums:
    So despite this being an exact problem for numerous customers which began around the same…

    4 months ago

  • Posted a reply to wont send message SMTP Working fine, on the site WordPress.org Forums:
    Image of the error message: https://imgbbb.com/image/Rzc6H

    4 months ago

  • Posted a reply to wont send message SMTP Working fine, on the site WordPress.org Forums:
    I am having the exact same problem. Border colour orange. I have tried disabling WP…

    4 months ago

  • Created a topic, Doesn’t Work., on the site WordPress.org Forums:
    I added this, and its companion additions it recommend…

    9 months ago

  • Posted a reply to Need to move navigation menu, on the site WordPress.org Forums:
    @binarywc, truce. Both best behaviour from now :D @askteetravel, with the twentysixteen theme, and the…

    11 months ago

  • Posted a reply to Need to move navigation menu, on the site WordPress.org Forums:
    Okay stephencottontail... And Davood's too? Or am I being singled out here?

    11 months ago

  • Posted a reply to Need to move navigation menu, on the site WordPress.org Forums:
    I am starting to think this bit of code should be placed in every WordPress…

    11 months ago

  • Posted a reply to Need to move navigation menu, on the site WordPress.org Forums:
    I haven't missed the point at all, I fully understand about checking the code. I…

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    WordPress seems stable now, all plugins enabled & activated again, functions are back in place,…

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    Thanks for the advice and guidance! You have been a great help. I have updated…

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    Oh okay. Using select * from wp_options where option_name='wp_user_roles' again, I have just placed the…

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    Ahh okay. I have already done this step then I believe. Here is an image…

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    I am unable to edit the above after I made a mistake in the script,…

    11 months ago

  • Posted a reply to Need to move navigation menu, on the site WordPress.org Forums:
    *Deep breath taken!* aaaaaand exhale. - Thanks @stephencottontail In my first reply the keyword which…

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    It is okay, I have noted down which users are admins, I have a list…

    11 months ago

  • Posted a reply to Need to move navigation menu, on the site WordPress.org Forums:
    I disagree completely! From an experienced developer, the best option *IS* what you should offer…

    11 months ago

  • Posted a reply to Need to move navigation menu, on the site WordPress.org Forums:
    I am talking about removing the menu from its theme location and replacing it in…

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    a:13 still has no access allowed. I have also tried a:1 , a:2 , a:4…

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    I found this which could be of explanation: a:1:{s:13:"administrator";s:1:"1";} First section a:1 means an array…

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    I have changed a:14 to a:11 but there is no change.

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    Yes! This removes the error codes from the website, allows both admins and customer to…

    11 months ago

  • Posted a reply to Need to move navigation menu, on the site WordPress.org Forums:
    And you see my point about the theme changing instead of theme menu replacing? If…

    11 months ago

  • Posted a reply to Need to move navigation menu, on the site WordPress.org Forums:
    Glad to know you are a little further to resolving your website issues. Although Davood's…

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    you can compare text files online here quick and easy https://text-compare.com Here is the code…

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    Wouldn’t removing the plugin completely cure this? It’s not exactly required.

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    I have disabled the plugin BackWPup and then cleared the cache and reloaded the site.…

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    I have just double checked, and that is 100% exactly the same as what is…

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    I added the new employee role by creating this code for my child theme functions.php…

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    Plugin list: akismet all-in-one-wp-migration Backwpup buddypress calculated-fields-form-bk contact-form-7 contact-form-7-honeypot contact-form-7-to-database-extension-master customer-reviews-woocommerce email-log facebook-shop-by-storeyacom faq-responsive far-future-expiry-header…

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    Okay I have input the script: SELECT distinct(meta_value) FROM wp_usermeta WHERE meta_key=’wp_capabilities’; Which returns the…

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    Yes I am using phpMyAdmin 4. Okay thanks for clarifying. When typing this code: SELECT…

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    I am trying to following the instructions in Section II, am I typing this in…

    11 months ago

  • Posted a reply to CSS Theme customization, on the site WordPress.org Forums:
    There’s a couple of errors with your CSS that I can see. Try using this:…

    11 months ago

  • Posted a reply to can’t login to wordpress, on the site WordPress.org Forums:
    I would suggest logging into your FTP or hosting account, navigating wp-content/plugins and rename each…

    11 months ago

  • Posted a reply to After updating to WordPress 4.9.7, I am having major problems with User Roles!, on the site WordPress.org Forums:
    This may help. But the more I read into the page you sent, the more…

    11 months ago

  • Posted a reply to Need to move navigation menu, on the site WordPress.org Forums:
    Your comment is flawed. If people chose the correct type of theme they require and…

    11 months ago

  • Posted a reply to MENU disappeared, on the site WordPress.org Forums:
    Okay I am currently out of office now and unable to see on mobile until…

    11 months ago

  • Posted a reply to Need to move navigation menu, on the site WordPress.org Forums:
    I am not stating people should change the entire theme because of one little issue.…

    11 months ago

  • Posted a reply to Need to move navigation menu, on the site WordPress.org Forums:
    Why is one third of the internets websites built using WordPress? Because it is a…

    11 months ago