WordPress.org

Profiles

  • Member Since: July 22nd, 2008
  • Location: Sanremo
  • Website: encodia.it
  • Job Title: Web Developer
  • Employer: Encodia
  • Find me on:

Bio

Founder and Web Developer at Encodia, a Web Agency based in Sanremo, Italy.

Interests

Running

WordPress Origin Story

I started to use WordPress in 2007, december.

  • Wrote a comment on the post Proposal for a Performance team, on the site Make WordPress Core:
    This would be great! Hope I will be able to partecipate, learn and help.

    5 days ago

  • Posted a reply to Uncaught ReferenceError: ewww_webp_supported is not defined, on the site WordPress.org Forums:
    Unfortunately the same is happing for me. After updating to 6.2.1 version, we have this…

    3 months ago

  • Created a topic, First experience: positive, on the site WordPress.org Forums:
    I am trying the plugin for the first time. It seems wo…

    7 months ago

  • Posted a reply to CSS: error 404, on the site WordPress.org Forums:
    Thank you @ajay, I can wait for your next release tomorrow. Thank you

    9 months ago

  • Created a topic, CSS: error 404, on the site WordPress.org Forums:
    Hi there, after upgrading to your last version 3.0.2 …

    9 months ago

  • Posted a reply to amp-web-push extension not present – GSC error, on the site WordPress.org Forums:
    Oh, I see. Thanks for sharing.

    12 months ago

  • Posted a reply to amp-web-push extension not present – GSC error, on the site WordPress.org Forums:
    Before posting, try to take a look into the community threads. https://wordpress.org/support/topic/amp-web-push-widget-error-after-last-update/

    12 months ago

  • Posted a reply to AMP validation error, on the site WordPress.org Forums:
    https://wordpress.org/support/topic/amp-web-push-widget-error-after-last-update/

    12 months ago

  • Posted a reply to ‘amp-web-push-widget’ Error After last Update, on the site WordPress.org Forums:
    @hassadr I am not using the Push Notification options at the moment. So I solved…

    12 months ago

  • Posted a reply to Not Recomended, on the site WordPress.org Forums:
    Why not?

    1 year ago

  • Posted a reply to Missing config-jquery.js, on the site WordPress.org Forums:
    Hi there, the same it happens for me. function mo_openid_plugin_settings_script() { wp_enqueue_script( 'mo_openid_admin_settings_jquery_script', plugins_url('includes/js/config-jquery.js', __FILE__…

    1 year ago

  • Posted a reply to Connection error: cURL error 28, on the site WordPress.org Forums:
    Hi there, your suggested fix is running fine on my environment. Thank you @salvatorefresta

    1 year ago

  • Posted a reply to [Yoast SEO] Issues found in plugin, on the site WordPress.org Forums:
    @eringerm are you talking about a security/vulnerability issue?

    1 year ago

  • Posted a reply to CSS – Body font, on the site WordPress.org Forums:
    Hello @codup, yes, once again. You load your style.css file also in the backoffice area…

    2 years ago

  • Posted a reply to [Bug] – wrong quotes, on the site WordPress.org Forums:
    Hallo @codup, I am really sorry for my bad english, anyway I assume I was…

    2 years ago

  • Created a topic, CSS – Body font, on the site WordPress.org Forums:
    Hi there, you're overriding the whole admin area look&…

    2 years ago

  • Created a topic, [Bug] – wrong quotes, on the site WordPress.org Forums:
    singlebanner.php <div id="carousel" clas…

    2 years ago

  • Posted a reply to Local image links show broken when using CDN, on the site WordPress.org Forums:
    Hi there, the same happens here. We are using WP Offload Media plugin and we…

    2 years ago

  • Posted a reply to Custom Code in AMP, on the site WordPress.org Forums:
    Hello @shreen2008, I think you'll be able to solve your issue in this way: 1)…

    2 years ago

  • Posted a reply to Can’t assign Nginx or Apache to group, on the site WordPress.org Forums:
    Sorry for posting again, maybe it will useful for others. It was about my service…

    2 years ago

  • Posted a reply to Can’t assign Nginx or Apache to group, on the site WordPress.org Forums:
    I understand problem is relative to: Table 'xxx.wp_redirection_groups' doesn't exist It is a new website…

    2 years ago

  • Created a topic, Can’t assign Nginx or Apache to group, on the site WordPress.org Forums:
    I there, I would like to change from WordPress to Ngin…

    2 years ago

  • Posted a reply to Exclude pages, on the site WordPress.org Forums:
    @sarumbear yes. Look in the settings option plugin page.

    3 years ago

  • Created a topic, It works like a charm, on the site WordPress.org Forums:
    Another great performance booster by Salvatore. Thank …

    3 years ago

  • Posted a reply to Private Taxomy, on the site WordPress.org Forums:
    It was me @helgatheviking! Your code works like a charm. Thank you

    3 years ago

  • Posted a reply to Private Taxomy, on the site WordPress.org Forums:
    I did try but without success. I will give another try, maybe I'd miss something.…

    3 years ago

  • Created a topic, Private Taxomy, on the site WordPress.org Forums:
    Hi there, I would like to add our "not public" taxono…

    3 years ago

  • Posted a reply to AMP issue, on the site WordPress.org Forums:
    This sounds so good. Thanks for support and fast reply. Have a nice day

    3 years ago

  • Posted a reply to AMP issue, on the site WordPress.org Forums:
    Hello @sovica we are using your last version: 2.9.1 and ampforwp.com plugin, to manage AMP…

    3 years ago

  • Created a topic, AMP issue, on the site WordPress.org Forums:
    Hi there, is your plugin still supported? We are not…

    3 years ago

  • Posted a reply to We cannot display this gallery, on the site WordPress.org Forums:
    Hello Gaby, as I wrote in my post we are using 3.1.6 version. I appreciated…

    3 years ago

  • Created a topic, We cannot display this gallery, on the site WordPress.org Forums:
    Hi there, we are using NextGen Gallery 3.1.6 and we a…

    3 years ago

  • Posted a reply to Plugin Seems to Disable Automatic Redirect With URL Changes, on the site WordPress.org Forums:
    @thetasteofbliss it seems issue is solved with 5.0.3

    3 years ago

  • Created a topic, InfoList Settings issue, on the site WordPress.org Forums:
    Hi there, in the InfoList Settings there is this label…

    3 years ago

  • Posted a reply to Recent update showing AMP errors, on the site WordPress.org Forums:
    Thank you for reply @hishaman. I thought I was crazy, then GIT clarify to me…

    3 years ago

  • Posted a reply to Recent update showing AMP errors, on the site WordPress.org Forums:
    Hello @hishaman, I don't understand what's happening :-) It seems version number of your plugin…

    3 years ago

  • Posted a reply to Caching removes https form src url’s in AMP pages, on the site WordPress.org Forums:
    I have the same issue here.

    3 years ago

  • Posted a reply to Problems with Ginger and AMP, on the site WordPress.org Forums:
    The same issue here.

    3 years ago

  • Created a topic, [WPML] – Strange behaviour, on the site WordPress.org Forums:
    Hi there, in my scenario I have 4 languages and a few …

    3 years ago

  • Created a topic, ajdg.solutions no more available?, on the site WordPress.org Forums:
    I can't reach https://ajdg.solutions, it's only me? Th…

    3 years ago

  • Created a topic, WPML – Wrong Home URL, on the site WordPress.org Forums:
    Hi there, I am using your plugin with WPML and I acti…

    4 years ago

  • Posted a reply to [BUG] Yoast / Date archives settings, on the site WordPress.org Forums:
    Hi @ravanh, I am still using Yoast sitemap, but I like to "look around for…

    4 years ago

  • Created a topic, [BUG] Yoast / Date archives settings, on the site WordPress.org Forums:
    Steps to reproduce bug: Install a fresh WordPress …

    4 years ago

  • Posted a reply to 5.8 Fatal Error, on the site WordPress.org Forums:
    Ehm... Sorry... I have to post the 3d on the right plugin support

    4 years ago

  • Created a topic, 5.8 Fatal Error, on the site WordPress.org Forums:
    After updating to 5.8: Fatal error: Call to undefined…

    4 years ago

  • Posted a reply to Notice on activation, on the site WordPress.org Forums:
    Hi @ahmedkaludi, as I wrote on GitHub, I did a fast fix working for us:…

    4 years ago

  • Created a topic, Notice on activation, on the site WordPress.org Forums:
    Hi there, activating your plugin (debug=TRUE) ( ! ) N…

    4 years ago

  • Posted a reply to Errore versione 2.0, on the site WordPress.org Forums:
    @dot4all, purtroppo ho solo modo di testare dritto in produzione e ho un po' paura…

    4 years ago

  • Created a topic, Errore versione 2.0, on the site WordPress.org Forums:
    Sembra che con l'ultimo update ci sia un problema bloc…

    4 years ago