WordPress.org

Profiles

  • Member Since: July 9th, 2017
  • Location: England
  • Website: gossiplolly.com
  • Find me on:

Bio

Like to play about with anything technical, especially computers and websites.

WordPress Origin Story

Started messing about with WordPress in 2017 and haven’t looked back.

  • Created a topic, Inline Images Class, on the site WordPress.org Forums:
    When I insert inline images, there is nowhere to add a…

    2 months ago

  • Posted a reply to Knowledge Graph Logo Error, on the site WordPress.org Forums:
    Hi Tim, if you follow the link that I've posted to the original post, the…

    2 months ago

  • Posted a reply to Useless without Pro premium plugin, on the site WordPress.org Forums:
    I can see both sides of this, but it does seem like a reasonable request…

    2 months ago

  • Created a topic, [Schema] Knowledge Graph Logo Error, on the site WordPress.org Forums:
    @hishaman the solution in the link above provided by @…

    3 months ago

  • Posted a reply to Main drop-down menu won’t work with AMP, on the site WordPress.org Forums:
    @edge22 Tom, I was messing about with the free theme of yours a few months…

    3 months ago

  • Posted a reply to No Start URL in Manifest, on the site WordPress.org Forums:
    Cool and no worries. I appreciate the work you guys do on behalf of us…

    4 months ago

  • Posted a reply to No Start URL in Manifest, on the site WordPress.org Forums:
    Thanks, Weston.

    4 months ago

  • Posted a reply to No Start URL in Manifest, on the site WordPress.org Forums:
    How come it doesn't show in mine? The Lighthouse audit gives it full marks for…

    4 months ago

  • Created a topic, No Start URL in Manifest, on the site WordPress.org Forums:
    Was just having a nosey around, as I always like to se…

    4 months ago

  • Posted a reply to Featured Images Displaying Incorrectly, on the site WordPress.org Forums:
    Hi James, Yes, I use Themify and WP Smush for the images, but I have…

    4 months ago

  • Posted a reply to Featured Images Displaying Incorrectly, on the site WordPress.org Forums:
    @jamesosborne transitional mode is now applied. Thanks.

    4 months ago

  • Created a topic, Featured Images Displaying Incorrectly, on the site WordPress.org Forums:
    I've just turned featured images back on and both the …

    4 months ago

  • Posted a reply to Counting Errors, on the site WordPress.org Forums:
    @jamesosborne Sorry. My mistake, you are correct. It actually adds the errors up before they…

    4 months ago

  • Created a topic, Counting Errors, on the site WordPress.org Forums:
    If you select new errors then clear them, they add up …

    4 months ago

  • Created a topic, Awesome!!!, on the site WordPress.org Forums:
    This plugin is flawless. Only added it on a couple of …

    5 months ago

  • Posted a reply to Async Loading JavaScript, on the site WordPress.org Forums:
    Thanks for the response, Raul. The reason that I mentioned Async Loading is because that…

    5 months ago

  • Posted a reply to AMP Plugin Performance Tweaks, on the site WordPress.org Forums:
    Hi Alberto, Cool answer! Don't get me wrong, I love AMP and am fully invested…

    5 months ago

  • Created a topic, AMP Plugin Performance Tweaks, on the site WordPress.org Forums:
    The AMP.dev website suggests some performance tweaks; …

    5 months ago

  • Created a topic, Async Loading JavaScript, on the site WordPress.org Forums:
    Raul, I realise you prefer not to use Rocket Loader, …

    5 months ago

  • Posted a reply to Inline CSS in Header & Footer, on the site WordPress.org Forums:
    Hi Raul, Thanks for the detailed response. It makes sense now you've explained it to…

    5 months ago

  • Created a topic, Inline CSS in Header & Footer, on the site WordPress.org Forums:
    In settings you can either inline in Footer only or in…

    5 months ago

  • Created a topic, Yandex Structured Data, on the site WordPress.org Forums:
    The Yandex Structured Data tester is flagging my blog …

    6 months ago

  • Posted a reply to Use Cookie-Free Domains, on the site WordPress.org Forums:
    Hi Raul, Thanks for your advice. Yes, I did notice that Cloudflare Rocket Loader does…

    6 months ago

  • Created a topic, Use Cookie-Free Domains, on the site WordPress.org Forums:
    Your plugin is doing an immense job of reducing calls …

    6 months ago

  • Posted a reply to Syntax Errors, on the site WordPress.org Forums:
    @westonruter the last solution definitely works. The menu works fined. No errors in the AMP…

    6 months ago

  • Posted a reply to Syntax Errors, on the site WordPress.org Forums:
    Thanks for the heads up. I'll try that instead, because changing the ID to site-navigation-toggle,…

    6 months ago

  • Posted a reply to Syntax Errors, on the site WordPress.org Forums:
    That's exactly it!!! :) Thanks very much. When I right clicked on the button and…

    6 months ago

  • Posted a reply to Syntax Errors, on the site WordPress.org Forums:
    @westonruter I understand what you are saying, but I have done that and I am…

    6 months ago

  • Posted a reply to Syntax Errors, on the site WordPress.org Forums:
    The attribute 'role' in tag 'nav' is missing or incorrect, but required by attribute 'on'.…

    6 months ago

  • Posted a reply to Syntax Errors, on the site WordPress.org Forums:
    Hi Weston, I used your example from AMP-WP.Org as so... add_theme_support( 'amp', array( 'nav_menu_toggle' =>…

    6 months ago

  • Posted a reply to Syntax Errors, on the site WordPress.org Forums:
    @westonruter The code works perfect regarding the menu, but it's also throwing two errors in…

    6 months ago

  • Created a topic, Syntax Errors, on the site WordPress.org Forums:
    There is a syntax error in the following code: add_th…

    7 months ago

  • Created a topic, Needs Updating, on the site WordPress.org Forums:
    1. The plugin is outdated and only applies to the basi…

    7 months ago

  • Created a topic, Simply the Best!, on the site WordPress.org Forums:
    This app is indispensable. Honestly once you've used i…

    7 months ago

  • Created a topic, Awesome!!!, on the site WordPress.org Forums:
    I painstakingly combined 12 CSS files and 10 JS files,…

    7 months ago

  • Posted a reply to AMP Fonts – Page Speed Insights, on the site WordPress.org Forums:
    @westonruter thanks for the info - it's always appreciated! Funnily enough, though, the last few…

    7 months ago

  • Posted a reply to AMP Fonts – Page Speed Insights, on the site WordPress.org Forums:
    As for the URLs it will only of been on the three sites I've been…

    7 months ago

  • Posted a reply to AMP Fonts – Page Speed Insights, on the site WordPress.org Forums:
    My gut feeling it was a console log message in one of the Google products.…

    7 months ago

  • Posted a reply to AMP Fonts – Page Speed Insights, on the site WordPress.org Forums:
    Thanks for the input. One thing I did notice, in an audit recently on Lighthouse,…

    7 months ago

  • Created a topic, AMP Fonts – Page Speed Insights, on the site WordPress.org Forums:
    Page speed insights is giving me an error for not inco…

    7 months ago

  • Posted a reply to AMP still removing Facebook components, on the site WordPress.org Forums:
    Hi Weston, I've tested the new plugin and it appears to work perfectly. When I…

    8 months ago

  • Posted a reply to AMP still removing Facebook components, on the site WordPress.org Forums:
    Hi Weston, For the follow buttons, the code doesn't change so I can put that…

    8 months ago

  • Posted a reply to AMP still removing Facebook components, on the site WordPress.org Forums:
    I’ve just tried with the plugin turned off and the code isn’t removed so it…

    8 months ago

  • Posted a reply to AMP still removing Facebook components, on the site WordPress.org Forums:
    I don’t put any scripts in header.php apart from adding the 2 x component items…

    8 months ago

  • Created a topic, AMP still removing Facebook components, on the site WordPress.org Forums:
    When I add the Facebook like and comments scripts to a…

    8 months ago

  • Created a topic, Excellent!, on the site WordPress.org Forums:
    Like many people, I was reluctant to try Gutenberg due…

    8 months ago

  • Posted a reply to Toggling Hamburger Menus, on the site WordPress.org Forums:
    Hi Weston, Thanks for your quick response. I did include two links, but the bottom…

    8 months ago

  • Created a topic, Toggling Hamburger Menus, on the site WordPress.org Forums:
    When I implement the code examples from the official A…

    8 months ago

  • Posted a reply to Main drop-down menu won’t work with AMP, on the site WordPress.org Forums:
    There is an AMP WordPress website that offers a solution, in case you are still…

    8 months ago

  • Posted a reply to The attribute logo.itemtype has an invalid value.), on the site WordPress.org Forums:
    Just noticed also that my Theme was outputting JSON-LD Schema Markup, so I have disabled…

    8 months ago