WordPress.org

Profiles

  • Member Since: February 2nd, 2005
  • Location: Dorset, UK
  • Job Title: Owner
  • Employer: Wonkaweb
  • Find me on:

Bio

Create Websites with WordPress & Known // Advocate Online Privacy & Security // Mac Geek // Like Beer // Have Beard

  • Posted a reply to v1.0.20 bug / much less visitors counted, on the site WordPress.org Forums:
    Hi, I updated to the latest version 1.0.21 on Thursday 12th and also noticing something…

    3 weeks ago

  • Posted a reply to Was good but…, on the site WordPress.org Forums:
    Sorry, have now removed both plugins, but it appeared to stop/fail on step 3 and…

    1 month ago

  • Created a topic, Was good but…, on the site WordPress.org Forums:
    Appears to have been acquired by Genesis! The migratio…

    1 month ago

  • Posted a reply to Koko not working with 3 color Admin Scheme in WordPress 5.5, on the site WordPress.org Forums:
    Thanks @dvankooten @lapzor, Latest Koko update works like a charm with the 3 color theme…

    4 months ago

  • Posted a reply to Koko not working with 3 color Admin Scheme in WordPress 5.5, on the site WordPress.org Forums:
    @lapzor ah! I had a quick search in trac and found this for the new…

    4 months ago

  • Posted a reply to Koko not working with 3 color Admin Scheme in WordPress 5.5, on the site WordPress.org Forums:
    Hi @lapzor, just double checked to make sure this wasn't something added by a theme…

    4 months ago

  • Created a topic, Koko not working with 3 color Admin Scheme in WordPress 5.5, on the site WordPress.org Forums:
    Hi, just discovered Koko (siteurl.tld/wp-admin/index.p…

    4 months ago

  • Posted a reply to Waymark v0.9.14-b1 Available for Testing, on the site WordPress.org Forums:
    Thanks @morehawes I'll download and take a look asap. Regards, Dvid

    4 months ago

  • Posted a reply to Waymark v0.9.14-b1 Available for Testing, on the site WordPress.org Forums:
    @morehawes thanks for feedback, I will checkout the Title url/links as it will definitely help.…

    5 months ago

  • Posted a reply to Waymark v0.9.14-b1 Available for Testing, on the site WordPress.org Forums:
    Hi @morehawes thanks for the update, I'll download the latest version and let you know…

    5 months ago

  • Posted a reply to Waymark v0.9.14-b1 Available for Testing, on the site WordPress.org Forums:
    @snake-plissken @morehawes it sounds like your theme might be causing the issue with the elevation…

    5 months ago

  • Posted a reply to Waymark v0.9.14-b1 Available for Testing, on the site WordPress.org Forums:
    Hi @snake-plissken I was also seeing the Maps before my Posts and Pages in search…

    5 months ago

  • Posted a reply to Remove map shortcode generator from post type or Custom post type, on the site WordPress.org Forums:
    Hi @photoweblog thanks for letting us know - I think that would make things easier…

    5 months ago

  • Posted a reply to Waymark v0.9.14-b1 Available for Testing, on the site WordPress.org Forums:
    Hi Joe (@morehawes) many thanks for sharing this beta, it seems to work great/no problems.…

    5 months ago

  • Posted a reply to Feature Request: Elevation Chart, on the site WordPress.org Forums:
    Great plugin - Plus 1 (thumbs up) for this feature :-)

    5 months ago

  • Posted a reply to Remove map shortcode generator from post type or Custom post type, on the site WordPress.org Forums:
    I would also like to see an option (perhaps a setting) to turn OSM ON…

    5 months ago

  • Posted a reply to Yoast SEO was unable to create the database tables required and as such will not, on the site WordPress.org Forums:
    Same issue "Yoast SEO was unable to create the database tables required and as such…

    7 months ago

  • Posted a reply to Gutenberg editor support, on the site WordPress.org Forums:
    Plus 1 for option to use Block editor in Text Blocks.

    8 months ago

  • Created a topic, New optional Event Properties, on the site WordPress.org Forums:
    Hi, I've been using the plugin for a while with a site…

    9 months ago

  • Posted a reply to Not all Referrers shown since v1.0.3, on the site WordPress.org Forums:
    @dvankooten it's recording Bing now so think everything is working :-) Thanks again for a…

    10 months ago

  • Posted a reply to Not all Referrers shown since v1.0.3, on the site WordPress.org Forums:
    Hi @dvankooten, I have run a number of tests from a separate device and looks…

    10 months ago

  • Posted a reply to Not all Referrers shown since v1.0.3, on the site WordPress.org Forums:
    Hi @dvankooten, I've updated and it looks like it is recording/showing "new" referrers like Google,…

    10 months ago

  • Posted a reply to Not all Referrers shown since v1.0.3, on the site WordPress.org Forums:
    Hi @dvankooten just a thought (quick fix), would deactivate/removing the plugin also delete the db…

    10 months ago

  • Posted a reply to Not all Referrers shown since v1.0.3, on the site WordPress.org Forums:
    Thanks @dvankooten Tried to run the SQL and get following error - have also tried…

    10 months ago

  • Posted a reply to Not all Referrers shown since v1.0.3, on the site WordPress.org Forums:
    @dvankooten thanks for coming back. Here're the results - as this is a WP Network,…

    10 months ago

  • Created a topic, Not all Referrers shown since v1.3, on the site WordPress.org Forums:
    Hi, I've been using Koko alongside Google Analytics Da…

    10 months ago

  • Posted a reply to Work with WooCommerce Bookings plugin?, on the site WordPress.org Forums:
    I have changed using a filter in function.php file add_filter( 'woocommerce_booking_single_check_availability_text', 'wooninja_booking_check_availability_text' ); function wooninja_booking_check_availability_text()…

    10 months ago

  • Created a topic, Work with WooCommerce Bookings plugin?, on the site WordPress.org Forums:
    Hi, does this work with Woocommerce Bookings plugin on…

    10 months ago

  • Posted a reply to Automatically installing on websites, on the site WordPress.org Forums:
    @rodeboy thanks for quick reply, I had a feeling it might have been installed by…

    11 months ago

  • Posted a reply to Automatically installing on websites, on the site WordPress.org Forums:
    @rodeboy I am suddenly seeing it on some of my sites - did you work…

    11 months ago

  • Posted a reply to Deactivate not working, on the site WordPress.org Forums:
    Same issue - click Deactivate and it stays active. Had to manually remove from plugin…

    11 months ago

  • Posted a reply to Some problems with V4.0.0, on the site WordPress.org Forums:
    @duisterdenhaag thanks for update and fixing this. I have just tested v 4.0.1 and everything…

    11 months ago

  • Posted a reply to Some problems with V4.0.0, on the site WordPress.org Forums:
    Just to confirm, version 3.0.0 works as expected, so sorry to say something might not…

    11 months ago

  • Created a topic, Some problems with V4.0.0, on the site WordPress.org Forums:
    Hi, updated to version 4.0.0 today and having some odd…

    11 months ago

  • Posted a reply to Adjust Height in Shortcode?, on the site WordPress.org Forums:
    Thank you :) The only other thing I can think of at the moment is…

    12 months ago

  • Posted a reply to Adjust Height in Shortcode?, on the site WordPress.org Forums:
    @phpwebdev thanks for lettig me know - have sorted a css fix for now, but…

    12 months ago

  • Created a topic, Adjust Height in Shortcode?, on the site WordPress.org Forums:
    Hi, like this plugin - is there a way to change the he…

    12 months ago

  • Posted a reply to Websites Down – Plugin and Pro, on the site WordPress.org Forums:
    Seems to only be an issues on some networks/parts of the world - not working…

    12 months ago

  • Posted a reply to Support Website Down, on the site WordPress.org Forums:
    Just following up on this - it looks like the website is not accessible from…

    12 months ago

  • Created a topic, Support Website Down, on the site WordPress.org Forums:
    Hi, do you know when your website will be back up?

    12 months ago

  • Posted a reply to Event Page Location Search?, on the site WordPress.org Forums:
    @duisterdenhaag thanks for response, total understand reason - I will try and find a 3rd…

    1 year ago

  • Created a topic, Event Page Location Search?, on the site WordPress.org Forums:
    Hi, been using this plugin for a while and works exact…

    1 year ago

  • Created a topic, Great Map Block, on the site WordPress.org Forums:
    Very useful, great alternative to google map - quick a…

    1 year ago

  • Posted a reply to Undefined Index and Variable?, on the site WordPress.org Forums:
    @goiblas thank you - I'll keep an eye out for the next update. Regards, David

    1 year ago

  • Created a topic, Undefined Index and Variable?, on the site WordPress.org Forums:
    Hi, great plugin, but I am seeing the flowing errors o…

    1 year ago

  • Posted a reply to Events Manager 5.9.6, on the site WordPress.org Forums:
    Hi @duisterdenhaag I have updated ;-) and everything seems to be ok! Look forward to…

    1 year ago

  • Created a topic, Events Manager 5.9.6, on the site WordPress.org Forums:
    Hi, has anyone tried this with Events Manager 5.9.6 ye…

    1 year ago

  • Created a topic, Thank you – Works perfectly, on the site WordPress.org Forums:
    Thank you for developing this, works flawlessly and lo…

    2 years ago

  • Created a topic, Slug/Base Page extra content, on the site WordPress.org Forums:
    Hi, I am trying to add some text to the page above the…

    2 years ago

  • Created a topic, Set reCAPTCHA (v3) keys in wp-config?, on the site WordPress.org Forums:
    Hi, is there a way to set the reCAPTCHA_site_key and r…

    2 years ago

Plugins